HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Gigabyte GA-7PESH1 démarrage impossible sans -x

Voir le sujet précédent Voir le sujet suivant Aller en bas

Gigabyte GA-7PESH1 démarrage impossible sans -x

Message par kino69 le Sam 21 Mar - 19:04

Bonjour à tous,
Je possède une configuration sur la base de cette carte mère:Gigabyte GA-7PESH1
C'est une carte mère de tyoe serveur. J'ai deux processeurs intel Xeon 2620 V2 dessus.
J'arrive à installer Mavericks en utilisant la méthode "Clover", mais ensuite, je ne peux démarrer que si j'ai le -x dans mais boot flags.
Si je ne le mets pas, la machine se fige soit sur un écran blanc après la séquence de boot, soit j'ai la roue qui tourne, en plus de l'écran blanc.
J'ai essayé pas mal de solution préconisés, mais rien ne marche.

Pour le démarrage j'utilise:-v PCIRootUID=1 npci=0x2000
Pouvez-vous m'aider, car je coince?
Merci par avance à toutes les âmes charitables Shocked Shocked

kino69

Messages : 6
Date d'inscription : 01/03/2014
Age : 38
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-7PESH1 démarrage impossible sans -x

Message par chris1111 le Sam 21 Mar - 19:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour à tous,
Je possède une configuration sur la base de cette carte mère:Gigabyte GA-7PESH1
C'est une carte mère de tyoe serveur. J'ai deux processeurs intel Xeon 2620 V2 dessus.
J'arrive à installer Mavericks en utilisant la méthode "Clover", mais ensuite, je ne peux démarrer que si j'ai le -x dans mais boot flags.
Si je ne le mets pas, la machine se fige soit sur un écran blanc après la séquence de boot, soit j'ai la roue qui tourne, en plus de l'écran blanc.
J'ai essayé pas mal de solution préconisés, mais rien ne marche.

Pour le démarrage j'utilise:-v PCIRootUID=1 npci=0x2000
Pouvez-vous m'aider, car je coince?
Merci par avance à toutes les âmes charitables Shocked Shocked

A tu essayer de te faire un SSDT avec SSDTGenarator  car je crois que sa va te prendre ca pour tes Xeons

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-7PESH1 démarrage impossible sans -x

Message par kino69 le Sam 21 Mar - 20:27

Bonjour et merci pour ta réponse rapide, Chris.

Je vais écouter ton conseil et je vais creuser la question.

S'il y a un tuto quelque part, je suis preneur.

Merci beaucoup.

kino69

Messages : 6
Date d'inscription : 01/03/2014
Age : 38
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-7PESH1 démarrage impossible sans -x

Message par chris1111 le Sam 21 Mar - 20:32

voila c'est ici SSDTGenerator

[Vous devez être inscrit et connecté pour voir ce lien]

quand tu aura le ssdt.aml tu le place dans EFI / CLOVER / ACPI / patched

et tu boot sur ta clef USB

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-7PESH1 démarrage impossible sans -x

Message par kino69 le Sam 21 Mar - 20:45

Excuse mon ignorane, Chris.
Si je comprends bien, il faut que je trouve un moyen d'exécuter le sctipt que je viens de télécharger.
Après cela, comment je fais pour récuérer et sauvegarder mon fichier SSDT.aml?

kino69

Messages : 6
Date d'inscription : 01/03/2014
Age : 38
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-7PESH1 démarrage impossible sans -x

Message par chris1111 le Sam 21 Mar - 20:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Excuse mon ignorane, Chris.
Si je comprends bien, il faut que je trouve un moyen d'exécuter le sctipt que je viens de télécharger.
Après cela, comment je fais pour récuérer et sauvegarder mon fichier SSDT.aml?

Le script tu dois lexecuter sur ton Hckintosh  et le SSDT.AML seras sur le bureau

Tu tape N au deux questions qui te serons poser

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-7PESH1 démarrage impossible sans -x

Message par kino69 le Sam 21 Mar - 21:57

J'ai pu générer le fichier, Chris, mais j'ai toujours le même problème: écran noir et roue multicolor qui tourne....
Il est 4h00 du matin en France, je vais donc continuer les bidouilles demain Smile
J'espère ne pas être obligé de rester sous Windows.
Merci pour tout ce que tu fais pour la communauté Hackintosh, c'est brillant.

kino69

Messages : 6
Date d'inscription : 01/03/2014
Age : 38
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-7PESH1 démarrage impossible sans -x

Message par chris1111 le Sam 21 Mar - 22:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai pu générer le fichier, Chris, mais j'ai toujours le même problème: écran noir et roue multicolor qui tourne....
Il est 4h00 du matin en France, je vais donc continuer les bidouilles demain Smile
J'espère ne pas être obligé de rester sous Windows.
Merci pour tout ce que tu fais pour la communauté Hackintosh, c'est brillant.

Boot en verbose mode et envois limage de l'écran ou sa bloque Smile

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-7PESH1 démarrage impossible sans -x

Message par kino69 le Dim 22 Mar - 14:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai pu générer le fichier, Chris, mais j'ai toujours le même problème: écran noir et roue multicolor qui tourne....
Il est 4h00 du matin en France, je vais donc continuer les bidouilles demain Smile
J'espère ne pas être obligé de rester sous Windows.
Merci pour tout ce que tu fais pour la communauté Hackintosh, c'est brillant.

Boot en verbose mode et envois limage de l'écran  ou sa bloque Smile

Bonjour Chris,
En fait le démarrage se bloque au moment où je dois voir la fenêtre de login de la session apparaître.
Je ne peux donc pas te montrer une erreur en particulier. Je vois juste un écran noir et la roue multicolors qui tourne et le système se bloque là.
J'ai tant bien que mal pu créer un DSDT avec l'outil que tu m'a indiqué. Cela ne change rien avec Clover.

Je vais faire un dernier test avec ton installer Chameleon et sous Mavericks...la version 13.

Si cela ne marche pas, je crois que je vais abandonner. Je n'ai plus la force de continuer. Cela fait une semaine que je suis dessus Sad Sad

Pour la première fois depuis plus de 10 ans que je vais repasser sous Windows, à moins que je décide de revendre ma machine et d'en acheter une simple Xeon et non pas dual.

Voilà, voilà.....

Merci encore pour tout.

kino69

Messages : 6
Date d'inscription : 01/03/2014
Age : 38
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-7PESH1 démarrage impossible sans -x

Message par Contenu sponsorisé Aujourd'hui à 18:42


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum