HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


boot -x uniquement apres install

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

boot -x uniquement apres install

Message par miguel49 le Jeu 27 Juin - 5:32

Rappel du premier message :

Bonjour j'ai fait une Install ML 10.8.3 via v2 réussi sur un autre hdd mais je suis obligé de booter avec le flag -x c'est a dire mode sans echec pourtant mon org.chameleon m'a l'air bon et le smbiosplist aussi Imac 12.1 je ne vois pas d'ou ça peut venir a part quand je boot avec en -v j'ai ce message Previous Shutdown Cause: -128 est ce le problème ?
Je signale que j'ai le réseau d'ailleurs j'ai fait la MAJ 8.4 mais pas d'accélération graphique et pas de son bien évidement .
J'ai fait cette Install car ML 10.8.4 sur mon SSD j'ai le même problème depuis depuis une MAJ de HWMonitor c'est regrettable car elle fonctionnait super bien je pense que c'est surement une histoire de kexts mais je préfère demander conseil avant.

PS : je ne pouvait pas éditer plutôt je pense que le Site était en maintenance ou je fait erreur ?

Miguel

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: boot -x uniquement apres install

Message par miguel49 le Lun 1 Juil - 3:55

Bonjour après modification de mon boot.plist toujours le même problème c'est a dire démarrage -x je commence à désespérer d'avoir un boot normal je me demandais si je ferais bien mieux de refaire l'Install.

Miguel

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par chris1111 le Lun 1 Juil - 7:01

ok avant de refaire linstall essai de metre comme ca

<key>GraphicsEnabler</key>
<string>No</string>

change le yes pour No Very Happy

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Mar 2 Juil - 3:32

Bonjour ça n'a rien changé retour a la case départ je refait l'Install mais je n'arrive même pas a aller sur mon SSD (roue multicolore)
-Previous Shutdown -128 dans le chargement de la clé en mode verbose peut être du a ça ?
Donc boot -x je n'est que cette solution pour pouvoir aller sur le SSD une idée pour remédier ce problème ?

Miguel

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par chris1111 le Mar 2 Juil - 8:55

OK REFAIT tout mais utilise mon installer v5 que je vient tout juste de refaire Very Happy  le deuxiemes dans les download et les trois video concernant cet installer sont dans mes video Hackintosh:cheers: 

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Mar 2 Juil - 10:43

Bon c'est parti j'ai télécharger la v5 (le dernier) la Clé est en route il n'y a plus qu'a croisé les doigts pour que ça marche de plus j'ai préféré prendre ML 10.8.2 plutôt que le 8.3 car elle marchait quand même bien

A+

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Mar 2 Juil - 11:16

Echec je refait tout sous mon ancien PC car je pense que sur la P8Z77 et avec le mode sans echecs c'est pas possible je te tiens au courant des évolutions

+

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par chris1111 le Mar 2 Juil - 11:47

cest bon jattend les bonnes nouvelles Very Happy tu lol! 

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Mer 3 Juil - 8:30

Bonjour enfin me revoilà j'ai réussi quand même à installer M.L pas sans mal avec ton installer DVD car la v5 j'arrivais bien sur l'écran de personnalisation mais a la dernière page avant d'utiliser le Mac impossible d'aller plus loin (freeze) j'ai du me résoudre de faire autrement dommage car ton background est très réussi bon ça marche très bien maintenant il me reste a faire les MAJ mais je sauvegarde avant .
Je tiens au courant de l'évolution .

A+

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Mer 31 Juil - 15:00

Bonsoir me revoilà de retour de vacances tout baigne sur mon Hackintosh en faites j'ai juste ajouter une ligne dans mon org.chameleon (PCIRoot=1) et depuis plus de problème pourvu que ça dure.....
Allez a bientôt pour d'autres aventures.

Miguel

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Ven 6 Sep - 5:34

Bonjour je trouvais mon Hack un peu instable au début puis après j'était obliger de booter en -x tout le temps alors ce matin j'ai tout refait avec ton installer Boot usb 10.8.4 et le Pack Asus P8Z77-M et le tour était joué maintenant ça tourne impeccable j'aurai du le faire plus tôt car a force de toucher au système je me suis retrouver avec le CPU qui merdait et m'empêchait d'avoir un boot direct .
Voila mes amis je vous souhaite une bonne journée.
Miguel

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par cabanon09 le Ven 6 Sep - 6:08

Cool, "tout vient à point à qui sait attendre"
Cool
Je peux donc mettre en résolu ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Ven 6 Sep - 6:48

Tout a fait la bécane tourne d'enfer
Bonne journée
Miguel

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par chris1111 le Ven 6 Sep - 7:33

super allor est ce que tu pourais nous faire un jolie tutorial dans tuto intel sa pourais aider les autres Very Happy 

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Ven 6 Sep - 8:18

Ok mais avant j'aurai une petite question pour bien comprendre j'explique la chose :
Install OSX réussi je reboot avec la clé usb je fait la Post-Install je reboot encore avec la clé(oubli) j'arrive sur le bureau sans problème j'éjecte ma clé usb et je redémarre là je tombe la pomme et la roue qui tourne et qui tourne bon je recommence en -v blocage previous shutdown cause 128 je remet ma clé et la miracle ça marche je signale que je n'ai pas fichier extensions dans le dossier Extra faut-il copier ce dernier a la racine pour que je n'ai plus a passer par la clé usb.
Ceci dit j'édite dessus et ça marche très bien mais avant de me lancer dans un Tuto je pense qu'il faut régler ce problème.
Miguel

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par chris1111 le Ven 6 Sep - 8:45

tu venaist de dire que tu avait une installe 100% nickel allor la je comprend pas scratch ca marche ou sa marche pas afro 

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par cabanon09 le Ven 6 Sep - 9:41

Je dirais :
Démarre sans la clé :
-f -v -x GraphicsEnabler=No
Ensuite un coup de KextWizard :
Répare les Permissions / Reconstruit les Caches /
enfin reboot
Si encore problème envois une photo (si possible)

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Lun 9 Sep - 3:30

Bonjour je pense avoir trouvé la cause mais je préfère faire des tests avant pour voir si ça recommence mon bios uefi a tendance a changer et active l'EPU je ne sais pas si cela vient de là et m'empêche d'avoir un boot normal à l'heure actuelle le système marche très bien et sans clé je précise je vous tiens au jus de l'évolution.
A+

Miguel

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Mar 10 Sep - 6:48

Après différent tests tout m'a l'air ok j'ai désactivé l'Intel Virtualisation dans le bios rajouter le Flag dart=0 dans chameleon.Boot.plist mise jour de Chameleon r2262 je signale aussi que j'ai remis mon Asus GT 210
qui est compatible maintenant 10.8.4 et qui est mieux reconnu que la GT 610
maintenant je vais essayer de voir si je peut réactiver la virtualisation ou si cela n'avait rien a voir .
A+

Miguel

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Mar 10 Sep - 10:18

Bon tout est bon j'ai fait une dizaine de démarrage et redémarrage le système est très réactif et fluide je suis heureux d'y être parvenu enfin j'ai galéré pas mal mais vos conseils a force on fini par payer et je vous en remercie .
Je vais tenter de faire un Tuto mais reprenez moi si je me trompe je ne voudrais pas décevoir .
A+

Miguel

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par chris1111 le Mar 10 Sep - 23:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Après différent tests tout m'a l'air ok j'ai désactivé l'Intel Virtualisation dans le bios rajouter le Flag dart=0 dans chameleon.Boot.plist mise jour de Chameleon r2262 je signale aussi que j'ai remis mon Asus GT 210
qui est compatible maintenant 10.8.4 et qui est mieux reconnu que la GT 610
maintenant je vais essayer de voir si je peut réactiver la virtualisation ou si cela n'avait rien a voir .
A+  

Miguel

envois moi le rapport system sil te plais, je voudrais voir le rapport Grphics pour la geforce 210 sur 10.8.4 Smile 

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Mer 11 Sep - 2:32

Ok je t'envoie le rapport dans la journee sache que la GT210 est reconnu native sans kexts je suis absent mais sur Tablette pour le moment .
A+

Miguel

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Mer 11 Sep - 6:01

Asus GeForce 210 :

Jeu de composants: Asus GeForce 210
Type: Processeur graphique (GPU)
Bus: PCIe
Logement: Slot-1
Longueur de la voie PCIe: x16
VRAM (totale): 1024 Mo
Fournisseur: NVIDIA (0x10de)
Identifiant du périphérique: 0x0a65
Identifiant de révision: 0x00a2
Révision de la ROM: 70.18.5F.00.06
Moniteurs:
VW195 :
Résolution: 1440 x 900 @ 60 Hz
Profondeur de pixels: Couleurs 32 bits (ARGB8888)
Numéro de série du moniteur: 83LMQS110984
Moniteur principal: Oui
Miroir: Désactivé
Connecté: Oui
Rotation: GéréAsus GeForce 210 :

Nom: NVDA,Display-B
Type: Contrôleur du moniteur
Gestionnaire installé: Oui
MSI: Oui
Bus: PCI
Logement: Slot-1
Identifiant du fournisseur: 0x10de
Identifiant du périphérique: 0x0a65
Identifiant du fournisseur du sous-système: 0x1043
Identifiant du sous-système: 0x0010
Révision de la ROM: 70.18.5F.00.06
Identifiant de révision: 0x00a2
Largeur du câble: x16
Vitesse de la liaison: 2.5 GT/sAsus GeForce 210 :

Nom: pci10de,be3
Type: NVDA,Parent
Gestionnaire installé: Oui
MSI: Oui
Bus: PCI
Logement: Slot-1
Identifiant du fournisseur: 0x10de
Identifiant du périphérique: 0x0be3
Identifiant du fournisseur du sous-système: 0x1043
Identifiant du sous-système: 0x8354
Révision de la ROM: 70.18.5F.00.06
Identifiant de révision: 0x00a1
Largeur du câble: x16
Vitesse de la liaison: 2.5 GT/s
Ne trouvant pas la solution pour envoie du rapport syst. je te fait un Copier Coller concernant la GT210.
J'ai encore beaucoup a apprendre je crois.
A+

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par chris1111 le Mer 11 Sep - 6:30

tu vas dans menu pomme / a propos de ce mac / plius d'info / rapport system / et la tu enregistre le rapport par le menue bar en haut dans fichier

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par miguel49 le Mer 11 Sep - 6:54

C'est ce que j'ai fait mais après comment poster sur le forum?
Miguel

miguel49
Top usr
Top usr

Messages : 160
Date d'inscription : 28/02/2013
Age : 63
Localisation : LE PUY NOTRE DAME Pays de la Loire FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par chris1111 le Mer 11 Sep - 7:04

tu lenvois par fichier zip.com et faut le compresser

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: boot -x uniquement apres install

Message par Contenu sponsorisé Aujourd'hui à 18:24


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum