HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


iMessage Yosemite clover

Voir le sujet précédent Voir le sujet suivant Aller en bas

iMessage Yosemite clover

Message par fredsame le Mer 8 Avr - 0:22

Bonjour

Voila j'ai fait une installation Clover_v2.3k_SpecialEdition 3199 sur mon Pc , tout fonctionne sauf iMessage et FaceTime.
Avec la meme clef , j'ai installer yosemite sur le Pc d'un ami , avec une grande surprise , sur le sien iMessage et FaceTime fonctionne du premier coup , depuis j'essaye en vain de l'installer sur le mien.
Sur mon iphone et ipad quand je me connecte sur mon hack iMessage , j'ai droit à un message comme quoi j'ai connecter iMessage sur imac , mais cela ne fonctionne pas j'ai droit au message d'erreur de contacter apple.

voici mon fichier iMessageDebug qui correspond au mieux à mon Hack , j'ai essayé aussi Imac 8.01

Model: MacPro3,1
Board-id: Mac-F42C88C8
SerialNumber: CK931??QXYL
Hardware UUID: 408062E4-???4-5F47-B759-1776??B6147D

System-ID: 2C65A?48-2EBE-44?9-A49F-EC36B29??05F
ROM: ec36b29??05f
BoardSerialNumber: CK931??QXYLDMT31M

Gq3489ugfi: f6e806763ced3f28237c69d1815286754e
Fyp98tpgj: 22b2879187317a6b0d26a097716c3afa88
kbjfrfpoJU: dfd094b862c7a476d266ec00d68308d01f
oycqAZloTNDm: 3fc2863b769162586725b660e8896c117c
abKPld1EcMni: 6f13d4d78ae293b4fe24aaf2c0fb3594f6

Jai essayé avec d'autre adresse de ma femme et mon fils , j'ai le meme message d'erreur de Apple.
Pouvez vous me dire si mes fichiers sont correct ou pas .

Je vous en remercie.

fredsame
Top usr
Top usr

Messages : 99
Date d'inscription : 07/01/2015
Age : 40
Localisation : France , Landes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par sapphire112 le Mer 8 Avr - 0:45

salut à mon avis que c'est ton adresse mac soit le rom n'est pas bon ou mal indiquer sur ta config list, il y a deja un tuto :http://www.hackintosh-montreal.com/t3754-tuto-video-activation-messages-sur-yosemite

et fonctionne parfaitement

_________________

sapphire112
Super usr
Super usr

Messages : 394
Date d'inscription : 30/12/2012
Localisation : Montauban

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par fredsame le Mer 8 Avr - 14:19

Merci de ta réponse , mais j'ai pas de vrai mac pour récupérer les fichiers

fredsame
Top usr
Top usr

Messages : 99
Date d'inscription : 07/01/2015
Age : 40
Localisation : France , Landes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par solidragon le Jeu 23 Avr - 1:25

salut pour ma part cela ne fonctionne pas jai récupérer les ids d'un vrai mac book 9,3 suivie le tutu a la lettre cela ne marche pas , et de plus quand je lance un  debug sur mon hack il m'affiche le BoardSerialNumber avec un = a la fin du numéros Shocked   jai bien reverifier le config.plist le numéros apparait bien niquel pourtant. mais toujours pas de iMessage sous 10.10.03 je suis sous clover 3193 avec efi partition. avant de faire les mise a jours sous 10.10 iMessage fonctionnait parfaitement, depuis la mise a jour ni FT ni imes ne marche par contre iCloud et tout le reste fonctionne. si quelque veux bien m'aidé ca serait sympa. ha5

_________________
config
carte mere asus P5K PREMUIM
quad core q6700
7go DDR2
GTX 260
2X 2TO SATA
( jeune disciple en hackintoch )

solidragon
Top usr
Top usr

Messages : 104
Date d'inscription : 30/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par chris1111 le Jeu 23 Avr - 16:21

@solidragon a écrit:salut pour ma part cela ne fonctionne pas jai récupérer les ids d'un vrai mac book 9,3 suivie le tutu a la lettre cela ne marche pas , et de plus quand je lance un  debug sur mon hack il m'affiche le BoardSerialNumber avec un  =   a la fin du numéros Shocked   jai bien reverifier le config.plist le numéros apparait bien niquel pourtant. mais toujours pas de iMessage sous 10.10.03 je suis sous clover 3193 avec efi partition. avant de faire les mise a jours sous 10.10 iMessage fonctionnait parfaitement, depuis la mise a jour ni FT ni imes ne marche par contre iCloud et tout le reste fonctionne. si quelque veux bien m'aidé ca serait sympa. ha5
Depuie la Maj plus besoin de Serial et Idebug sur bien des machine, Apple a relâcher ca!

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par solidragon le Lun 27 Avr - 4:30

a je ne savais pas alors comment tu procédé avec la 10,10,3 pour activer iMessage ? sans de vrai serial apple ? merci encore

_________________
config
carte mere asus P5K PREMUIM
quad core q6700
7go DDR2
GTX 260
2X 2TO SATA
( jeune disciple en hackintoch )

solidragon
Top usr
Top usr

Messages : 104
Date d'inscription : 30/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par chris1111 le Lun 27 Avr - 4:46

@solidragon a écrit:a je ne savais pas alors comment tu procédé avec la 10,10,3 pour activer iMessage ?  sans de vrai serial apple ? merci encore

Il nu a rien de special bien des gars ici ont activer iMessages avec des serial de Clover configurator après la Maj 10.10.3

Fresh Install ou meme juste de faire la Maj et sa marcher pour eux.
Pour ma part jai toujours mes numero valide

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par solidragon le Lun 27 Avr - 15:39

après multiple tentative cela ne fonctionne pas , jai un peu la flemme de réinstaller le système en étant meme pas certain de pouvoir lactive. Sad

_________________
config
carte mere asus P5K PREMUIM
quad core q6700
7go DDR2
GTX 260
2X 2TO SATA
( jeune disciple en hackintoch )

solidragon
Top usr
Top usr

Messages : 104
Date d'inscription : 30/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par fredsame le Lun 27 Avr - 21:43

moi j'ai réinstaller , encore et encore et c'est toujours pas fonctionnel non plus
Après peut être qu'on nous dit pas un détaille simple , et qu'on fait pas ou on en met trop et cela fonctionne pas

fredsame
Top usr
Top usr

Messages : 99
Date d'inscription : 07/01/2015
Age : 40
Localisation : France , Landes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par fredsame le Jeu 30 Avr - 20:25

Ben moi , ça y est enfin depuis au moins deux mois que je galère cela fonctionne.

fredsame
Top usr
Top usr

Messages : 99
Date d'inscription : 07/01/2015
Age : 40
Localisation : France , Landes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par solidragon le Mar 12 Mai - 13:43

@fredsame a écrit:Ben moi , ça y est enfin depuis au moins deux mois que je galère cela fonctionne.

comment as tu fais ? Shocked

_________________
config
carte mere asus P5K PREMUIM
quad core q6700
7go DDR2
GTX 260
2X 2TO SATA
( jeune disciple en hackintoch )

solidragon
Top usr
Top usr

Messages : 104
Date d'inscription : 30/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par lafayen 33 le Mer 13 Mai - 0:00

oh yeah je viens a l'instant de lancer messages et fonctionne sans rien faire +12244497741
J'avais essayé plusieurs instal et tout le reste nada rien , comme ce n'était pas ma priorité j'ai laissé tomber et la ce soir je le lance sans rien faire et message envoyé sur mon iphone 

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par solidragon le Mer 13 Mai - 12:23

une explication please ..

_________________
config
carte mere asus P5K PREMUIM
quad core q6700
7go DDR2
GTX 260
2X 2TO SATA
( jeune disciple en hackintoch )

solidragon
Top usr
Top usr

Messages : 104
Date d'inscription : 30/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par arcade33 le Mer 13 Mai - 16:38

@solidragon a écrit:une explication please ..
moi je vais te le dire ha1 ha1 ha1
suis en 10.10.4 avec de vrai sérials +1 +1
et je n'ai aucun soucis ha26 ha26
tout fonctionne sur 3 machines différentes  ha25 ha25
si tu t'es servi de mon tuto vidéo , ça fonctionne sans prob
en plus on ne lance pas IDEBUG sur le HACK
tes ID sont visibles et lisibles dans ta config.plist sunny sunny

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par solidragon le Mer 13 Mai - 23:11

@arcade33 a écrit:
@solidragon a écrit:une explication please ..
moi je vais te le dire ha1 ha1 ha1
suis en 10.10.4 avec de vrai sérials +1 +1
et je n'ai aucun soucis ha26 ha26
tout fonctionne sur 3 machines différentes  ha25 ha25
si tu t'es servi de mon tuto vidéo , ça fonctionne sans prob
en plus on ne lance pas IDEBUG sur le HACK
tes ID sont visibles et lisibles dans ta config.plist sunny sunny

jai de vrai serial aussi qui provienne de mac book , mais cela ne marque pas . j'ai du faire une erreur je pense.
je veux bien le liens de ton tuto car je m'en suis pas servit merci a toi.

_________________
config
carte mere asus P5K PREMUIM
quad core q6700
7go DDR2
GTX 260
2X 2TO SATA
( jeune disciple en hackintoch )

solidragon
Top usr
Top usr

Messages : 104
Date d'inscription : 30/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par lafayen 33 le Jeu 14 Mai - 0:09

solidragon voila la video ici

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par fredsame le Jeu 14 Mai - 10:11

@solidragon a écrit:
@fredsame a écrit:Ben moi , ça y est enfin depuis au moins deux mois que je galère cela fonctionne.

comment as tu fais  ? Shocked

Alors , avec clover configurator , j'ai créé une version qui correspond au mieux à mon hack soit imac 8,1 juste le serial , après j'ai redémarrer , vérifier que le serial était bien ok.
Avec MLBGen17V3 j'ai générer le board serial number qui est de 11 au lieu de 13 , donc j'ai rajouter l'année du bios à la fin pour avoir le nombre exact et je l'ai copié dans SMBIOS et RT variable en MLB .
Lance terminal , avec la commande uuidgen , tu as le SmUUID à coller dans le SMBIOS , après copie la dernière parti dans RT variable en ROM.
Tu reboot et vérifie avec iMessageDebug que tout est bien ok , et la bienvenu iMessage et FaceTime.

Tiens moi au jus si tu as réussi.

fredsame
Top usr
Top usr

Messages : 99
Date d'inscription : 07/01/2015
Age : 40
Localisation : France , Landes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par tekodragoon le Jeu 21 Mai - 22:40

Je viens de tester (ca ne fonctionnai pas depuis longtemps et plus envie de m'embêter avec ça) et bah ça marche à nouveau sans rien changer.
Merci Apple !!

_________________
GA-Z87-HD3
Core i5 4970
16 G0 de ram Corsair Vengeance
SSD Samsung 840 series 250 Go
Cle bluetooth gmyle
Clavier apple MF110/B et magicmouse
Carte Graphique GTX 960 2Go
 Very Happy

tekodragoon

Messages : 24
Date d'inscription : 28/06/2014
Age : 40
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage Yosemite clover

Message par Contenu sponsorisé Aujourd'hui à 11:10


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum