HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problèmes post intall

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problèmes post intall

Message par The_Darck le Ven 17 Avr - 17:16

Rappel du premier message :

Bonjour,
Je suis nouveau dans le hackingtosh et cela fait maintenant 2 semaines que je galère...

J'ai 2 problèmes très embêtants....

1 - L'allimentation (ou plus précisement la mise en veille) ... Quand Mac os se met en mode veille, et je le réveille (en appuyantsurle bouton de la tour, avec la souris ou avecle clavier); il me demande monmdp jusque là normal, mais au lieu de reprendre là où j'en était; il m'ouvre une nouvelle session ... (c'est un peu compliqué..) en gros; il réouvre ma session comme si je vienenais d'allumer mon ordinateur pour la première fois !! ... et je ai perdu tout mon travail ... Pour exemple, si je écris un document ou de regarder quelque chose sur internet et je vais à manger; il se met en veille (ce qui est normal ...) et après je le réveille , je ne ai pas ma page; tous mes logiciels ont été fermés!
[je espère que je c'est compréhensible ... ^^]

2 - Je n'arrive pas à créé des SSDT et DSDT pour ma carte mère!!! les dsdt,ily a aucun logiciels qui fonctionnent et les ssdt ne sont pas viables...

3 - Des fois, je lui demande de s'éteindre et au lieu de sa, il redémarre et idem quand je veux qu'il s'allume, je selectionne ma partition sur clover et après m'avoir demandé le mdp, il REDEMARRE!!! et y en a marre... XD

4 - par moment, je joue et il redémarre....

5 - le locksreen est en anglais et le clavier du locksreen est aussi en US alors que dès que je tape mon mdp tout est en fr....

6- Je ne peux pas utiliser mon compte de apple sans carte de paiement ??? WTF !!! quand je me connecte sur les paramètres (icloud) qu'il dit "trop ​​test" Et sur App Store, je Clique sur vérifier et il me demande de mettre une carte de crédit ... JE NE VEUX PAS !!!

7 - Mes 2 HDD de 1To étaient en pool de stockage sur WIN 8.1 mais suite à un crash de celui-ci, il le sont resté... Et du coup, au demarrage de mac os, il me dit soit d'ignorer soit d'éjecter soit d'initialiser... SAUF QUE JE ME VEUX PAS PERDRE MES DONNEES !!!! (Dès tout à l'heure ^^ ; après une petite sièste) je vais réinstaller Yosemite et cette fois ci faire la partition à l'install pour windows et réinstaller mon win 8.1 en dual boot pour voir si je peut revoir la couleur de mes données et en attendent que mac soit plus stable...



CONFIG:
ASUS H87M-PLUS
Intel core i5 2.5Ghz
16Go de RAM Kingston HyperXblue
GAINWARE NVIDIA Geforce GTX 650 Ti 1Go
ZALMAN Z11 PLUS
Alim: LDLC 500W 80plus bronze
2 HDD 1To seagate en NTFS (encore en pool de stock windobe avec des données dedans)
1 HDD 500Go en Hfs + (sans rien dedans)
1 HDD 1To storex en NTFS (lisible sur mac avec des données dedans)

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Dual boot methode

Message par The_Darck le Mer 22 Avr - 8:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:A oui Duall Boot comment ta fait ça ?

Pour faire simple,
j'ai ouvert la clef d'install OSX de magnière classique mais avant d'installer, j'ai fais 2 partitions sur mon SSD.
Une fois OSX installé, j'ai booté sur la clef d'install de win 8.1 Pro x64 (pré configuré avec l'installer de microsoft et ma clef officiel acheté l'anné dernière...).
Une fois windows installé avec les pilotes et les MAJ, je suis retourné sur OSX avec le clover de ma clef d'install OSX (créé avec le fichier .raw sur windows) et j'ai installé mes pilotes et clover à ce moment là.


J'espère que j'ai été sufisament clair XD

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes post intall

Message par chris1111 le Mer 22 Avr - 8:27

ok et pui a tu installer OS X finalement?

chris1111
Admin
Admin

Messages : 18202
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problèmes post intall

Message par The_Darck le Mer 22 Avr - 8:37

Ok je n'ai pas été clair... j'ai partitionner en 2 juste avant l'nstall d'OSX sur la 1er partition et Windows sur la 2ème ! donc sur le SSD j'ai LES DEUX!!! OSX ET WINDOWS SUR 2 PARTITION DISTINCTES MAIS SUR LE MEME SSD!

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes post intall

Message par The_Darck le Mer 22 Avr - 8:40

Bon je ne peux pas être plus simple ^^

SI j'ai utiliser les étapes de cette vidéo :https://www.youtube.com/watch?v=VSYkUkngdb4 /!\ en remplacant chimera par clover!

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes post intall

Message par The_Darck le Mer 22 Avr - 9:12

Du coup, Je n'ai besoin que de réinstaller osx sur la bonne partition?
Pas de recommencer tout depuis le debut si ?

Qu'est-ce qu'il y a de mieux entre clover et chameleon en thermes de facilité, performance et personnalisation?
Et chameleon peux il être utilisé à la souris?

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes post intall

Message par The_Darck le Mer 22 Avr - 15:33

N'ayant pas de réponses... J'ai fais une sauvegarde complète de windows comme ça j'ai déjà tout préconfig et je recommence l'install depuis 0...

PAR CONTRE JE VOUDRAIS ETRE SUR DE QUEL CLOVER CHOISIR... EFI, LEGACY, ESP?? POUR MA H87M-PLUS?? (Nouvelle version du BIOS UEFI plus conviviale et plus intuitive sur le site d'ASUS [http://www.asus.com/fr/Motherboards/H87MPLUS/])

Donc ce que je vais faire c'est tout supprimer et refaire les 2 partitions, installer OSX puis clover et le driver de la carte reseau pour faire la maj et une fois que tout fonctionnera; j'installerais windows sur la 2eme partition... ok?

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes post intall

Message par The_Darck le Ven 24 Avr - 7:52

Je suis entrain de refaire ma clef et je voudrais savoir s'il est neccessaire que je fasse un DSDT ET SSDT ??? parceque à ce moment là, j'aurais besoin d'aide car je n'en trouve nulpart et je ne sais pas en faire... !!!

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes post intall

Message par The_Darck le Ven 24 Avr - 8:00

je precise que je suis avec une carte mere asus H87M-PLUS, un intel core i5 3.2Ghz et une carte graphique geforce gtx 650ti !

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes post intall

Message par The_Darck le Sam 2 Mai - 12:57

Hello ! Je suis de retour après plusieurs jours de bidouille, j'ai tout réinstaller et j'ai réussi à resoudre tout mes problème sauf 1 mineur... Mais là n'est pas le problème.
Aujourd'hui, j'ai fait une MAJ pour pouvoir utiliser iphoto et les autres sauf qu'au redemarrage, je me retrouve avec un ecran noir et la souris (je peux la bouger) après le chargement de la pomme...

j'ai essayé un demarrage sans kext et sans cache, en safe mode... même topo...

Et quand je met en verbose; j'ai des lignes et des lignes de sandbox: ****


AIDEZ MOI SVP !! CETTE MAJ EST IMPORTANTE ET JE NE SOUHAITE PAS TOUT REiNSTALLER!!!

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes post intall

Message par The_Darck le Sam 2 Mai - 13:00

et je viens de tester la partition recovery, ça m'était l'écran (no signal) après la pomme... en verbose, tout à l'air de bien se passer car ça ne bloque pas sur une ligne en partculier...

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes post intall

Message par The_Darck le Sam 2 Mai - 13:52

BIG BIG UP!!! personne??? svp!!! ça fait maintenant 1 mois que je suis dessus !!!! et là je ne peux plus rien faire!!!!

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes post intall

Message par The_Darck le Sam 2 Mai - 15:20

UP!?

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes post intall

Message par The_Darck le Dim 3 Mai - 4:50

Pourquoi d'u coup il y a plus personne?

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes post intall

Message par Contenu sponsorisé Aujourd'hui à 3:50


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum