HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


surment un bootflag manquant...

Voir le sujet précédent Voir le sujet suivant Aller en bas

surment un bootflag manquant...

Message par mantar91 le Lun 20 Avr - 2:44

bonjour a tous,

Voila j'ai changé de pc en regardant evidemment la liste du matériel compatible et oui j'ai vraiment envi d'avoir l'OS MAC^^

Mon problème est le suivant : Le boot sur la clé usb yosemite clover ce passe à merveille mais je suis dans l'incapacité de pouvoir atteindre la page mac installation sa bloque pendant le lancement et je pense que sa vient d'un bootflag que je ne mets pas... Si vous avez une idée je suis preneur !

cordialement;

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair

mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: surment un bootflag manquant...

Message par arcade33 le Lun 20 Avr - 3:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bonjour a tous,

Voila j'ai changé de pc en regardant evidemment la liste du matériel compatible et oui j'ai vraiment envi d'avoir l'OS MAC^^

Mon problème est le suivant : Le boot sur la clé usb yosemite clover ce passe à merveille mais je suis dans l'incapacité de pouvoir atteindre la page mac installation sa bloque pendant le lancement et je pense que sa vient d'un bootflag que je ne mets pas... Si vous avez une idée je suis preneur !

cordialement;
bonjour
quel installer tu as pris
sur quoi ça bloque exactement
et mets ta liste de materiel dans ton profil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5616
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: surment un bootflag manquant...

Message par mantar91 le Lun 20 Avr - 3:15

j'ai pris l'installer clover qui est dans telechargement>yosemite>clover

carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair

j'ai mis sa en signature.

Je viens de me rendre compte que j'ai effectué l'installation sur une clé de 4g... je recommence la clé j'essai et je fait un bootblag -v pour vous faire une screen^^

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair

mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: surment un bootflag manquant...

Message par mantar91 le Lun 20 Avr - 3:21

arcade rassure moi avec le matériel la clé en mode UEFI je ne devrais pas avoir de probleme?...

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair

mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: surment un bootflag manquant...

Message par arcade33 le Lun 20 Avr - 3:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:arcade rassure moi avec le matériel la clé en mode UEFI je ne devrais pas avoir de probleme?...
en UEFI , il faut paramétrer ton bios bien évidement
et ça m'étonne que t'es pu faire une CLEF d'install sur une 4GO
c'est 8 go obligatoirement ha1 ha1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5616
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: surment un bootflag manquant...

Message par mantar91 le Mar 21 Avr - 6:58

sa passe mais une fois terminé il manque plein de chose surement XD

Je vous transmets les photos du blocage !

[Vous devez être inscrit et connecté pour voir ce lien]

J'ai fais aucune modif de mon bios si ce n'est la mise a jour du bios...

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair

mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: surment un bootflag manquant...

Message par mantar91 le Mar 21 Avr - 6:58

bonjour,

sa passe mais une fois terminé il manque plein de chose surement XD

Je vous transmets les photos du blocage !

[Vous devez être inscrit et connecté pour voir ce lien]

J'ai fais aucune modif de mon bios si ce n'est la mise a jour du bios...

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair

mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: surment un bootflag manquant...

Message par chris1111 le Mar 21 Avr - 7:02

Boot args

-v dart=0 nv_disable=1

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: surment un bootflag manquant...

Message par mantar91 le Mar 21 Avr - 9:43

Je viens d'essayer je me retrouve avec le même problème
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair

mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: surment un bootflag manquant...

Message par chris1111 le Mar 21 Avr - 9:49

Desactive IntelGraphics CPU dans Periferique / le bios Et désactivé Intel Virtualisation

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: surment un bootflag manquant...

Message par mantar91 le Mar 21 Avr - 10:23

Cpu graphic était activé j'ai relancer avec les flag je reste bloqué

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair

mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: surment un bootflag manquant...

Message par Contenu sponsorisé Aujourd'hui à 3:56


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum