HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[résolu]Problème audio suite MàJ clover 3193

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]Problème audio suite MàJ clover 3193

Message par Kaptain Flame le Mer 22 Avr - 2:44

Bonjour,

Suite à la mise à jour de clover en 3193, je n'ai plus d'audio. Mon branchement est sur des enceintes logitech sur mini jack (couleur vert). Le kext utilisé est le WoodooHDA. Dans le chapitre 'son' des préférences système, j'ai que des sorties HDMI depuis la MàJ.

Dans ma config.plist, j'ai ces lignes qui se sont rajoutées :

<key>RtVariables</key>
<dict>
<key>MLB</key>
<string>C02140302D5DMT31M</string>
<key>ROM</key>
<string>2e0700080009</string>

??????

Kaptain Flame
Top usr
Top usr

Messages : 145
Date d'inscription : 15/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Invité le Mer 22 Avr - 2:56

Ces ligne te permettent d'utiliser Message
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Kaptain Flame le Mer 22 Avr - 3:02

Ok
mais pour l'audio?

Kaptain Flame
Top usr
Top usr

Messages : 145
Date d'inscription : 15/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Kaptain Flame le Mer 22 Avr - 3:04

Je viens d'essayer mon iMessage et cela ne fonctionne pas?

Kaptain Flame
Top usr
Top usr

Messages : 145
Date d'inscription : 15/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Invité le Mer 22 Avr - 4:51

la première fois que tu as installé ton son comment as tu fais?

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Kaptain Flame le Mer 22 Avr - 6:59

Par kext wizard, ce que vous m'aviez conseillé précédemment.

Kaptain Flame
Top usr
Top usr

Messages : 145
Date d'inscription : 15/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Invité le Mer 22 Avr - 7:00

reinstalles les !
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Kaptain Flame le Mer 22 Avr - 8:29

ok, je vais le faire

Kaptain Flame
Top usr
Top usr

Messages : 145
Date d'inscription : 15/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Kaptain Flame le Mer 22 Avr - 12:36

Je viens de le réinstallé et toujours pas de son.

Kaptain Flame
Top usr
Top usr

Messages : 145
Date d'inscription : 15/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Invité le Jeu 23 Avr - 8:27

envois ton config.plist
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par arcade33 le Jeu 23 Avr - 9:39

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je viens de le réinstallé et toujours pas de son.
dis donc ton chipset audio c'est pas : Realtek® ALC1150 codec ???

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Kaptain Flame le Ven 24 Avr - 2:17

je ne sais pas?

Kaptain Flame
Top usr
Top usr

Messages : 145
Date d'inscription : 15/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par arcade33 le Ven 24 Avr - 2:33

[Vous devez être inscrit et connecté pour voir ce lien] a écrit: je ne sais pas?
si ta carte mère c'est celle là : [Vous devez être inscrit et connecté pour voir ce lien]
regarde à audio ou sur le manuel de ta carte

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Kaptain Flame le Ven 24 Avr - 2:36

c'est cette carte

Kaptain Flame
Top usr
Top usr

Messages : 145
Date d'inscription : 15/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par arcade33 le Ven 24 Avr - 2:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c'est cette carte
si c'est celle là
tu prends ça : [Vous devez être inscrit et connecté pour voir ce lien]
tu lis bien ce que dit CHRIS
et tu choisis ALC 1150
on va voir

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Kaptain Flame le Ven 24 Avr - 3:22

Merci, je t'informe

Kaptain Flame
Top usr
Top usr

Messages : 145
Date d'inscription : 15/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Kaptain Flame le Ven 24 Avr - 3:22

Merci, je t'informe

Kaptain Flame
Top usr
Top usr

Messages : 145
Date d'inscription : 15/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Kaptain Flame le Ven 24 Avr - 3:42

Le son c'est réglé. Cela fonctionne très bien et l'installation est très simple. Merci encore pour vos aides.

Kaptain Flame
Top usr
Top usr

Messages : 145
Date d'inscription : 15/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par arcade33 le Ven 24 Avr - 3:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Le son c'est réglé. Cela fonctionne très bien et l'installation est très simple. Merci encore pour vos aides.
de rien ha1 ha1 ha1
dis à CHRIS sur le lien que je t'ai donné
que son installer fonctionne très bien +1 +1
merci ha1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Kaptain Flame le Ven 24 Avr - 3:59

Ok, je le fais

Kaptain Flame
Top usr
Top usr

Messages : 145
Date d'inscription : 15/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par chris1111 le Ven 24 Avr - 6:47

Post resolue

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Problème audio suite MàJ clover 3193

Message par Contenu sponsorisé Aujourd'hui à 2:29


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum