HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


(Résolu) z97x-ud3h et post install

Voir le sujet précédent Voir le sujet suivant Aller en bas

(Résolu) z97x-ud3h et post install

Message par roudoudou le Ven 1 Mai - 4:50

Bonjour à tous (et à toutes??)

Alors voila j'avance un peu dans mon hackintosh j'ai donc installé yosemite avec clover (uefi) mais il y a déjà deux 3 problème enfin au moins 2
quand je clic sur arrêter , l'écran se fige et je suis obligé d'arrêter le pc avec le bouton marche-arrêt.
2éme souci
je suis obligé de démarrer avec le paramètre nv_disable=1 sans quoi ça bloc surement un problème de pilote car je n'ai installé que les pilotes cuba.

Merci et bonne journée à vous tous (toutes???)


Dernière édition par roudoudou le Mer 13 Mai - 8:26, édité 1 fois

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par lafayen 33 le Ven 1 Mai - 5:18

regarde dans la section Pub il y a un post qui concerne les drivers nvidia clin d'oeil  Si je ne me trompe pas tu dois installer les web drivers  Regle deja ce problème et après tu regardera pour arrêter l'ordi

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par Invité le Ven 1 Mai - 6:18

@roudoudou a écrit:Bonjour à tous (et à toutes??)

Alors voila j'avance un peu dans mon hackintosh j'ai donc installé yosemite avec clover (uefi) mais il y a déjà deux 3 problème enfin au moins 2
quand je clic sur arrêter , l'écran se fige et je suis obligé d'arrêter le pc avec le bouton marche-arrêt.
2éme souci
je suis obligé de démarrer avec le paramètre nv_disable=1 sans quoi ça bloc surement un problème de pilote car je n'ai installé que les pilotes cuba.

Merci et bonne journée à vous tous (toutes???)
bonjour désintalle ton pilote cuda
demarre bie avec nv-disable=1
ensuite installe le webdriver nvidia => http://www.nvidia.fr/download/driverResults.aspx/84224/fr
redemarre
ensuite installe cuda
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par roudoudou le Ven 1 Mai - 8:23

et me revoilà en cette magnifique journée du 1 er mai sous la pluie.

donc merci pour vos conseils (avisés) tout marche sauf le son..... j'ai pourtant bien coché alc1150: je ne comprends pas

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par Invité le Ven 1 Mai - 8:32

@roudoudou a écrit:et me revoilà en cette magnifique journée du 1 er mai sous la pluie.

donc merci pour vos conseils (avisés) tout marche sauf le son..... j'ai pourtant bien coché alc1150: je ne comprends pas
Bonjour,
Essais de patcher clover avec=> audio clover acl
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par roudoudou le Ven 1 Mai - 9:38

merci de ta réponse , (je sens que l'on touche au but) mais il m'installe rien parce qu'il me dit que :

""""File: audio_cloverALC-100.command_v1.0.4d
Verify EFI partition mounted, Finder/Devices/EFI
Password:
EFI partition is not mounted
Confirm Clover Legacy Install (y/n): y
MacOs/EFI folder found
S/L/E/AppleHDA.kext is not native
Install native AppleHDA.kext
No system files were changed
To save a Copy to this Terminal session: Terminal/Shell/Export Text As ...
logout

[Opération terminée]""""
donc comment je fais pour monter cette partition EFI sachant que dans l'utilitaire disque elle n'apparait pas

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par Invité le Ven 1 Mai - 9:42

1 il faut monter ta partition EFI
et le 2eme problème que tu as c'est qu'il faut remettre le AppleHDA d'origine
Ensuite tu fais une réparation des autorisations et enfin tu lances le script
edit pour clover legacy tu mets N
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par roudoudou le Ven 1 Mai - 9:53

ok donc j'ai réussi à monter la partition efi par contre pour le point 2 comment remettre le AppleHDA d'origine?

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par Invité le Ven 1 Mai - 10:03

@roudoudou a écrit:ok donc j'ai réussi à monter la partition efi par contre pour le point 2 comment remettre le AppleHDA d'origine?
recupere le sur ta clé d'installation il est dan S/L/E
et tu le colle dans SLE de ton disque

Invité
Invité


Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par roudoudou le Ven 1 Mai - 10:20

ouf mais je crois que c'est bon : merci pour ta patience......
Bonne fin de journée

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par Invité le Ven 1 Mai - 10:29

@roudoudou a écrit:ouf mais je crois que c'est bon : merci pour ta patience......
Bonne fin de journée
regarde dans prefs systeme/son et tout doit apparaitre
et dis moi
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par roudoudou le Ven 1 Mai - 11:02

alors voila ce qu'il met :
L’extension système «/System/Library/Extensions/AppleHDA.kext » n’a pas été installé correctement et ne peut être utilisé.

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par Invité le Ven 1 Mai - 11:05

il faut faire la reparation des autorisations

Invité
Invité


Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par roudoudou le Sam 2 Mai - 3:17

Coucou: et ben c'est du tout bon j'ai utilisé la boite à outils de chris qui a fait du joli boulot. Very Happy

merci les amis

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par arcade33 le Sam 2 Mai - 4:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Coucou: et ben c'est du tout bon j'ai utilisé la boite à outils de chris qui a fait du joli boulot. Very Happy

merci les amis
je sais pas ce que tu appelle la boite à OUTILS de CHRIS ha24 ha24 +1 +1
si tu veux installer un kext
tu prends KEXT WIZARD
pour installer onglet installation , tu peux cocher BACKUP , tu glisse tes kext dans la fenêtre et INSTALLER
ensuite onglet maintenance, tu coches S/L/E  et EXECUTER  , ça te répare les permissions de tous tes kexts
et tu REBOOT ha1 ha1 ha1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par roudoudou le Sam 2 Mai - 5:12



la boite a outil de chris

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par MilesTEG1 le Sam 2 Mai - 5:15

Hello Smile
Je pense qu'il parle de la EFI_YOSEMITE_BOX V3 Smile
Je l'ai téléchargé il y a quelques jours, je ne me sers pas de grand chose, mais Kext Wizard oui Smile

edit : oui c'est donc bien de ça qu'il parlait Very Happy

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par roudoudou le Sam 2 Mai - 5:15

Laughing Laughing

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) z97x-ud3h et post install

Message par Contenu sponsorisé Aujourd'hui à 6:12


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum