HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème suite à MAJ 10.10.3

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème suite à MAJ 10.10.3

Message par The_Darck le Dim 3 Mai - 7:44

Hello !
Vu que mon ancien post est desert et qu'il commence à être en bazard; je recreer un post car j'ai un autre problème tout à fait dfférent...
Cela fait maintenant 1 mois que je suis le projet d'un hackingtosh et hier j'ai enfin fini par dompter la machine Basketball mais...
Aujourd'hui, j'ai fait une MAJ pour pouvoir utiliser iphoto et les autres sauf qu'au redemarrage, je me retrouve avec un ecran noir et la souris (je peux la bouger) après le chargement de la pomme...

j'ai essayé un demarrage sans kext et sans cache, en safe mode... même topo...

Et quand je met en verbose; j'ai des MIIARES de lignes et des lignes de sandbox: ****


AIDEZ MOI SVP !! CETTE MAJ EST IMPORTANTE ET JE NE SOUHAITE PAS TOUT REiNSTALLER!!! et en plus j'en ai besoin de cette mise a jour car elle m'empeche d'utiliser un programme...

JE VAIS DEVENIR ABSOLUMENT FOUS!!!!!!!!!!!!!! J'EN AI MARRE DE NE PAS AVOIR PC ET J'EN AI MARRE DE WINDOBE!!! jocolor geek help help help help help help help help blowup


OS X 10.10 Clover 3202
ASUS H87M-PLUS
Intel i5-4570 @3.20 Ghz
Gainware nvidia geforce GTX 650 Ti 1Go
Kingston Hyper X blue 3x4Go
SSD Samung 840 EVO 256Go
HDD Segate 2x1To
HDD Toshibat 500Go

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème suite à MAJ 10.10.3

Message par arcade33 le Dim 3 Mai - 8:02

hier j'ai enfin fini par dompter la machine : COMMENT ????
de quelle MAJ tu parle  ?????
et en plus j'en ai besoin de cette mise a jour car elle m'empeche d'utiliser un programme...: quel programme ???

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

petites prescisions...

Message par The_Darck le Dim 3 Mai - 8:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:hier j'ai enfin fini par dompter la machine : COMMENT ????
=> en finissant par comprendre comment fonctionne clover et OSX eten reussissant à paramètrer clover correctement (DSDT et SSDT et TRIM... etc)

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:de quelle MAJ tu parle  ?????
=> la 10.10.3 "la dernière" proposé aux utilisateurs de mac pro.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:et en plus j'en ai besoin de cette mise a jour car elle m'empeche d'utiliser un programme...: quel programme ???[/color]
=> je ne me rappel plus exactement le nom car j'avais fais plein de trucs avant cette maj... mais je sais qu'il falais avoir les dernières maj et ce que je me souviens c'est qu j'en ai besoin notament pour Iphoto, Imessage etc... car oui je souhaite les utilisers.

En tout cas merci beaucoup de ta réactivitée!
Fichiers joints
Capture.JPG A peut près ce que j'ai après la chargement de la pomme (que ce sois en safe mode, en verbose, en normal, sans kext, sans cache, sans les 2)....Vous n'avez pas la permission de télécharger les fichiers joints.(9 Ko) Téléchargé 0 fois


Dernière édition par The_Darck le Dim 3 Mai - 8:30, édité 1 fois (Raison : ajout d'un screen et des couleurs pour meilleur visibilitée)

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème suite à MAJ 10.10.3

Message par arcade33 le Dim 3 Mai - 8:35

et d'ou tu les sors tes DSDT et SSDT
c'est toi qui les a fait !!!!
c'est pourquoi ?????
l'affichage , le son , le réseau ?????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème suite à MAJ 10.10.3

Message par The_Darck le Dim 3 Mai - 8:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:et d'ou tu les sors tes DSDT et SSDT c'est toi qui les a fait !!!!
il a été généré automatiquement par clover et je ne les ai pas modifiés, je n'ai modifié que la config.plist pour résoudre des problèmes de mise en veille

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème suite à MAJ 10.10.3

Message par arcade33 le Dim 3 Mai - 8:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:et d'ou tu les sors tes DSDT et SSDT c'est toi qui les a fait !!!!
il a été généré automatiquement par clover et je ne les ai pas modifiés, je n'ai modifié que la config.plist pour résoudre des problèmes de mise en veille
bon ok
avec quoi t'as fait ton installe précisément

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème suite à MAJ 10.10.3

Message par The_Darck le Dim 3 Mai - 9:11

[quote="arcade33"][quote="The_Darck"]
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:avec quoi t'as fait ton installe précisément
la MAJ officiel yosemite (prise sur l'apps store), clover (pris sur le site officiel), les kexts adaptés (pris sur github, osx**** etc et les .efi ont été installés grace à clover configurator (toujours pris sur le site officiel)).

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème suite à MAJ 10.10.3

Message par arcade33 le Dim 3 Mai - 9:17

je m'incline ha28 ha28 ha28
t'es trop fort pour moi ha39 ha39 ha39
un gars qui fait une installe sans se servir des outils du forum
il est capable de se débrouiller tout seul
et il a pas besoin de moi ha26 ha26 ha26

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème suite à MAJ 10.10.3

Message par The_Darck le Dim 3 Mai - 10:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:  je m'incline ha28 ha28 ha28
t'es trop fort pour moi ha39 ha39 ha39
un gars qui fait une installe sans se servir des outils du forum
LOL bas en fait j'ai fais au total 5 ou 6 install avec ceux de ce forum, 1 ou 2 avec un autre forum et 2 avec les outils directemnts pris à a source... Car à chaque fois que j'ai eu un bug, j'ai passé au moins une demi-journée de recherche pour croiser avec d'autres bug et d'autres tuto... etc et donc j'en suis venu au fait d'apréhender le fonctionnement plus ou moins exacte de diférents logiciels que j'utilise... (pas en entier j'en susi sur mais sufisment pour tout faire fonctionner et laisser les autres en auto)

[Vous devez être inscrit et connecté pour voir ce lien] a écrit: il est capable de se débrouiller tout seul et il a pas besoin de moi ha26 ha26 ha26
bas justement le problème est là!! c'est que je suis tombé sur cette fatalitée de la mise a jour et le problème que je rencontre aujourd'hui est inexpliqué sur internet... ceux que je trouve ce sont résolus par une réinistialisation de la NVRAM et de la P (je sais plus quoi) RAM sauf que je ne peux pas la réinitialisé ...

1er ment; car je ne connais pas la commande par coeur
2eme ment; car je ne sais pas la faire autrment qu'avec le termina une fois le systeme lancé... si tu sais faire à partir du terminal dispo dans l'instaleur d'osx ça m'arragerai et qui sais; peux être que ça me permetterai d'avancer...


Dernière édition par The_Darck le Dim 3 Mai - 10:11, édité 2 fois (Raison : résolution des quotes pour meilleurs visibiitée + corection de la langue ^^)

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème suite à MAJ 10.10.3

Message par arcade33 le Dim 3 Mai - 10:15

bon alors ha1 ha1
je ne connais que les installers de H.M.F. ha28 ha28
donc je ne peux pas t'aider
sujet clos pour moi ha26 ha26

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème suite à MAJ 10.10.3

Message par The_Darck le Jeu 7 Mai - 4:33

personne d'autre??

The_Darck

Messages : 41
Date d'inscription : 03/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème suite à MAJ 10.10.3

Message par Contenu sponsorisé Aujourd'hui à 18:23


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum