HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Post-Install : MSI Z97S-SLI-PLUS + i5-4690K

Voir le sujet précédent Voir le sujet suivant Aller en bas

Post-Install : MSI Z97S-SLI-PLUS + i5-4690K

Message par MilesTEG1 le Dim 3 Mai - 20:13

Salut,
Maintenant que mon installation est faite et que tout semble fonctionner, je passe à la phase paufinage Very Happy

J'ai deux trucs là que j'aimerais changer.
Le 1er, c'est la touche Home et la touche Fin de mon clavier qui ne font pas ce que je voudrais... C'est-à-dire aller au début de la ligne et la fin de la ligne.
Une idée de comment faire ?
(je me souviens plus comment j'avais fais lors de mon installation précédente).
________________________________________________________________________________________

Ensuite, j'aimerais bien paufiner mon clover, c'est-à dire n'avoir à l'écran que ce qui peut booter.
J'ai déjà éliminer tous les HDD avec ceci dans mon config.plist :

Mais j'ai encore trop de choix possible avec juste mes deux SSD (qui contiennent OSX et Windows 8.1) :
Là c'est la partition OSX qui permet de lancer OSX (logique XD), et juste à droite la partition de restauration d'OSX bootable également).


Par contre, les 3 entrées du début (voir ce qui suit), ne permettent pas du tout de booter windows : une me dit qu'il n'y a pas d'OS à lancer, deux autres ont un curseur _ qui restent en haut à gauche de l'écran...




Par contre, celle là (il faut aller tout à droite de la liste de clover, et c'est la dernière entrée), c'est elle qui me permet de lancer windows sans erreurs et sans soucis. (il a fallu que je les essaye toutes Very Happy)


Je précise que j'ai installer windows 8.1 en mode UEFI grâce à ces tutos :
  • Celui là pour créer ma clé usb bootable (dans mon cas, une carte SD bootable Wink )  :
    How to Create a Bootable UEFI USB Flash Drive for Installing Windows 7, Windows 8, or Windows 8.1
  • puis celui là pour installer windows : How to Install Windows 8 or Windows 8.1 using the "Unified Extensible Firmware Interface" (UEFI)

Lors de l'installation de OSX j'avais débranché tous les autres disques incluant le SSD de windows, et j'ai fait pareil pour l'installation de windows en débranchant tous les disques incluant celui d'OSX.

Voilà la liste des disques dur que j'ai avec la commande diskutil list :

Et voilà ce que me donne l'utilitaire de disque :


Voilà, j'espère qu'avec tous ces renseignements vous pourrez m'aider à trouver quoi mettre dans le fichier de configuration de clover pour virer ces 3 premières entrées qui ne me servent à rien.

PS : j'ai aussi du lutter avec mon bios UEFI pour trouver le bon truc à lancer au démarrage de l'ordinateur pour avoir Clover Very Happy Car après l'installation de windows, c'était ce petit malin qui démarrait automatiquement.

PPS : sinon, je suis épater par la rapidité du boot des deux OS !! Je ne sais pas si c'est du au nouveau CPU, ou au bios UEFI, mais avec mon ancienne carte mère, le boot n'était pas aussi rapide !


Merci d'avance, et merci d'avoir lu jusqu'au bout Very Happy

++ Miles

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post-Install : MSI Z97S-SLI-PLUS + i5-4690K

Message par MilesTEG1 le Lun 4 Mai - 18:49

Petit up du jour Smile (histoire de le rendre plus visible mon post Wink)

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum