HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

uoi la partie Extra

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

uoi la partie Extra

Message par audrick le Lun 4 Mai 2015 - 10:03

Rappel du premier message :

Bonjour voila maintenant 2 mois que j'éssaie de faire du hackintosh sans y arriver je plante toujours a l'installation des drivers enfin bref un vrai merdier. Faut dire que je débute dans le hackintosh

j'aurai juste une question

est-ce que ma config est t'elle compatible (voir ma signature) ? dans la liste de chris je ne voit pas ma carte donc je pense que non mais j'aimerai avoir une confirmation de votre part

Je vous remercie d'avance .

(lien de la carte mère http://www.gigabyte.fr/products/product-page.aspx?pid=3860#ov)

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: uoi la partie Extra

Message par audrick le Lun 4 Mai 2015 - 23:01

En gros tout ce passe bien mais quand il faut installer les drivers au reboot sa plante quand je lance OSX

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: uoi la partie Extra

Message par lafayen 33 le Lun 4 Mai 2015 - 23:03

@chris1111 a écrit:

Oui mais pas un bon reboot après le Post Installer ?
Ok donc je ne pense pas que ca vienne du réglage bios puisqu'il a fait son instal . Il devrai avant tout installer en premier chameleon sur son disque avec le dossier extra de sa clé histoire de pouvoir deja booter sans elle ( clé ) . Ensuite installer les kexts un par un pour voir a quel moment sa bloque non . Qu'est ce que tu en pense ?

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: uoi la partie Extra

Message par chris1111 le Lun 4 Mai 2015 - 23:07

@lafayen 33 a écrit:
@chris1111 a écrit:

Oui mais pas un bon reboot après le Post Installer ?
Ok donc je ne pense pas que ca vienne du réglage bios puisqu'il a fait son instal . Il devrai avant tout installer en premier chameleon sur son  disque avec le dossier extra de sa clé histoire de pouvoir deja booter sans elle ( clé )  . Ensuite installer les kexts un par un pour voir a quel moment sa bloque non . Qu'est ce que tu en pense ?
Oui c'est possible mais peut être un peut compliquer ?
Car Extra USB utilise des Extensions Et sans les Caches
Pour le bios Je suis sur de rien ?

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: uoi la partie Extra

Message par MilesTEG1 le Mar 5 Mai 2015 - 0:29

Pour le bios, j'ai mis juste mes photos à titre informatif pour savoir où se trouve les différentes options. Tout à l'heure il cherchait où on mettait l'AHCI...

Sinon pour être sur des réglages à faire, il nous faudrait plus de détail sur ce qu'il a branché sur la CM et sur quel port.

Est-ce que les drivers que tu utilises sont bien adapté à ton matériel ?

Et a-t-il vraiment besoin du post installeur ??
Quels sont les kexts qu'il te faut impérativement installer ?
Audio ? Network ? quoi d'autre ?

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: uoi la partie Extra

Message par audrick le Mar 5 Mai 2015 - 12:09

Est-ce que les drivers que tu utilises sont bien adapté à ton matériel ?

oui les drivers son les bons mais sa crash au démarrage

comme tu la dit je pense que je doit oublier la post installe mais petite question

Si je supprime la post installe comment je fait pour démarrer osx sans clé il faut obligatoirement les kexts ?

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: uoi la partie Extra

Message par Contenu sponsorisé Aujourd'hui à 19:11


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum