HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Bug graphiques apres installation

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bug graphiques apres installation

Message par XGamer30 le Lun 4 Mai - 14:51

Bonjour,

J'ai installé Yosemite sur mon pc, tout c'est bien passé mais après le reboot de l'installation. Mon pc affiche un ecran bugué avec plein de couleur puis un ecran noir. J'y ai pus acceder grâce au boot flag -x mais je ne peux installer de kext pour pouvoir reparer mon bug graphiques.

Ma carte graphiques : Intel HD 4000

Merci beaucoups

XGamer30

Messages : 29
Date d'inscription : 04/05/2014
Age : 26
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par chris1111 le Lun 4 Mai - 14:59

avec quelle Installer tu a fait l'installation ?

chris1111
Admin
Admin

Messages : 18229
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par XGamer30 le Lun 4 Mai - 15:03

Clover

_________________
Ma config
-Packard Bell EasyNote TE11HC
-Intel celeron cpu 1000m @ 1.80GHz
-4go de ram

XGamer30

Messages : 29
Date d'inscription : 04/05/2014
Age : 26
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par XGamer30 le Lun 4 Mai - 15:03

J'ai utilisé niresh yosemite si vous voulez savoir.

_________________
Ma config
-Packard Bell EasyNote TE11HC
-Intel celeron cpu 1000m @ 1.80GHz
-4go de ram

XGamer30

Messages : 29
Date d'inscription : 04/05/2014
Age : 26
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par chris1111 le Lun 4 Mai - 15:14

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18229
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par XGamer30 le Lun 4 Mai - 15:24

Veillez m'excuser, je n'avais pas lus la charte. Je pourrais faire mon hackintosh sur la version officiel mais comme la faire boot, vus que je ne possede pas de mac ? Excusez moi encore.

_________________
Ma config
-Packard Bell EasyNote TE11HC
-Intel celeron cpu 1000m @ 1.80GHz
-4go de ram

XGamer30

Messages : 29
Date d'inscription : 04/05/2014
Age : 26
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par chris1111 le Lun 4 Mai - 15:29

Meme si tu a un bug Graphics tu peut te faire une Vrai Clef USB sur ce Hackintosh je pense?

chris1111
Admin
Admin

Messages : 18229
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par XGamer30 le Lun 4 Mai - 15:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Meme si tu a un bug Graphics tu peut te faire une Vrai Clef USB  sur ce Hackintosh je pense?

Je peux acceder dessus en mode safe boot mais je ne peux rien telecharge, demain je verrai si peux branche en ehernet. J'ai une question en faisant l'install clean, faudra t-il installe tujours des kexts ou mes composants seront dejà detecte ?

_________________
Ma config
-Packard Bell EasyNote TE11HC
-Intel celeron cpu 1000m @ 1.80GHz
-4go de ram

XGamer30

Messages : 29
Date d'inscription : 04/05/2014
Age : 26
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par chris1111 le Lun 4 Mai - 15:42

CEST quoi le modelle exact du CPU et la carte Graphics?

chris1111
Admin
Admin

Messages : 18229
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par XGamer30 le Lun 4 Mai - 16:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:CEST quoi le modelle  exact du CPU et la carte Graphics?


Ma carte grahics est : Intel HD graphics 4000
Mon cpu: Intel celeron 1000m 1,80GhZ

_________________
Ma config
-Packard Bell EasyNote TE11HC
-Intel celeron cpu 1000m @ 1.80GHz
-4go de ram

XGamer30

Messages : 29
Date d'inscription : 04/05/2014
Age : 26
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par chris1111 le Lun 4 Mai - 16:22

Pourquoi tu dit que c'est le Intel HD 4000 avec un CPU Caleron Razz ha1

chris1111
Admin
Admin

Messages : 18229
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par XGamer30 le Lun 4 Mai - 16:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pourquoi tu dit que c'est le Intel HD 4000  avec un CPU Caleron  Razz ha1

Je ne sais pas, c'est les premieres informatons qui me sont venus à l'esprit. Je verifirai demain zn detail dans mon bios. Pour le dmg ou autre de Yosemite, je peux le telecharger où ?

_________________
Ma config
-Packard Bell EasyNote TE11HC
-Intel celeron cpu 1000m @ 1.80GHz
-4go de ram

XGamer30

Messages : 29
Date d'inscription : 04/05/2014
Age : 26
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par lafayen 33 le Lun 4 Mai - 16:57

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pourquoi tu dit que c'est le Intel HD 4000  avec un CPU Caleron  Razz ha1

Je ne sais pas, c'est les premieres informatons qui me sont venus à l'esprit. Je verifirai demain zn detail dans mon bios. Pour le dmg ou autre de Yosemite, je peux le telecharger où ?
Pour ton easynote il te faut la ref. complete de ton pc et après   regarde ICI et pour Yosemite.APP depuis l'Appstore et en plus c'est gratuit ha1
EDIT : pour le celeron je crois que c'est HD 3000 mais a confirmer

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par XGamer30 le Mar 5 Mai - 1:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pourquoi tu dit que c'est le Intel HD 4000  avec un CPU Caleron  Razz ha1

Je ne sais pas, c'est les premieres informatons qui me sont venus à l'esprit. Je verifirai demain zn detail dans mon bios. Pour le dmg ou autre de Yosemite, je peux le telecharger où ?
Pour ton easynote il te faut la ref. complete de ton pc et après   regarde ICI et pour Yosemite.APP depuis l'Appstore et en plus c'est gratuit ha1
EDIT : pour le celeron je crois que c'est HD 3000 mais a confirmer
[Vous devez être inscrit et connecté pour voir ce lien]
C'est toutes les references de mon pc. Mais je n'ai pas internet sur mon hackintosh donc je peux pas acceder a l'apple store

_________________
Ma config
-Packard Bell EasyNote TE11HC
-Intel celeron cpu 1000m @ 1.80GHz
-4go de ram

XGamer30

Messages : 29
Date d'inscription : 04/05/2014
Age : 26
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par lafayen 33 le Mar 5 Mai - 2:00

Bon ta Windows , un coup Everest ou Aida64

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par XGamer30 le Mar 5 Mai - 5:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bon ta Windows , un coup Everest ou Aida64

Oui j'ai encore windows Razz mais c'est quoi Everest ou Aida64 (desole je ne m'y connas pas du tout )

_________________
Ma config
-Packard Bell EasyNote TE11HC
-Intel celeron cpu 1000m @ 1.80GHz
-4go de ram

XGamer30

Messages : 29
Date d'inscription : 04/05/2014
Age : 26
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par chris1111 le Mar 5 Mai - 9:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pourquoi tu dit que c'est le Intel HD 4000  avec un CPU Caleron  Razz ha1

Je ne sais pas, c'est les premieres informatons qui me sont venus à l'esprit. Je verifirai demain zn detail dans mon bios. Pour le dmg ou autre de Yosemite, je peux le telecharger où ?
Pour ton easynote il te faut la ref. complete de ton pc et après   regarde ICI et pour Yosemite.APP depuis l'Appstore et en plus c'est gratuit ha1
EDIT : pour le celeron je crois que c'est HD 3000 mais a confirmer
[Vous devez être inscrit et connecté pour voir ce lien]
C'est toutes les references de mon pc. Mais je n'ai pas internet sur mon hackintosh donc je peux pas acceder a l'apple store

Ton Laptop ne peut pas prendre OS X , la carte Graphics Intel GMA Graphics Accelerator du CPU Caleron est pas pris en charge
desolée

chris1111
Admin
Admin

Messages : 18229
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par XGamer30 le Jeu 14 Mai - 11:27

J'ai cette image après avoir boot normalement sans boot flag. Si je boot avec -x j'arrive à accéder au menu


_________________
Ma config
-Packard Bell EasyNote TE11HC
-Intel celeron cpu 1000m @ 1.80GHz
-4go de ram

XGamer30

Messages : 29
Date d'inscription : 04/05/2014
Age : 26
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par arcade33 le Jeu 14 Mai - 12:35

c'est ta carte graphique
si tu boot en -x aucun kext n'est chargé , sauf les indispensable  
mais ça ne règlera pas ton problème  d'affichage
edit 1 : quel menu

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par XGamer30 le Jeu 14 Mai - 15:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c'est ta carte graphique
si tu boot en -x aucun kext n'est chargé , sauf les indispensable  
mais ça ne règlera pas ton problème  d'affichage
edit 1 : quel menu

J'arrive à accéder au système grâce au bootflag -x
Le menu c'est le menu d'osX

_________________
Ma config
-Packard Bell EasyNote TE11HC
-Intel celeron cpu 1000m @ 1.80GHz
-4go de ram

XGamer30

Messages : 29
Date d'inscription : 04/05/2014
Age : 26
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par lafayen 33 le Jeu 14 Mai - 17:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

J'arrive à accéder au système grâce au bootflag -x
Le menu c'est le menu d'osX
T'auras beau insister tu ne pourras pas résoudre ton problème graphique  Evil or Very Mad Il est incompatible  Sad

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par chris1111 le Jeu 14 Mai - 18:33

Pourquoi il reste dans ce sujet quand il a poster ici et il y a plus de reponsses ???

[Vous devez être inscrit et connecté pour voir ce lien]



Dernière édition par chris1111 le Ven 15 Mai - 0:23, édité 2 fois

chris1111
Admin
Admin

Messages : 18229
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par XGamer30 le Jeu 14 Mai - 23:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pourquoi il reste dans ce sujet quand il a poster ici et il y a plus de reposes ???

[Vous devez être inscrit et connecté pour voir ce lien]

BIZARRE QUAND MEME

C'est pour un autre pc, une autre install

_________________
Ma config
-Packard Bell EasyNote TE11HC
-Intel celeron cpu 1000m @ 1.80GHz
-4go de ram

XGamer30

Messages : 29
Date d'inscription : 04/05/2014
Age : 26
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par chris1111 le Ven 15 Mai - 0:23

ok

chris1111
Admin
Admin

Messages : 18229
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Bug graphiques apres installation

Message par Contenu sponsorisé Aujourd'hui à 6:42


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum