HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


(Non-Résolu) problème de son alc1150

Voir le sujet précédent Voir le sujet suivant Aller en bas

(Non-Résolu) problème de son alc1150

Message par roudoudou le Mar 12 Mai - 15:03

Hello les amis

alors tout marchais bien jusqu'a présent mais d'un coup le son a disparu et impossible de le remettre.
(j'ai désinstallé réparer les autorisations remis les kexts correspondants: mais rien  a faire)

à l'install  (merci aux  contributeurs du forum pour leurs aides) ca  a été un peu compliqué (j'ai l'impression d'avoir fait chaque chose 2 fois)  notamment pour le son, mais  sans savoir pourquoi le son est apparu et ce qui est bizarre c'est que j'avais un peu le même phénomène qu'avant que le son soit présent : des craquement quand je pousse le son à fond mais malheureusement c'est inaudible.

Je séche un peu là à part des problèmes de pilote audio (surement mais lesquels) le bios de ma carte mère est à jour (f7)  et le son marche bien sous windows 8.......

merci pour votre aide


Dernière édition par roudoudou le Jeu 14 Mai - 16:03, édité 2 fois

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par chris1111 le Mar 12 Mai - 15:09

Tien essai ca

Et install tes kext avec ceci

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par roudoudou le Mer 13 Mai - 2:25

merci chris pour ta réponse
alors maintenant effectivement j'ai du son mais ce que je ne comprends pas ce que hier soir quand j'ai fait avec ta méthode ça ne marchait pas... ce matin j'allume le pc et hop j'ai du son....allez comprendre.....

bon ben merci et très bonne journée à toi

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par chris1111 le Mer 13 Mai - 6:57

Tu a un chipset Audio Fantome tourne tourne
Si tu vois que sa niaise, essai VoodooHDA 2.8.7 ou la méthode toleda

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par roudoudou le Mer 13 Mai - 7:19

C'est quoi un chipset audio fantome?

la méthode Toleda je l'ai déjà essayé hier soir, avec un résultat comme ce que j'ai dit a premier post.

sinon pour le VoodooHDA 2,8,7: je l'ai jamais testé..... avoir

Merci pour les conseils.

A pluche


roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par chris1111 le Mer 13 Mai - 7:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:C'est quoi un chipset audio fantome?

la méthode Toleda je l'ai déjà essayé hier soir, avec un résultat comme ce que j'ai dit a premier post.

sinon pour le VoodooHDA 2,8,7: je l'ai jamais testé..... avoir

Merci pour les conseils.

A pluche

Un chipset Fantome c'est le résultat que tu obtient avec ton ALC 1150 ha1 allien

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par roudoudou le Mer 13 Mai - 8:19

clin d'oeil c'est a peu près ce que je pensais.... +1

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par arcade33 le Mer 13 Mai - 9:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:C'est quoi un chipset audio fantome?

la méthode Toleda je l'ai déjà essayé hier soir, avec un résultat comme ce que j'ai dit a premier post.

sinon pour le VoodooHDA 2,8,7: je l'ai jamais testé..... avoir

Merci pour les conseils.

A pluche

Un chipset Fantome c'est le résultat que tu obtient avec ton ALC 1150 ha1 allien
un coup tu l'entends , un coup tu l'entends pas +1 +1 +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par roudoudou le Jeu 14 Mai - 16:11

En fait j'ai quand même réussi par savoir d'ou venait le fait que je n'avais pas de son 1 fois de temps à autre:

en fait dès que je boot sur mon autre disque ou il y a windows (le son marche bien sous cet os) dés que je retourne sur OSX et ben il n'y a plus de son....vraiment très étrange comme souci: isn't it???

qu'en pensez vous amis Québécois et autres compatriotes???
(je n'ai pas (encore) testé ta solution sur le voodoohda)

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par chris1111 le Jeu 14 Mai - 16:29

??? ha3

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par roudoudou le Ven 15 Mai - 14:34

hello (encore moi)

bon c'est mieux avec le voodoohda2.8.7 (enfin on verra à la longue.....)

merchi chris ha39

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par tazdunord le Lun 15 Juin - 11:33

Bonjour,

Juste pour dire que j'ai une Gigabyte avec chip audio alc1150 et je n'avais... aucun son !

Je viens d'installer le voodoohda en lisant ce post, et ça fonctionne !!!

Merci pour les réponses de ce post !

tazdunord

Messages : 11
Date d'inscription : 30/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par arcade33 le Lun 15 Juin - 11:36

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

Juste pour dire que j'ai une Gigabyte avec chip audio alc1150 et je n'avais... aucun son !

Je viens d'installer le voodoohda en lisant ce post, et ça fonctionne !!!

Merci pour les réponses de ce post !
bonjour
t'avais installé quoi avant
pour ton ALC 1150

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par tazdunord le Lun 15 Juin - 23:37

Bah j'avais coché ALC 1150 en post install dans clover (Yosemite HD).

tazdunord

Messages : 11
Date d'inscription : 30/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Non-Résolu) problème de son alc1150

Message par Contenu sponsorisé Aujourd'hui à 9:25


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum