HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Voir le sujet précédent Voir le sujet suivant Aller en bas

TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par pbau78 le Dim 31 Mai - 4:23

MISE À JOUR : SEPTEMBRE 2015


Je remercie tout d'abord la formidable équipe de Hackintosh Montréal qui m'a accompagné dans cette modeste aventure mais assez incroyable pour moi, modeste bricoleur informatique du dimanche.

Bref : Tout fonctionne, ethernet, le son, même Appstore et imessage. Il m'a demandé un code sur le Iphone que j'ai rentré et tout est Ok !

A la demande de Chris 1111, je résume en pas à pas ce que j'ai fait en espérant que cela aide d'autres. Attention, je ne suis pas un expert, mais je sais que aujourd'hui, si j'avais à nouveau la même base de matériel, je réussirai à nouveau.
----------------------------------------------------------------------------------------------------------------------------------

Je résume les 3 outils nécessaires : BIEN PRENDRE LES DERNIERES VERSIONS DANS LES DOWNLOADS


I) 10.10.5 de l'appstore

II) INSTALLER_YOSEMITE _HD (bien prendre la dernière version dans les downloads)

III) Clover_v2.3k_r3276 Special Edition (la case HD4600 est inclus dans l'installeur)
----------------------------------------------------------------------------------------------------------------------------------
C'est parti !

1/ montage du PC avec les éléments en signature (GA-Z97-D3H et Processeur graphique HD4600 embarqué) et test en installant Windows 7 sur SSD de 256 Go. Et oui, car c'est une manière de  vérifier que tout fonctionne bien déjà ! Working ? YES ! alors on passe au point 2.
----------------------------------------------------------------------------------------------------------------------------------

2 J'en profite pour mettre les bons réglages du bios sur la carte mère, à savoir : vérifier que UEFI soit bien sélectionné ensuite mettre : Sata en AHCI puis désactiver VT-D. On peut en profiter pour mettre le bios à jour si nécessaire. Moi je l'ai fait en F8.
----------------------------------------------------------------------------------------------------------------------------------

3/ A partir de mon Macbook pro en 10.10.5, on va réaliser un YOSEMITE_HD sur un SSD 2,5 pouces qui est dans un dock extérieur de chez INATECK (oui pour moi c'est le grand luxe, c'est un 850 PRO SAMSUNG), à partir de Yosemite 10.10.5 téléchargé comme conseillé sur l'appstore par l'équipe de HMF. Attention, à l'astuce des volumes présents qui doivent avoir un nom différent de macintosh HD (regarder la vidéo de Chris 1111 sur Yosemite_HD).
----------------------------------------------------------------------------------------------------------------------------------

Une fois la première étape réalisée, il faut un bootloader (l'astuce finalement qui permet de leurrer l'OS pour lui faire croire qu'il est sur un MAC) :


J'insiste : bien regarder la video de Chris1111 (plutôt 2 fois qu'une) et cocher ou ne pas cocher ce qu'il faut. De mémoire :

Clover pour cartes UEFI seulement + drivers 64 et laisser cochés les éléments que l'installer laisse par défaut lorsque l'on a cliqué sur carte UEFI seulement.


----------------------------------------------------------------------------------------------------------------------------------

4/ ne pas oublier de copier   INSTALLER_YOSEMITE _HD   à l'intérieur du dossier application que vous venez de créer.
----------------------------------------------------------------------------------------------------------------------------------

5/ opération : on éjecte le SSD du DOCK (ou petit boitier 2,5 pouces) qui a servi a créer le disque de Boot et montage à l'intérieur du PC, hum, suspense !
----------------------------------------------------------------------------------------------------------------------------------

6/ Démarrage et ça marche ! ! invite CLOVER, on valide, puis oh miracle, on obtient la barre de progression de l'installation de 10.10.5.
----------------------------------------------------------------------------------------------------------------------------------

7/ installation en anglais de Yosemite (pas grave car cela se change dans langue des préf système). Ethernet et le son ne fonctionnent pas comme prévu.
----------------------------------------------------------------------------------------------------------------------------------

8/ avec la postinstallation INSTALLER_YOSEMITE _HD présente au sein du dossier application, on met :

Le gigabitethernet +
Le son ACL 1150 + vodooHA.
USB3 fonctionne en natif, pas de post installation pour cela !

----------------------------------------------------------------------------------------------------------------------------------
9/ redémarrer bien entendu

SSD : en cherchant vous trouverez la commande du terminal pour activer le trim, plus besoin de tri enabler : sur terminal taper
To enable TRIM, a user just has to type "sudo trimforce enable" into the Terminal window.

Petit apparté sur le point du son : moi j'ai remarqué qu'en mettant ces 2 KEXTS (VODOOHA + ACL1150) de la post-installation, cela fonctionnait. C'est personnel, parce que cela ne semble pas conseillé. Bien reconstruire les autorisations et constater que cela marche.
----------------------------------------------------------------------------------------------------------------------------------

10/ J'ai renseigné mon compte Appstore, et dans Imessage, et là, tout fonctionne. J'ai dû renseigné un code sur le iphone (mesure anti piratage je suppose).

En conclusion : J'ai pris mon temps en regardant bien les vidéos super bien faites de l'équipe de Hackintosh Montréal que je remercie encore  +1  +1  +1 pour bien rentrer dans l'esprit de la chose[/b].


merci encore à toute l'équipe.


Dernière édition par pbau78 le Ven 25 Déc - 10:55, édité 2 fois

pbau78
Top usr
Top usr

Messages : 92
Date d'inscription : 26/12/2014
Age : 50
Localisation : Somewhere en Yvelines (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par chris1111 le Dim 31 Mai - 8:08

Merci pbau78 ! Très bon tuto qui vas en aider plusieurs Smile
Ce fut un plaisir de t'aider mais tu té débrouiller comme un vrai champion no1
tu

Bravo oui

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par pbau78 le Dim 31 Mai - 9:19

Merci beaucoup Chris 1111, continuez bien tous !

_________________
Gigabyte Z97-D3H - 8GB kit - Processeur Core i5-4590 3,3 GHz 4 coeurs - Crucial MX200  - boitier silent mastercooler 550
Premier Hackintosh réussi : [Vous devez être inscrit et connecté pour voir ce lien]

pbau78
Top usr
Top usr

Messages : 92
Date d'inscription : 26/12/2014
Age : 50
Localisation : Somewhere en Yvelines (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par paterikou le Mer 3 Juin - 7:10

Encore un grand merci pour ce tuto j'ai exactement la même config installation pas à pas à la lettre prêt.

Installation sans soucis yosemite 10,10,3 avec clover special edition Intel HD Graphics tout marche au poil.

Imessage et face time fonctionne aussi très bien.

Rien a redire ça paraissait plus compliquer que ça mais en faite de la rigolade une fois les Kexxt en place le système est très fluide.

Encore Merci Merci je suis vraiment très heureux d'avoir enfin mon HACKINTOSH.

Longue vie au forum Hackintosh Montreal.


++++


paterikou

Messages : 30
Date d'inscription : 18/02/2014
Age : 37
Localisation : France 27 Eure

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par Invité le Mar 9 Juin - 3:58

Ça c'est cool
Tu m as devancé
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par laudou le Ven 18 Sep - 15:15

Bonjour

Curieux de savoir si l'audio fonctionne en HDMI.

Merci

Laudou

laudou

Messages : 13
Date d'inscription : 18/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par pbau78 le Mer 23 Sep - 6:38

Salut Laudou,

Désolé pour la réponse tardive. J'ai essayé ta demande et force est de constater que cela ne fonctionne pas.

Déjà en HDMI au niveau de la sortie graphique, ce n'est pas terrible (grain affreux) j'ai fait cet essai sur un vieux P2270 HD qui fait TV). Il faut bien sortir en DVI qui fournit directement quelque chose de bien défini.

Je préconise pour le son (c'est mon métier !) de sortir proprement par une interface USB récente core audio (sans driver) de manière à repiquer le son proprement. Sortie Cinch, ou jacks ou XLR selon l'environnement ou Numérique en AES, SPDIF optique ou l'autre avec un seul cinch).

Reconnaissons que lorsque l'on veut quelque chose qui fonctionne à 100 % comme un vrai mac, en bien, ce n'est pas un Hack qu'il faut prendre. Ceci dit, quelle souplesse d'ouverture, quel prix moins cher lorsque l'on sait se contenter de l'essentiel, c'est à dire TOUT, sauf le WIFI, le BT, le mode Target, le FIREWIRE 800, LE THUNDERBOLT, le son multiplexé avec l'image via de HDMI, etc... Shocked

De plus je vais remanier (si je peux ce tuto) car j'ai refais 2 Hackintosh en 10.10.5  depuis (même esprit même Carte GA-Z97-D3H et HD 4600 embarqué mais I7 puissant) et cela avec les dernières versions de YOSEMITE HD et SPECIAL EDITION 4600 HD datant toutes les deux d'août. Au passage merci toujours à HMF pour la mise à disposition de ces beaux outils efficaces ! !  ha6

Je ne sais pas si je peux rééditer le tuto d'origine parce qu'il y a des étapes inutiles dedans. C'était le 1er message de ce sujet ? J'essaie et je vois. Voilà ! ! ! Smile Very Happy

_________________
Gigabyte Z97-D3H - 8GB kit - Processeur Core i5-4590 3,3 GHz 4 coeurs - Crucial MX200  - boitier silent mastercooler 550
Premier Hackintosh réussi : [Vous devez être inscrit et connecté pour voir ce lien]

pbau78
Top usr
Top usr

Messages : 92
Date d'inscription : 26/12/2014
Age : 50
Localisation : Somewhere en Yvelines (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par laudou le Mer 23 Sep - 6:46

Bonjour

Merci beaucoup pour cette réponse élaborée.

laudou

Messages : 13
Date d'inscription : 18/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par pbau78 le Mer 23 Sep - 7:41

Je t'en prie, j'ai pu remanier le TUTO, c'est à dire le premier message de ce sujet !

Vive le partage, vive HMF ! ha6

_________________
Gigabyte Z97-D3H - 8GB kit - Processeur Core i5-4590 3,3 GHz 4 coeurs - Crucial MX200  - boitier silent mastercooler 550
Premier Hackintosh réussi : [Vous devez être inscrit et connecté pour voir ce lien]

pbau78
Top usr
Top usr

Messages : 92
Date d'inscription : 26/12/2014
Age : 50
Localisation : Somewhere en Yvelines (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par Invité le Mer 23 Sep - 8:03

Pour le codec 1150 je conseille le patch clover de toleda=>ICI
Avantage pas besoin de remettre le Kext son à chaque mise à jour
pour la mise en oeuvre voir cette =>VIDEO

Merci super Tuto

Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par pbau78 le Mer 23 Sep - 13:14

Merci Fred,

J'avais bien vu ton astuce dans cette video de post installation. Je l'ai tentée, mais en vain, pour le quatrième Hackintosh, je l'aurai un jour, je l'aurai ! ! Laughing clin d'oeil

Félicitations en tout cas pour le tien également avec les 2 cartes graphiques, je n'en suis pas encore là !


J'ai une petite question en suspens : vu que Clover de la spéciale édition est en 3257. Quel est le secret pour mettre à jour CLOVER en 3259 ? et est-ce une fausse bonne idée de mettre à jour Clover ?

J'ai bien essayé mais j'avais une barre noire qui se bloquait à la moitié au redémarrage ! !

Du coup pour ceux à qui cela arriverait, il suffit de reprendre son disque à l'extérieur et de reprendre la partie Bootloader avec la spéciale édition citée plus haut et on retrouve, une fois réinséré dans le PC, le fonctionnement normal, OUF !


Merci d'une éventuelle réponse pour compléter ce tuto ! ha1

_________________
Gigabyte Z97-D3H - 8GB kit - Processeur Core i5-4590 3,3 GHz 4 coeurs - Crucial MX200  - boitier silent mastercooler 550
Premier Hackintosh réussi : [Vous devez être inscrit et connecté pour voir ce lien]

pbau78
Top usr
Top usr

Messages : 92
Date d'inscription : 26/12/2014
Age : 50
Localisation : Somewhere en Yvelines (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par chris1111 le Mer 23 Sep - 13:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci Fred,

J'avais bien vu ton astuce dans cette video de post installation. Je l'ai tentée, mais en vain, pour le quatrième Hackintosh, je l'aurai un jour, je l'aurai ! ! Laughing clin d'oeil

Félicitations en tout cas pour le tien également avec les 2 cartes graphiques, je n'en suis pas encore là !


J'ai une petite question en suspens : vu que Clover de la spéciale édition est en 3257. Quel est le secret pour mettre à jour CLOVER en 3259 ? et est-ce une fausse bonne idée de mettre à jour Clover ?

J'ai bien essayé mais j'avais une barre noire qui se bloquait à la moitié au redémarrage ! !

Du coup pour ceux à qui cela arriverait, il suffit de reprendre son disque à l'extérieur et de reprendre la partie Bootloader avec la spéciale édition citée plus haut et on retrouve, une fois réinséré dans le PC, le fonctionnement normal, OUF !


Merci d'une éventuelle réponse pour compléter ce tuto ! ha1

Clover SE ne change pas ton Setting si tu la déjà utiliser , il ny a pas de secret  suffit d'avoir choisie les bon driver
et mettre son config et il ne le changeras pas après
et quand ont le redémarre il vas Updater que ce qui est déjà la

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par pbau78 le Mer 23 Sep - 13:34

Merci Chris1111,

C'est bien ce que je pensais, j'ai bien remarquer que CLOVERi ne changeait pas le configpilst qu'il faisait juste sa petite cuisine de mise à jour, mais pourquoi cette barre noire qui coince en redémarrant ?

Quelle peut-être l'astuce pour la décoincer si Clover 3259 est sensé ne pas cassé la config ? grrrrr ! Sad

_________________
Gigabyte Z97-D3H - 8GB kit - Processeur Core i5-4590 3,3 GHz 4 coeurs - Crucial MX200  - boitier silent mastercooler 550
Premier Hackintosh réussi : [Vous devez être inscrit et connecté pour voir ce lien]

pbau78
Top usr
Top usr

Messages : 92
Date d'inscription : 26/12/2014
Age : 50
Localisation : Somewhere en Yvelines (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par chris1111 le Mer 23 Sep - 13:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci Chris1111,

C'est bien ce que je pensais, j'ai bien remarquer que CLOVERi ne changeait pas le configpilst qu'il faisait juste sa petite cuisine de mise à jour, mais pourquoi cette barre noire qui coince en redémarrant ?

Quelle peut-être l'astuce pour la décoincer si Clover 3259 est sensé ne pas cassé la config ? grrrrr ! Sad

Je sait pas essai Clover Spécial édition 3272 il ne changeras pas ton setting aussi

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par pbau78 le Mer 23 Sep - 14:00

Merci Chris, j'essayerai sur un disque auxiliaire histoire de ne pas casser ma cpnfig actuelle.

_________________
Gigabyte Z97-D3H - 8GB kit - Processeur Core i5-4590 3,3 GHz 4 coeurs - Crucial MX200  - boitier silent mastercooler 550
Premier Hackintosh réussi : [Vous devez être inscrit et connecté pour voir ce lien]

pbau78
Top usr
Top usr

Messages : 92
Date d'inscription : 26/12/2014
Age : 50
Localisation : Somewhere en Yvelines (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par Birdland le Jeu 24 Sep - 16:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut Laudou,

Reconnaissons que lorsque l'on veut quelque chose qui fonctionne à 100 % comme un vrai mac, en bien, ce n'est pas un Hack qu'il faut prendre. Ceci dit, quelle souplesse d'ouverture, quel prix moins cher lorsque l'on sait se contenter de l'essentiel, c'est à dire TOUT, sauf le WIFI, le BT, le mode Target, le FIREWIRE 800, LE THUNDERBOLT, le son multiplexé avec l'image via de HDMI, etc... Shocked
 Smile Very Happy

bonjour,
Je me permets d'entrer dans la conversation clin d'oeil

Penses tu qu'il est réellement illusoire d'avoir le Firewire 800 et le Thunderbolt car dans mon cas, ce sont des éléments fondamentaux dans le cadre d'une future configuration audio pro?
() voir dans configuration MAO AUDIO PRO  parler de sa futur config.

Cordialement.

Birdland

Messages : 9
Date d'inscription : 22/09/2015
Localisation : Dijon sur seine...

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par pbau78 le Jeu 24 Sep - 16:21

Bonjour,

Merci pour ton message. Personnelement, je me passe du firewire 800 puisque l'USB3 est standard et aussi voire plus puissant que le fire800.

Est-ce qu'une carte PCI du type sonnet fire800 fonctionnerait, aucune raison que non ! je n'ai pas fait de recherches, mais comme une carte son branchée en PCI (MADI ou AUTRE) aucune raison que cela ne fonctionne pas ce bon vieux firewire800.

[Vous devez être inscrit et connecté pour voir ce lien]

garantie Plug et play dans un environnement mac OS.

Je recherche un peu pour le thunderbolt avant de te répondre peut-être dans le sujet de ta future config ;-)

_________________
Gigabyte Z97-D3H - 8GB kit - Processeur Core i5-4590 3,3 GHz 4 coeurs - Crucial MX200  - boitier silent mastercooler 550
Premier Hackintosh réussi : [Vous devez être inscrit et connecté pour voir ce lien]

pbau78
Top usr
Top usr

Messages : 92
Date d'inscription : 26/12/2014
Age : 50
Localisation : Somewhere en Yvelines (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par Birdland le Jeu 24 Sep - 17:10

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

Merci pour ton message. Personnelement, je me passe du firewire 800 puisque l'USB3 est standard et aussi voire plus puissant que le fire800.

Est-ce qu'une carte PCI du type sonnet fire800 fonctionnerait, aucune raison que non ! je n'ai pas fait de recherches, mais comme une carte son branchée en PCI (MADI ou AUTRE) aucune raison que cela ne fonctionne pas ce bon vieux firewire800.

[Vous devez être inscrit et connecté pour voir ce lien]    

garantie Plug et play dans un environnement mac OS.

Je recherche un peu pour le thunderbolt avant de te répondre peut-être dans le sujet de ta future config  ;-)

Merci pour ta réponse . Very Happy

Pour le firewire 800 , Fred m'a indiqué cette carte à laquelle je n'avais pas pensé alors que j'ai plein de matériel Sonnet !
Je pense que ça devrait marcher.
En fait , il faut que ça marche Rolling Eyes

Pour le Tunderbolt, je pense qu'avec une carte PCIEx Thunderbolt Gygabite montée sur une carte mère  GA X99 gaming 5 , toujours recommandée par Fred, j'ai plus de chance de compatibilité.
Mais apparemment,il y'a très peu de personnes dans mon cas, voire personne du moins avec cette carte.

Si par hasard, tu connais un moyen sur de faire fonctionner cette carte, n'hésites pas  clin d'oeil

Cordialement.

Birdland

Messages : 9
Date d'inscription : 22/09/2015
Localisation : Dijon sur seine...

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TUTO sur une base de GA-Z97-D3H et HD4600 embarqué

Message par Contenu sponsorisé Aujourd'hui à 23:48


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum