HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[Résolu] Problème Clover Special Edition El Capitan

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] Problème Clover Special Edition El Capitan

Message par nightfroster le Sam 13 Juin - 10:21

En voulant installer El Capitan, j'ai donc voulu créer ma clef sauf que au moment de l’exécution des scripts blabla, une erreur survient sans plus de précision, je vais donc précsier tout ce que j'ai fais:
- clef fusb 32gb formater 1 partition en guid sous le nom de USB,
- l’installer de El Capitan renommer exactement sans les guillemets en "Installer OS X Yosemite" que je place dans le dossier Applications,
- je télécharge Clover Spécial edition depuis l'onglet yosemite de downloads en créant une clef USB
- je suis le tuto de chriss1111 a la lettre : https://www.youtube.com/watch?v=bHep_Ro6874 sachant que les drivers que j'utilise pour Yosemite sont les mêmes que dans son tuto

Voilà je ne comprends pas ou est mon problème, est ce un mauvais leak de El Capitan ? Cela m'étonnerais car les commentaires sont tous positifs et je n'ai pas transformé un .dmg en .app ou autre, il était directement en .zip puis dézipper en .app


Dernière édition par nightfroster le Dim 14 Juin - 10:11, édité 2 fois

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par arcade33 le Sam 13 Juin - 10:44

t'as pas fait une migration directe ha1 ha1 ha1
comme tu voulais faire !!!!!
pour le reste , depuis la sortie de EL CAPITAN
j'ai du faire une dizaine de clef ( moi je fais sur disque dur )
et je n'ai eu aucun problème
tu le fais avec la spéciale édition 3228

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par chris1111 le Sam 13 Juin - 10:46

Fait lire les infos sur ton App et regarde quelle est le nom

Ton erreur arrive au debut du processus ou au milieu ?

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par nightfroster le Sam 13 Juin - 10:51

[left]Non je n'ai pas fais une diercte install car a chaque fois il fallait check si j'étais developper ou check ma machine donc du coup je me suis dis que pour passer ca il fallait faire une clef.
L'erreur survient au début de l'installation
Le lien de Clover Special Edition est la :
https://www.dropbox.com/s/mwu04ia1cf0nx8g/Clover_v2.3k_SpecialEdition.zip?dl=1

quand tu parles de l'app tu parles de El capitan lorsque je l'ai renommé si oui elle s'appelle : Installer OS X Yosemite avec l'extension caché .app qui donne donc au total Installer OS X Yosemite.app

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par chris1111 le Sam 13 Juin - 10:54

Si tu  fait lire les infos

c'est supposer être
Install OS X Yosemite.app


Dernière édition par chris1111 le Sam 13 Juin - 10:55, édité 1 fois

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par nightfroster le Sam 13 Juin - 10:55

Mavericks ou Yosemite ? Si c'est Mavericks c'est sur que ca change un peu tout !

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par chris1111 le Sam 13 Juin - 10:55

@nightfroster a écrit:Mavericks ou Yosemite ? Si c'est Mavericks c'est sur que ca change un peu tout !

regarde mon post

Install OS X Yosemite.app

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par arcade33 le Sam 13 Juin - 10:57

@chris1111 a écrit:
@nightfroster a écrit:Mavericks ou Yosemite ? Si c'est Mavericks c'est sur que ca change un peu tout !

regarde mon post

Install OS X Yosemite.app
attends dans tes APLLICATIONS tu dois avoir ça

et non pas ça

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par nightfroster le Sam 13 Juin - 10:59

haha j'aime bien la petite rectification, donc je vais réesayer une dernière fois mais je suis sûr que j'ai Install OS X Yosemite.app

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par chris1111 le Sam 13 Juin - 11:00

Si sa marche ta un problème avec ton App

Lire les infos



chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par nightfroster le Sam 13 Juin - 11:04

Bon je suis sûr d'avoir ca, donc ca doit être l'app qui déconne mais putain j'ai trouvé que 1 LIEN pour l'avoir sous .app, fait ****

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par arcade33 le Sam 13 Juin - 11:07

as tu ça
ça:

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par nightfroster le Sam 13 Juin - 11:10

Oui merci encore, je suis su d'avoir ce nom pour l'app...

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par nightfroster le Sam 13 Juin - 11:19

Ou avez vous eu vos beta ? en tant que developper ?

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par bordas le Dim 14 Juin - 1:55

Moi je les prit la. Very Happy

bordas
Top usr
Top usr

Messages : 143
Date d'inscription : 01/08/2013
Age : 49
Localisation : 25

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par arcade33 le Dim 14 Juin - 2:32

@bordas a écrit:Moi je les prit la.  
vire moi ce lien .merci

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par nightfroster le Dim 14 Juin - 10:03

Bon après quelque clef tout marche, le son, internet, bluetooth sauf iMessage iCloud FaceTime je n'arrive pas a me connecter alors que j'ai conservé les infos que j'utilisais sous Yosemite du SMBios.


_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par chris1111 le Dim 14 Juin - 10:06

met ton sujet résolue et explique c'était quoi ton problème

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par nightfroster le Dim 14 Juin - 10:08

Dans un autre post ?

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par chris1111 le Dim 14 Juin - 10:10

ici tu avait un problème de creation de clef USB allor ca semble être resolue allor explique et met ce sujet résolue
OUI un autre post pour ton imessage

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par chris1111 le Dim 14 Juin - 10:21

Résolue comment ?

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par arcade33 le Dim 14 Juin - 10:25

@chris1111 a écrit:Résolue comment ?
ha24 ha24 on sait pas Question Question Question Question

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par chris1111 le Dim 14 Juin - 10:32

@arcade33 a écrit:
@chris1111 a écrit:Résolue comment ?
ha24 ha24  on sait pas Question Question Question Question
SA semble un grand mystère

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par nightfroster le Dim 14 Juin - 10:39

Bon après avoir re-télecharger El Capitan, j'ai suivis le tuto de chris1111:
https://www.youtube.com/watch?v=bHep_Ro6874

J'ai mis les options et renommer le .app de El Capitan en Install OS X Yosemite.app la clef s'est créée sans erreur, j'ai ensuite booté dessus pour installer El Capitan toujours aucune erreur, j'ai ensuite installé les kexts pour le son et l'internet et voilà !

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par arcade33 le Dim 14 Juin - 10:43

@nightfroster a écrit:Bon après avoir re-télecharger El Capitan, j'ai suivis le tuto de chris1111:
https://www.youtube.com/watch?v=bHep_Ro6874

J'ai mis les options et renommer le .app de El Capitan en Install OS X Yosemite.app la clef s'est créée sans erreur, j'ai ensuite booté dessus pour installer El Capitan toujours aucune erreur, j'ai ensuite installé les kexts pour le son et l'internet et voilà !
bon donc c'était bien l'APP
c'est ça ????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème Clover Special Edition El Capitan

Message par Contenu sponsorisé Aujourd'hui à 3:33


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum