HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


(Résolu) Pbl Install avec GTX 970

Voir le sujet précédent Voir le sujet suivant Aller en bas

(Résolu) Pbl Install avec GTX 970

Message par tazdunord le Sam 20 Juin - 3:02

Bonjour à tous,

Mon hackintosh fonctionnait parfaitement.
Je me suis acheté une GTX 970 il y a 2 jours, et depuis... ça "marche pas" ! Reboot en continue.

Ma config :
Gygabyte Z97-D3H
i5 4690k
SSD
MSI Gtx 970
2x4Go DDR
Relié en hdmi
J'ai désactivé lntel Graphics dans le bios. (Tout fonctionne sous Win8.1).


J'ai recommencé mon install avec Yosemite HD (super outil au passage).
Après Clover, ça démarre... puis reboot systématique.

J'ai lu à droite à gauche sur le forum des choses, mais je n'ai rien trouvé qui fonctionne pour moi.
Quand je vais dans Graphics Injector menu , je coche InjectNVidia mais rien ne change (idem pour EDID).
Si j'ajoute -v, je vois bien le journal de démarrage, mais reboot (impossible de faire une capture).

Que dois-je faire ?
Merci d'avance.



Dernière édition par tazdunord le Jeu 25 Juin - 2:17, édité 1 fois (Raison : Résolu !)

tazdunord

Messages : 11
Date d'inscription : 30/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Pbl Install avec GTX 970

Message par tazdunord le Jeu 25 Juin - 2:17

Bonjour !

Petit message pour dire que c'est résolu.

Mes manips qui ont fonctionné pour ma config :

1/ Je suis passé en DVI.
2/ Je bootais avec nv_disable=1.
3/ J'ai installé les webdrivers.
4/ J'ai enlevé nv_disable=1 (remplacé par nvda_drv=1 automatiquement) et j'ai ajouté dart=0.
5/ J'ai modifié le config.plist pour ajouter définitivement dart=0

Post qui m'a bien aidé : [Vous devez être inscrit et connecté pour voir ce lien]


Merci !


tazdunord

Messages : 11
Date d'inscription : 30/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Pbl Install avec GTX 970

Message par lafayen 33 le Jeu 25 Juin - 2:49

Bravo +1 merci  d'avoir précisé tes manips j'suis certain que ça aidera d'autre personne ha28
Profite bien de ton hackintosh ha39

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Pbl Install avec GTX 970

Message par tazdunord le Sam 27 Juin - 3:12

Very Happy
Merci à tous les membres du forum, c'est comme ça qu'on avance !

tazdunord

Messages : 11
Date d'inscription : 30/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Pbl Install avec GTX 970

Message par pbau78 le Lun 3 Aoû - 15:46

Bonjour tazdunord,

Merci pour ce partage. J'envisage d'acheter cette carte et j'espère ne pas être hors sujet si je te demande un bon mois après ce qui marche bien :

Sortie DVI obligatoire puis les manips décrites, sinon le double écran fonctionne - t - il correctement ? est - ce totalement transparent dans le fonctionnement ?

Merci de ton retour qui complètera (j'espère) ton excellent post de résolution de cet élément de carte graphique qui fait si peur. Merci et vive HMF ! ha6

_________________
Gigabyte Z97-D3H - 8GB kit - Processeur Core i5-4590 3,3 GHz 4 coeurs - Crucial MX200  - boitier silent mastercooler 550
Premier Hackintosh réussi : [Vous devez être inscrit et connecté pour voir ce lien]

pbau78
Top usr
Top usr

Messages : 92
Date d'inscription : 26/12/2014
Age : 50
Localisation : Somewhere en Yvelines (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Pbl Install avec GTX 970

Message par Contenu sponsorisé Aujourd'hui à 14:00


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum