HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Impossible de boot avec clover UEFI : Rond barré

Voir le sujet précédent Voir le sujet suivant Aller en bas

Impossible de boot avec clover UEFI : Rond barré

Message par KTM_Hackintosh le Sam 20 Juin - 23:18

Bonsoir,

Je viens d'installer Yosemite et j'ai choisi d'installer Clover UEFI. Le soucis c'est que je n'arrive pas à booter avec, lorsque j'essaie de booter depuis Clover UEFI la barre de progression s'arrête puis ça m'affiche un rond barré...

En revanche j'arrive à booter si je passe par une clef usb avec Chimera dessus.


Ma config est la suivante :
- CPU : Intel Core i7 4970K
- GPU : Sapphire r9 290 Tri-X
- RAM : 16 Go (2x 8 Go)
- CM : Gigabyte Z97 D3H
- SSD 128 Go SanDisk


Merci d'avance !

Cordialement, KTM_Hackintosh.

edit: ah et je ne comprend pas comment booter en verbose avec Clover UEFI Laughing


Dernière édition par KTM_Hackintosh le Sam 20 Juin - 23:23, édité 2 fois

KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de boot avec clover UEFI : Rond barré

Message par chris1111 le Sam 20 Juin - 23:21

Désolé mais sa marche pas ton histoire! Clover na pas de dossier Extra

chris1111
Admin
Admin

Messages : 18233
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Impossible de boot avec clover UEFI : Rond barré

Message par KTM_Hackintosh le Sam 20 Juin - 23:22

@chris1111 a écrit:Désolé mais sa marche pas ton histoire!  Clover na pas de dossier Extra
Ah d'accord car je croyais que Clover avait un fichier config.plist dans le dossier Extra, normal que j'ai rien alors. (Ce fichier chameleon a du se retrouver là car j'ai utiliser ça pour arriver à booter)


Du coup tu as une idée d'où vient le problème ou pas ? Car j'aimerai vraiment utiliser Clover :/

KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de boot avec clover UEFI : Rond barré

Message par chris1111 le Sam 20 Juin - 23:33

Essai de lire un peut sur Clover avant d'essayer ce bootloader
Il ny a pas de dossier Extra dans Clover

EFI

chris1111
Admin
Admin

Messages : 18233
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Impossible de boot avec clover UEFI : Rond barré

Message par KTM_Hackintosh le Sam 20 Juin - 23:53

Je vais me renseigner bien en détail en effet ce sera mieux.

Déjà je pense refaire une install bien clean avec l'installer v10 (Cependant j'ai pas trouvé le lien de téléchargement ?) et ensuite installer Clover en suivant tes tutoriels que je viens de découvrir et qui m'ont l'air très bien fait Smile

Bonne soirée Wink Je viens donner des news demain

KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de boot avec clover UEFI : Rond barré

Message par lafayen 33 le Dim 21 Juin - 5:18

Utilise les outils du forum , je pense que ça ira mieux

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de boot avec clover UEFI : Rond barré

Message par Contenu sponsorisé Aujourd'hui à 0:09


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum