HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[RESOLU]Problème avec une ligne de commande

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU]Problème avec une ligne de commande

Message par tsunamy36 le Mar 23 Juin - 3:40

Salut à tous,

J'ai un souci sous El capitan. Pourquoi quand je tape cette commande avec "sudo", je rentre mon mot de passe ensuite  et je valide. Ce que je ne comprends pas, c'est qu'il me dis que je n'ai pas la permission de modifier ou de faire cette oséation!!

Une idée pour passer outre? Parce que je ne peux pas copier ce plist directement à la main parce que j'ai lu sur internet que certains avaient rencontrés des problèmes de fonctionnement.

Une solution?


Dernière édition par tsunamy36 le Mer 24 Juin - 5:05, édité 1 fois

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par arcade33 le Mar 23 Juin - 5:26

@tsunamy36 a écrit:Salut à tous,

J'ai un souci sous El capitan. Pourquoi quand je tape cette commande avec "sudo", je rentre mon mot de passe ensuite  et je valide. Ce que je ne comprends pas, c'est qu'il me dis que je n'ai pas la permission de modifier ou de faire cette oséation!!

Une idée pour passer outre? Parce que je ne peux pas copier ce plist directement à la main parce que j'ai lu sur internet que certains avaient rencontrés des problèmes de fonctionnement.

Une solution?
oui c'est normal
on te demande le mot de passe de super administrateur
qui n'est pas le même que le tien

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par tsunamy36 le Mar 23 Juin - 5:39

Et comment je le connais le mot de passe super administrateur stp?

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par arcade33 le Mar 23 Juin - 5:43

@tsunamy36 a écrit:Et comment je le connais le mot de passe super administrateur stp?
je ne veux pas de dire bétise
mais j'ai eu un problème de mot de passe comme ça sur YOSEMITE
suis passé par utilitaire quand on lance une installe
et il me semble que j'ai configuré le mot de passe là
je crois que c'était admin et passe root
mais pas sur , ça fait longtemps

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par tsunamy36 le Mar 23 Juin - 5:45

je viens de regarder sur le net comment activer l'utilisateur root. Je suis tombé sur le site de Apple, j'ai activé root, j'ai crée un mot de passe. Je relance ma commande et quand je tape le mot de passe root que j'ai mis, il me dit Sorry try again.

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par arcade33 le Mar 23 Juin - 5:46

et aprés y a goole
https://support.apple.com/fr-fr/HT204012

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par tsunamy36 le Mar 23 Juin - 5:47

@tsunamy36 a écrit:je viens de regarder sur le net comment activer l'utilisateur root. Je suis tombé sur le site de Apple, j'ai activé root, j'ai crée un mot de passe. Je relance ma commande et quand je tape le mot de passe root que j'ai mis, il me dit Sorry try again.

Comme dis juste au dessus, c'est ce que j'ai fais.

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par arcade33 le Mar 23 Juin - 5:48

et bien
j'en sais pas plus que APPLE

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par tsunamy36 le Mar 23 Juin - 5:53

Ce que je comprends pas, c'est que sur mon SSD, j'ai installé El capitan avec mla carte graphique sans problème, et là j'ai voulu le faire us rmon HDD et cette commande ne veux pas passer alors que sur le SSD, j'ai réussi! Je ne comprends plus rien!

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par arcade33 le Mar 23 Juin - 5:56

@tsunamy36 a écrit:Ce que je comprends pas, c'est que sur mon SSD, j'ai installé El capitan avec mla carte graphique sans problème, et là j'ai voulu le faire us rmon HDD et cette commande ne veux pas passer alors que sur le SSD, j'ai réussi! Je ne comprends plus rien!
y a quoi sur ton disque ou tu peux pas
une installe clean

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par tsunamy36 le Mar 23 Juin - 6:03

Je refais une installation propre et te redis dans l'apres midi

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par arcade33 le Mar 23 Juin - 6:08

@tsunamy36 a écrit:Je refais une installation propre et te redis dans l'apres midi
tu n'as pas répondu à ma question
y a quoi sur ton disque ou tu peux pas
une installe clean
comment t'as fait ton installe sur ce disque ??????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par chris1111 le Mar 23 Juin - 7:25

@tsunamy36 a écrit:Salut à tous,

J'ai un souci sous El capitan. Pourquoi quand je tape cette commande avec "sudo", je rentre mon mot de passe ensuite  et je valide. Ce que je ne comprends pas, c'est qu'il me dis que je n'ai pas la permission de modifier ou de faire cette oséation!!

Une idée pour passer outre? Parce que je ne peux pas copier ce plist directement à la main parce que j'ai lu sur internet que certains avaient rencontrés des problèmes de fonctionnement.

Une solution?
Tu met ton kext du S/L/E sur le bureau, tu fait ce que tu veut avec ce kext et tu le réexpédie avec kexwizzard dans S/L/E en cochant copie des kexts a remplacer Et tu refait une maintenance

chris1111
Admin
Admin

Messages : 18226
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par tsunamy36 le Mar 23 Juin - 10:16

Ok Chris mais ça va marcher pareil?

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par Matgen84 le Mar 23 Juin - 10:26

Salut tsunamy

Kextwizard est justement fait pour éviter de se taper les lignes de commande. Comme Chris te l'a suggéré Very Happy

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par tsunamy36 le Mer 24 Juin - 5:07

Merci Chris, mais j'ai résolu mon problème en faisant cette ligne de commande directement via ma clé USB! J'ai bosser dessus comme ci je voulais faire une installation de OSX puis j'ai ouvert le terminal et copier mon fichier via une ligne de commande.

Problème résolu

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par chris1111 le Mer 24 Juin - 9:30

Tu te complique la vie pour rien toi Razz  
Au pire si tu voulait absolument changer ton fichier plist par le terminal OS X

tu avait pas besoin de clef usb et d'aller booter dans l'installation de OS X ha26

fallait juste que tu fasse cd avant tout

et voici la commande exemple HDAEnabler1.kext que je vient de tester et qui marche parfaitement
Important de sudo touch "${3}/System/Library/Extensions/" a la fin sinon le  kext ne sera  pas charger

Tu voie j'avait mis un tag pour être sur qu'il change le fichier


sudo -s
cd  /System/Library/Extensions/
cp $HOME/Desktop/Info.plist /System/Library/Extensions/HDAEnabler1.kext/Contents/

sudo touch "${3}/System/Library/Extensions/"

exit

chris1111
Admin
Admin

Messages : 18226
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème avec une ligne de commande

Message par Contenu sponsorisé Aujourd'hui à 0:55


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum