HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par KTM_Hackintosh le Mer 24 Juin - 20:14

Rappel du premier message :

Bonsoir,

J'ai réinstallé Yosemite sur mon SSD avec Yosemite HD l'outil de votre site (magnifique outil d'ailleurs, félicitation).

Une fois l'installation/post installation finie, j'ai voulu rendre ma r9 290 Tri-X Sapphire compatible en faisant comme indiqué ici : http://www.insanelymac.com/forum/topic/298443-r9-290-non-x-yosemited-help/ et en suivant une vidéo YouTube : https://www.youtube.com/watch?v=bWeABF7sTB8

J'ai donc :
- Installé les deux kexts
- Rajouté 0x67B11002 dans le fichier .plist des deux kext, comme l'indiquait le site (lien plus haut)
- Sur Clover configurator j'ai mis le SMBIOS en mac pro 6.1 et j'ai coché la case Inject ATI (et décoché la case inject intel) + mis 0x67B11002 dans la case ATI
- Redémarrer

Donc avant dans A propos de ce mac ça me disait juste "carte vidéo 7 MB" et maintenant ça me dit AMD Radeon R9 290 7 MB" et j'ai toujours un nombre de FPS très très bas, ça lag énormément...


En fait ça détecte pas que la carte a 4 GO de ram  Sad


Si quelqu'un a une solution ou des idées je suis preneur  Laughing


Merci d'avance


Ma config :
- Intel Core i7 4970K
- 16 Go de RAM
- r9 290 Tri-X
- SSD
- Gigabyte Z97 D3H
avatar
KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par KTM_Hackintosh le Sam 27 Juin - 7:34

Voilà le rapport système avec juste le SSD branché :

Merci Very Happy

là je suis d'accord ha1
avatar
KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par KTM_Hackintosh le Sam 27 Juin - 7:36

fljagd a écrit:Tu devrais patcher ton DSDT

Fred clin d'oeil
T'aurais un tuto ou explication rapide ? Désolé je n'ai pas de grandes connaissances en Hackintosh ^^

Ma carte mère est une Gigabyte Z97 D3H rev 1.1

Merci Smile
avatar
KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par arcade33 le Sam 27 Juin - 9:29

@KTM_Hackintosh a écrit:Voilà le rapport système avec juste le SSD branché :

Merci Very Happy

là je suis d'accord ha1
oui là c'est bon
ton rapport system est bon ha1 ha1

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner CETTE LOI EST ALORS PLUS QU'APPLICABLE
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5950
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par KTM_Hackintosh le Sam 27 Juin - 9:36

Bah j'ai toujours le même problème Sad


Bon bah je crois que je vais reprendre ma HD 7950 et revendre la r9...
avatar
KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par arcade33 le Sam 27 Juin - 9:42

@KTM_Hackintosh a écrit:Bah j'ai toujours le même problème Sad


Bon bah je crois que je vais reprendre ma HD 7950 et revendre la r9...
c'est normal que tu ais le même problème
ton installe ne me semblait pas clean
je t'ai rien fait faire pour ta carte vidéo
la prochaine fois fois évite de poster des rapports system
avec un autre disque ou il y a à mon avis une installe de yosemite
ou je ne sais quoi

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner CETTE LOI EST ALORS PLUS QU'APPLICABLE
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5950
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par KTM_Hackintosh le Sam 27 Juin - 9:46

@arcade33 a écrit:
@KTM_Hackintosh a écrit:Bah j'ai toujours le même problème Sad


Bon bah je crois que je vais reprendre ma HD 7950 et revendre la r9...
c'est normal que tu ais  le même problème
ton installe ne me semblait pas clean
je t'ai rien fait faire pour ta carte vidéo
la prochaine fois fois évite de poster des rapports system
avec un autre disque ou il y a à mon avis une installe de yosemite
ou je ne sais quoi
Les autres disques me servent uniquement pour des données et l'autre SSD pour windaube, là l'install est clean sur le SSD (qui est maintenant seul à être branché) Sad
avatar
KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par Invité le Sam 27 Juin - 9:46

@KTM_Hackintosh a écrit:
fljagd a écrit:Tu devrais patcher ton DSDT

Fred clin d'oeil
T'aurais un tuto ou explication rapide ? Désolé je n'ai pas de grandes connaissances en Hackintosh ^^

Ma carte mère est une Gigabyte Z97 D3H rev 1.1

Merci Smile
Et voila

Fred clin d'oeil
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par arcade33 le Sam 27 Juin - 9:49

fljagd a écrit:
@KTM_Hackintosh a écrit:
fljagd a écrit:Tu devrais patcher ton DSDT

Fred clin d'oeil
T'aurais un tuto ou explication rapide ? Désolé je n'ai pas de grandes connaissances en Hackintosh ^^

Ma carte mère est une Gigabyte Z97 D3H rev 1.1

Merci Smile
Et voila

Fred clin d'oeil
comme c'est bizarre ha24 ha24
dés que tout est clean , les explications reviennent ha25 ha25

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner CETTE LOI EST ALORS PLUS QU'APPLICABLE
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5950
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par KTM_Hackintosh le Sam 27 Juin - 9:54

Merci pour le lien, je vais regarder ça !

Je passe donner des news en fin d'aprem ou demain, merci pour l'aide en tout cas ! Wink
avatar
KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par arcade33 le Sam 27 Juin - 9:59

@KTM_Hackintosh a écrit:Merci pour le lien, je vais regarder ça !

Je passe donner des news en fin d'aprem ou demain, merci pour l'aide en tout cas ! Wink
bonne chance
j'ai regardé pour cette carte graphique
c'est pas évident

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner CETTE LOI EST ALORS PLUS QU'APPLICABLE
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5950
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par KTM_Hackintosh le Sam 27 Juin - 10:06

Si je ne m'abuse la 290X est nativement reconnue sur Yosemite ?
avatar
KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par arcade33 le Sam 27 Juin - 10:13

@KTM_Hackintosh a écrit:Si je ne m'abuse la 290X est nativement reconnue sur Yosemite ?
la quoi en entier : marque ......etc

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner CETTE LOI EST ALORS PLUS QU'APPLICABLE
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5950
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par KTM_Hackintosh le Sam 27 Juin - 10:27

@arcade33 a écrit:
@KTM_Hackintosh a écrit:Si je ne m'abuse la 290X est nativement reconnue sur Yosemite ?
la quoi en entier : marque  ......etc
La tri-X de Sapphire est la moins cher je crois.


Non mais de doute façon si je n'arrive pas à utiliser la r9 je la revendrais et je reprendrais ma HD 7950


Je vous tient au courant Wink
avatar
KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par arcade33 le Sam 27 Juin - 10:28

@KTM_Hackintosh a écrit:
@arcade33 a écrit:
@KTM_Hackintosh a écrit:Si je ne m'abuse la 290X est nativement reconnue sur Yosemite ?
la quoi en entier : marque  ......etc
La tri-X de Sapphire est la moins cher je crois.


Non mais de doute façon si je n'arrive pas à utiliser la r9 je la revendrais et je reprendrais ma HD 7950


Je vous tient au courant Wink
ok

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner CETTE LOI EST ALORS PLUS QU'APPLICABLE
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5950
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par KTM_Hackintosh le Lun 29 Juin - 11:06

J'ai suivi le tutoriel à la lettre mais j'obtiens ces erreurs quand je cliques sur Patch BIOS :

http://image.noelshack.com/fichiers/2015/27/1435593916-1.jpg
http://image.noelshack.com/fichiers/2015/27/1435593922-2.jpg
http://image.noelshack.com/fichiers/2015/27/1435593920-3.jpg
http://image.noelshack.com/fichiers/2015/27/1435593925-4.jpg
http://image.noelshack.com/fichiers/2015/27/1435593923-5.jpg

J'ai essayé en lancant ACPI Patcher en administrateur mais ça fait la même chose


Sinon petite question par rapport à ma CG, le framebuffer c'est Hawaii ou 0x1002 ? (Apparemment le Devide ID est 0x67B0)

Merci
avatar
KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par arcade33 le Lun 29 Juin - 11:10

excuse moi
mais si je n'ai pas fait moi même un truc ou une installe
je ne donne pas mon avis
si quelqu'un l'a déjà fait il va te répondre ha1 ha1
désolé ha26 ha26

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner CETTE LOI EST ALORS PLUS QU'APPLICABLE
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5950
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par Invité le Lun 29 Juin - 12:34

@KTM_Hackintosh a écrit:J'ai suivi le tutoriel à la lettre mais j'obtiens ces erreurs quand je cliques sur Patch BIOS :

http://image.noelshack.com/fichiers/2015/27/1435593916-1.jpg
http://image.noelshack.com/fichiers/2015/27/1435593922-2.jpg
http://image.noelshack.com/fichiers/2015/27/1435593920-3.jpg
http://image.noelshack.com/fichiers/2015/27/1435593925-4.jpg
http://image.noelshack.com/fichiers/2015/27/1435593923-5.jpg

J'ai essayé en lancant ACPI Patcher en administrateur mais ça fait la même chose


Sinon petite question par rapport à ma CG, le framebuffer c'est Hawaii ou 0x1002 ? (Apparemment le Devide ID est 0x67B0)

Merci
si tu suis as suivis le tuto comme tu le dis
déjà tu n'utiliserai pas la beta 5 mais la 4
ensuite pour ta carte c'est Hawaii
Il faut être être méthodique
Prend un carnet et note scrupuleusement chaque étape
Fred
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par KTM_Hackintosh le Lun 29 Juin - 13:21

fljagd a écrit:
@KTM_Hackintosh a écrit:J'ai suivi le tutoriel à la lettre mais j'obtiens ces erreurs quand je cliques sur Patch BIOS :

http://image.noelshack.com/fichiers/2015/27/1435593916-1.jpg
http://image.noelshack.com/fichiers/2015/27/1435593922-2.jpg
http://image.noelshack.com/fichiers/2015/27/1435593920-3.jpg
http://image.noelshack.com/fichiers/2015/27/1435593925-4.jpg
http://image.noelshack.com/fichiers/2015/27/1435593923-5.jpg

J'ai essayé en lancant ACPI Patcher en administrateur mais ça fait la même chose


Sinon petite question par rapport à ma CG, le framebuffer c'est Hawaii ou 0x1002 ? (Apparemment le Devide ID est 0x67B0)

Merci
si tu suis as suivis le tuto comme tu le dis
déjà tu n'utiliserai pas la beta 5 mais la 4
ensuite pour ta carte c'est Hawaii
Il faut être être méthodique
Prend un carnet et note scrupuleusement chaque étape
Fred

J'avais commencé par essayer avec la 4 comme dans la vidéo mais j'ai eu EXACTEMENT les mêmes messages d'erreur, donc j'ai essayé avec la 5 ensuite et du coup j'ai fait les screens avec la beta 5 clin d'oeil
avatar
KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par KTM_Hackintosh le Lun 29 Juin - 14:04

Finalement je vais renvoyer ma carte graphique au site et me faire rembourser tant pis...


Merci quand même pour l'aide ! clin d'oeil
avatar
KTM_Hackintosh

Messages : 26
Date d'inscription : 20/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème vidéo avec r9 290 : peu de fps, peu de ram détectée

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum