HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Yosemite post

Voir le sujet précédent Voir le sujet suivant Aller en bas

Yosemite post

Message par pimoos57 le Mer 1 Juil - 8:10

Bonjour , je viens de faire la maj de maverick vers yosemite  après quelques problèmes avec le son, je suis obligé de passer a clover , que je ne connais pas du tout , j'ai utilisé l 'installateur YOSEMITE HD   tous c 'est bien passer merci, j'aimerai savoir sous clover comment  mettre graphicsenabler =yes ? merci


Bonjour christ et bravo pour ton travail , j'ai mis clover en mode legacy car en uefi je n'arrive pas booter ,merci


Dernière édition par pimoos57 le Mer 1 Juil - 8:39, édité 1 fois
avatar
pimoos57
Top usr
Top usr

Messages : 69
Date d'inscription : 18/11/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite post

Message par chris1111 le Mer 1 Juil - 8:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour , je viens de faire la maj de maverick vers yosemite  après quelques problèmes avec le son, je suis obligé de passer a clover , que je ne connais pas du tout , j'ai utilisé l 'installateur YOSEMITE HD   tous c 'est bien passer merci, j'aimerai savoir sous clover comment  mettre graphicsenabler =yes ? merci
Dans quelle mode tu a mie Clover ??

Pour le yes C'est  dans EFI /CLOVER / config.plist
la partie Graphics et ici exemple pour les carte NVIDIA
<key>NVidia</key>
<true/>
avatar
chris1111
Admin
Admin

Messages : 21938
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Yosemite post

Message par pimoos57 le Mer 1 Juil - 8:48

alors je crois que dans le config.plist c 'est déjà sur true , elle reconnu partiellement comme HD 6xxxx 1024

dans caméléon c est pareil mais j'ajoute graphicsenabler = yes , ma carte est reconnu totalement ait 6850
avatar
pimoos57
Top usr
Top usr

Messages : 69
Date d'inscription : 18/11/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite post

Message par arcade33 le Mer 1 Juil - 9:05

t'as quoi comme chipset graphique
EDIT 1 : c'est du HD 4000 INTEL ( suivant ce que je vois pour ce portable sur le net )
EDIT 2 :[Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6678
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite post

Message par pimoos57 le Mer 1 Juil - 13:04

Désolé mon profil n était pas a jour ,voila chose faite donc ma carte graphique et une ait HD6850 reconnu actuellement en HD6XXX 1024 mo
avatar
pimoos57
Top usr
Top usr

Messages : 69
Date d'inscription : 18/11/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite post

Message par pimoos57 le Ven 3 Juil - 4:43

Alors au cas ou sa peu aider, d'autre je repasse sous chaméleon bootloader , car j'ai réussi a régler le problème de son , une histoire de kext-dev-mode=1 , qui fait que le kext pour le son n'est pas chargé . Avec clover la mise en veille ne marche pas , le pc s'éteint et j'ai du mal a le relancé . si quelqu un a déjà eu ce problème je suis preneur de la solution . merci
avatar
pimoos57
Top usr
Top usr

Messages : 69
Date d'inscription : 18/11/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite post

Message par arcade33 le Ven 3 Juil - 4:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Alors au cas ou sa peu aider, d'autre je repasse sous chaméleon bootloader , car j'ai réussi a régler le problème de son , une histoire de kext-dev-mode=1  , qui fait que le kext pour le son n'est pas chargé  . Avec clover la mise en veille ne marche pas , le pc s'éteint et j'ai du mal a le relancé . si quelqu un a déjà eu ce problème je suis preneur de la solution . merci
c'est obligatoire kext-dev-mode=1 sous YOSEMITE
sinon les kexts non signés ne sont pas chargés

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6678
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite post

Message par arcade33 le Ven 3 Juil - 4:47

et avec quel installer sous CHAMELEON t'as fait ton HACK ????

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6678
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite post

Message par pimoos57 le Ven 3 Juil - 6:52

Bonjour  j'ai dabord utilisé Yosemite HD avec clover puis j 'ai supprimé le dossier EFI et installé chaméléon 2679 , je les pris dans la partie téléchargement . Installer chameleon
avatar
pimoos57
Top usr
Top usr

Messages : 69
Date d'inscription : 18/11/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite post

Message par chris1111 le Ven 3 Juil - 6:54

c'est quoi le problème allor?
avatar
chris1111
Admin
Admin

Messages : 21938
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Yosemite post

Message par pimoos57 le Ven 3 Juil - 7:28

y'a plus de problème , juste sous clover le mise en veille ne marche pas, le pc s ' éteint et ne rallume difficilement .
avatar
pimoos57
Top usr
Top usr

Messages : 69
Date d'inscription : 18/11/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum