HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


EliteBook 8560p

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

EliteBook 8560p

Message par wystiti9 le Lun 6 Juil - 6:12

Salut tous le monde,
Je me suis lancé dans le Hackintosh avec mon EliteBook 8560p. Ca daille, j'ai tous suivi et j'ai un écran noir avec un petit trait blanc en haut à gauche ha26 Je ne comprend pas pourquoi ça boot pas ? CA fait 3 jours que je suis dessus ha11 ha5 J'ai besoin d'aide merci.

wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par chris1111 le Lun 6 Juil - 6:19

c'est pas beaucoup d'info

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par wystiti9 le Lun 6 Juil - 6:51

Salut Chris,
En premier, merci pour tout ce que tu réalises y a pas de superlatif ! J'ai suivi le tuto de mon voisin arcade 33. Mon SSD en GPT formaté mac et GUID. J'ai suivi le tuto et installé Clover UEFI. Au boot écran HP puis noir avec un petit trait blanc en haut à gauche. J'ai essayé avec F9 pour sélectionner le boot efi mais pareil. Je ne comprend pas ??? J'y suis depuis trois jours ... Faut être patient lol. Peux tu m'aider ? Merci

wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par chris1111 le Lun 6 Juil - 7:15

Merci !
Essai de faire la clef seulement une partition en GUID
Ensuite ont verras

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par wystiti9 le Lun 6 Juil - 7:21

Mon SSD je le partitonne pas en GPT ?

wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par chris1111 le Lun 6 Juil - 7:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Mon SSD je le partitonne pas en GPT ?
Utilitaire de disque une partition
Mac os etendue journalisé
Shema de parttion / GUID

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par arcade33 le Lun 6 Juil - 8:08

bonjour
ton bios il est UEFI ou LEGACY
ensuite tu as quoi comme chipset video sur cette machine
1 ou 2 ( lequel ou lesquels )
processeur ????
son ???
ethernet ???
wifi ???
même en GIRONDE on a besoin de ça pour faire un HACKINTOSH ha1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par Invité le Lun 6 Juil - 8:42

@arcade33 a écrit:bonjour

même en GIRONDE on a besoin de ça pour faire un HACKINTOSH ha1
Ah bon ça marche pas au jus d'huitre là-bas?
Fred ha24 ha24 ha24

Invité
Invité


Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par arcade33 le Lun 6 Juil - 8:57

fljagd a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bonjour

même en GIRONDE on a besoin de ça pour faire un HACKINTOSH ha1
Ah bon ça marche pas au jus d'huitre là-bas?
Fred ha24 ha24 ha24
sur le forum on est comme au garage ha28
allo, j'ai ma voiture en panne !!!! ha26 ha26
oui monsieur mais Question Question
quelle marque , quel model Question Question
et c'est quoi la panne Question Question
ha24 ha24

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par wystiti9 le Lun 6 Juil - 12:59

Re,
Désolé je rentre juste :-) oui c'est mieux avec le model lol.
HP EliteBook 8560p
Intel Core i5 2540M; Intel HD Graphics 3000; wii Intel Centrino Advanced-N 6205 N; audio IDT 92HD86. J'ai suivi ton tuto. Mon SSD en GPT formaté mac et GUID. J'ai suivi le tuto et installé Clover UEFI. Au boot écran HP puis noir avec un petit trait blanc en haut à gauche. J'ai essayé avec F9 pour sélectionner le boot efi mais pareil.
Je comprend pas pourquoi ça boot pas ? Le bios est en UEFI et j'ai un ecran noir ...

wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par chris1111 le Lun 6 Juil - 14:17

Essai en ESP

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par wystiti9 le Lun 6 Juil - 16:34

En ESP pareil écran noir après l'écran de démarrage HP.

wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par wystiti9 le Lun 6 Juil - 16:36

J'ai essayé tout les Bootloader de Clovers dans Yosemite HD. Je comprend pas. Je dois faire une cagade dans le bios ... ?

wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par chris1111 le Lun 6 Juil - 21:00

je sais pas moi c'est pas moi qui a le laptop entre les mains, une chose est sur c'est que tu fait pas les bonnes choses!

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par lafayen 33 le Lun 6 Juil - 23:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:En ESP pareil écran noir après l'écran de démarrage HP.
Lorsque tu teste en ESP est ce que tu désactive le mode UEFI dans le bios ? Combien d'emplacement de disque sur ton laptop 1 ou 2 car sinon change  ton sdd de place pour voir . Si toujours pareil essais avec chameleon ha26

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par wystiti9 le Mar 7 Juil - 5:20

Bonjour, Pour le moment un seul emplacement de disque. J'ai essayé encore ce matin avant de partir bosser lol. Bon j'ai préparé deux disques un normal et un SSD. Je normal en GPT GUID avec clovers UEFI - bios en UEFI ecran noir. Le SSD en MBR GUID clovers lecacy SATA UEFI désactivé dans le bios. Le système me dit qu'il n'y a pas d'OS sur le disque. Je vais essayer le faire des captures d'écran ce soir. J'ai essayé avec une clef USB, au boot j'ai un kernel panic !
merci pour votre aide. Je vais bien arriver à le faire demarrer un de ces quatres. LOL

wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par wystiti9 le Mar 7 Juil - 6:51

Voilà le Kernel Panic en boot sur une clef USB faite avec la Box de Chris

wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par wystiti9 le Mar 7 Juil - 6:55


wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par wystiti9 le Mar 7 Juil - 7:01


wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par arcade33 le Mar 7 Juil - 12:25

oui ok
K.P. on connait
mais t'as ça avec quoi
quelle installation et en quel mode ha26 ha26 ha26
EDIT 1 : t'as quoi comme réglage dans ton bios sur cette machine
par ce que H.P. c'est de la M.......
je le sias j'en ai un ha25 ha25 ha25
et si ça va pas , tu passe sous CHAMELEON
par contre pas bios en UEFI

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par wystiti9 le Mer 8 Juil - 9:17

Bonjour,
C'est clair Arcade, s'est de la m... leur bios
Bon, j'ai créé une clef USB Chameleon. J'ai booté sur l'installateur, la pomme est apparue et écran noir !
Bon au moins là ça boot. Je vais bien arriver à trouver. Je vais essayer ce soir à nouveau.. Je veux mon hackintosh :-)

wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par arcade33 le Mer 8 Juil - 9:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
C'est clair Arcade, s'est de la m... leur bios
Bon, j'ai créé une clef USB Chameleon. J'ai booté sur l'installateur, la pomme est apparue et écran noir !
Bon au moins là ça boot. Je vais bien arriver à trouver. Je vais essayer ce soir à nouveau.. Je veux mon hackintosh :-)
essaye de mettre dans org.chameleon.boot.plist
<key>GraphicsEnabler</key>
<string>Yes</string>
au lieu de No
EDIT 1 : ça c'est au cas ou tu as la pomme et la barre blanche qui progresse
et aprés écran noir
et boot en -v pour voir ce qu'il se passe
EDIT 2 : je pense que l'on va se faire chier avec ta Intel HD Graphics 3000
on va voir clin d'oeil clin d'oeil clin d'oeil


Dernière édition par arcade33 le Mer 8 Juil - 9:57, édité 1 fois

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par wystiti9 le Mer 8 Juil - 9:42

Ok, Je vais essayer ce soir.
Merci bcp Arcade.

wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par wystiti9 le Mer 8 Juil - 16:33

Bonsoir, bon j'ai essayé en modifiant comme ci-dessus, ça charge pendant 15 secondes environ et j'ai un écran noir. Je ne sais pas ou ça plante ? Je vais essayer de faire une video.
Merci

wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par wystiti9 le Mer 8 Juil - 19:24


wystiti9

Messages : 28
Date d'inscription : 26/03/2015
Age : 45
Localisation : Romagne Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EliteBook 8560p

Message par Contenu sponsorisé Aujourd'hui à 12:06


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum