HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Quelle installe sur z97mx et 4790k

Voir le sujet précédent Voir le sujet suivant Aller en bas

Quelle installe sur z97mx et 4790k

Message par Hunterboo le Mar 7 Juil - 6:35

Bonjour,

J'aimerai installer MacOS sur ma config, du coup avant de me lancer je voulais savoir ce que vous me recommandez.
Voici ma config :
GA Z97mx gaming 5
i7 4790k
GTX 970
SSD Samsung EVO 850 - 500Gb
Seagate Barracuda - 1To

Ma carte mère étant assez récente j'imagine qu'elle peut supporter les install legacy et UEFI.
J'ai un mac à la maison je peux donc passer par l'installation de YosemiteHD ou directement via une clé d'installation avec Clover.
Puis-je installer directement avec ma carte graphique ou faut-il que je la monte après l'installation ?
Qu'est-ce qui vous semble le mieux pour ma config ?

Hunterboo

Messages : 9
Date d'inscription : 28/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par Invité le Mar 7 Juil - 7:30

Salut,
Regarde la vidéo sur clover spécial édition
une fois ta clé d'installe faite lance et si des problèmes se posent revient vers nous
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par Hunterboo le Mar 7 Juil - 8:59

Merci Fred ! J'imagine que je prends l'installer pour les HD 4600, c'est ce qui a l'air d'être adapté a mon proc !

Hunterboo

Messages : 9
Date d'inscription : 28/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par lafayen 33 le Mar 7 Juil - 9:39

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci Fred !  J'imagine que je prends l'installer pour les HD 4600, c'est ce qui a l'air d'être adapté a mon proc !
Non il te faut pas le spécial édition HD 4600 car tu vas utiliser une carte graphique Very Happy
Si ton Mac est sous Yosemite alors oui tu peux utiliser yosemiteHD avec en post instal clover UEFI . Pour ton bios règle  Sata en AHCi  et
vT - disable
Ensuite avant de booter sur ton HACKINTOSH regarde ceci ça concerne la partie graphique [Vous devez être inscrit et connecté pour voir ce lien]
Edit: sinon fljad ta marqué Clover spécial Édition

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par Invité le Mar 7 Juil - 10:47

@lafayen 33 a écrit:
@Hunterboo a écrit:Merci Fred !  J'imagine que je prends l'installer pour les HD 4600, c'est ce qui a l'air d'être adapté a mon proc !
Non il te faut pas le spécial édition HD 4600 car tu vas utiliser une carte graphique Very Happy
Si ton Mac est sous Yosemite alors oui tu peux utiliser yosemiteHD avec en post instal clover UEFI . Pour ton bios règle  Sata en AHCi  et
vT - disable
Ensuite avant de booter sur ton HACKINTOSH regarde ceci ça concerne la partie graphique ICI
Edit: sinon fljad ta marqué Clover spécial Édition
Sans vouloir te contredire il est préférable de passer pas hd 4600 et une fois démarré correctement mettre en place les web drivers
éteindre mettre la carte en place et redémarrer
c'est la solution la plus facile
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par lafayen 33 le Mar 7 Juil - 11:18

fljagd a écrit:
Sans vouloir te contredire il est préférable de passer pas hd 4600 et une fois démarré correctement mettre en place les web drivers
éteindre mettre la carte en place et redémarrer
c'est la solution la plus facile
Fred clin d'oeil
Tu en connais plus que moi donc tu dois avoir raison partis  Moi j'ai pas ce matériel  donc jamais testé

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par arcade33 le Mar 7 Juil - 11:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
fljagd a écrit:
Sans vouloir te contredire il est préférable de passer pas hd 4600 et une fois démarré correctement mettre en place les web drivers
éteindre mettre la carte en place et redémarrer
c'est la solution la plus facile
Fred clin d'oeil
Tu en connais plus que moi donc tu dois avoir raison partis  Moi j'ai pas ce matériel  donc jamais testé
ha24 ha24 ha24 bon 1 GIRONDIN qui boude ha25 ha25 ha25
mais c'est fljagd qui a raison à mon avis ha26 ha26 ha26
une fois qu'il a fait son installe avec la 4600
il DL les web drivers
remets sa carte grapique GTX
et ça devrait être bon
peut être que dans son bios il y a une option pour désactiver la HD 4600
mais normalement quand on met une carte graphique , ça débraye automatiquement l'autre
c'est à voire c'est suivant le bios
moi je le vois comme ça ha26 ha26

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par Invité le Mar 7 Juil - 12:02

bon ben ça roule ha1 ha1 ha1 ha1
mais y a un GIRONDIN qui boude ha24 ha24 ha24
et j'en ai perdu un autre qui a une galère ha23 ha23
je sais plus ou ha24 ha24
et que la galère c'est que l'on a du mal à se comprendre
je vais regarder dans les portables
je crois que c'est un H.P. de MERDE
avec BIOS de MERDE  ha24  ha24
et une histoire d'huitres et de garage ha3  ha3  ha3  
       

Edit


Dernière édition par fljagd le Mar 7 Juil - 15:53, édité 1 fois

Invité
Invité


Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par arcade33 le Mar 7 Juil - 12:19

[Vous devez être inscrit et connecté pour voir ce lien]
et si tu veux je vais t'expliquer comment insérer une capture sur le forum
et mettre un SPOILER
ça daille ton fichier joint  ha24 ha24 ha24
et de deux qui boude ha25 ha25

mais je crois que j'ai déjà fait un tuto
va falloir que je regarde whistle+ whistle+ whistle+

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par Invité le Mar 7 Juil - 12:30

@arcade33 a écrit:@fljagd
et si tu veux je vais t'expliquer comment insérer une capture sur le forum
et mettre un SPOILER
ça daille ton fichier joint  ha24 ha24 ha24
et de deux qui boude ha25 ha25

mais je crois que j'ai déjà fait un tuto
va falloir que je regarde whistle+ whistle+ whistle+
j ai eu la flemme, c'était pour la rapidité
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par Hunterboo le Mar 7 Juil - 13:59

Pour commencer, j'ai bien modifié les réglages du bios, j'ai désactivé Vt-d et vérifié que la gestion des disks était en AHCI, pas de problèmes.
J'ai bien essayé l'installer classic en mettant  la graphic dans le boitier, mais j'ai eu une erreur direct après la sélection de l'USB (https://i18.servimg.com/u/f18/19/12/83/26/fullsi12.jpg .

J'ai aussi testé avec l'installer HD4600 sans la graphics et le système commence à charger mais le chargement de la barre s'arrête et k'installation ne démarre pas.
J'ai testé de mettre " -v " dans clover et la je vois que l'étape sur laquelle ça bloque c'est mais ça  :

DSMOS has arrived.

Et après ça ne charge plus !

Du coup je bloque au chargement de l'installer !

Hunterboo

Messages : 9
Date d'inscription : 28/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par Invité le Mar 7 Juil - 17:32

Ton bios est il à jour?
Si oui, entre dedans le mettre par défaut et désactiver VT-d, vérifier si bien en AHCI.
redémarrer F12 et choir ta clef( en mode uefi)

NB:
Ton SSD dois être fais en efi ESP
Ton SSD d'accueil  formaté en HFS+ parution GUID

Et bien démarrer sur le HD4600

installer les web driver les activer dans le panneau de prefs système
Eteindre placer la GTX et ça doit rouler

derniere chose brancher que le matériel qui est nécessaire lors de l'installation ( ex si 4 SSD dans le hack en débrancher 3)

Fred clin d'oeil


Dernière édition par fljagd le Mer 8 Juil - 2:57, édité 2 fois

Invité
Invité


Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par Hunterboo le Mer 8 Juil - 1:53

Merci encore Fred. Je n'ai fait que des clefs en only UEFI, du coup je ferais les prochaines en esp et j'utiliserai la version HD4600 de l'installer.
Je test tout ça et je vous dit le résultat :-)

Hunterboo

Messages : 9
Date d'inscription : 28/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par lafayen 33 le Mer 8 Juil - 4:14

fljagd a écrit:Ton bios est il à jour?
Si oui, entre dedans le mettre par défaut et désactiver VT-d, vérifier si bien en AHCI.
redémarrer F12 et choir ta clef( en mode uefi)

NB:
Ton SSD dois être fais en efi ESP
Ton SSD d'accueil  formaté en HFS+ parution GUID

Et bien démarrer sur le HD4600

installer les web driver les activer dans le panneau de prefs système
Eteindre placer la GTX et ça doit rouler

derniere chose brancher que le matériel qui est nécessaire lors de l'installation ( ex si 4 SSD dans le hack en débrancher 3)

Fred clin d'oeil
Pour VT-d  et saga AHCI déjà dit , clé UEFI e ssd ESP ? Pourquoi pas et pour finir le formatage et la partition du disque clover spécial édition s'occupe de tout est oui c'est automatique peut être un manque d'habitude car on vois pas trop tes retour dans le coin Des génies. Sans vouloir te vexer bien entendu . Sur ce ha1
ÉDIT : réaction à la con de ma part toute mes excuses ha25


Dernière édition par lafayen 33 le Mer 8 Juil - 9:52, édité 1 fois

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par Invité le Mer 8 Juil - 4:25

@lafayen 33 a écrit:
Pour VT-d  et saga AHCI déjà dit , clé UEFI e ssd ESP ? Pourquoi pas et pour finir le formatage et la partition du disque clover spécial édition s'occupe de tout est oui c'est automatique peut être un manque d'habitude
oui c'est exaxte
mais pour la post installe c'est clover EFI ESP pour les Z97

car on vois pas trop tes retour dans le coin Des génies. Sans vouloir te vexer bien entendu . Sur ce ha1
Si tu regardes dans le coin des génies tu constateras mes retours pour clover car je test Grower pro
Et aucune vexation de ma part, si cela peut te rassurer
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par Hunterboo le Mer 8 Juil - 11:51

Alors j'ai fait quelques tests  ha4  .
J'ai essayé l'installer ESP mais ça s'arrête de charger avant l'écran d'installation sur ma configuration de base avec le processeur 4790k.
Par contre quand j'essaye en changeant de processeur (en passant sur un i5 4690k) la tout se passe bien.
Par contre le 4690k n'est pas à moi, je ne peux donc pas le garder.
Auriez-vous un indice sur ce qui pourrait faire que le 4790k ne charge pas l'installer jusqu'au Menu d'installation ?

Hunterboo

Messages : 9
Date d'inscription : 28/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par Invité le Mer 8 Juil - 12:22

Je pense que le proc à un problème
car si ça passe sur le i5 ça doit passé sur le i7
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par arcade33 le Mer 8 Juil - 12:28

attends voire que j'ai eu une merde comme ça
comme à mon habitude ha1 ha1
c'était à cause de mon bios
ce processeur sous windows il fonctionne normalement ??

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par Hunterboo le Mer 8 Juil - 17:14

Bas sous Windows pas de problème apparent, j'ai pu l'installer, tout comme les drivers qui vont bien. En gros aucun bug ou autre problème.
Je referais quelques tests avec un jeu un soft de vidéo etc ... Et je vous dirais si jamais j'ai un soucis !

Hunterboo

Messages : 9
Date d'inscription : 28/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelle installe sur z97mx et 4790k

Message par Contenu sponsorisé Aujourd'hui à 1:53


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum