HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Clover OS X El Capitan V7

Page 5 sur 12 Précédent  1, 2, 3, 4, 5, 6 ... 10, 11, 12  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Clover OS X El Capitan V7

Message par chris1111 le Mar 7 Juil - 18:26

Rappel du premier message :


Update 21 Nov 2015  
Correction sur le config Nvidia High


Update 11 Nov 2015  
L'app est redevenue Automator


Update 01 Nov 2015  
Corrections sur le mode ESP concernant HFSPlus.efi



Update 30 Oct 2015  Clover OS X El Capitan V7
Clover V2.3k r3320, ajout du fichier Slice-config.plist dans tout les Clover et ajout du Drivers HFSPlus.efi
image:




Post Installer




Update 25 Oct 2015  Clover OS X El Capitan V5



Nouvelle façon de formater la clef USB


Si vous avec un Volume nommer DISK
renommer le avant d'utiliser le Programme pour la clef USB



Video
Notez que cette video est une video éditer ;  retoucher!



Update 17 Oct 2015  Clover OS X El Capitan V5
Clover V2.3k r3292 sur l'installer USB et le Post Installer
Ceci donne un large support CPU Skylake



ReUpdate 13 Oct 2015  Clover OS X El Capitan V5
Correction sur la Distribution




Voir le spoiler
Update 13 Oct 2015  Clover OS X El Capitan V5
Voir le spoiler

Update 13 Oct 2015:



ajout de config dans l’installer et le Post Installer
J'ai tout refait les installer en Francais de A a Z +1  

Voici ce que ça donne pour que les gens comprenne bien pour les nouvelles options
(Si vous avec une carte Graphics GTX 660 a 780 ses nouvelles options ne applique pas a vous)
Exemple ici d'une Clef USB OS X El Capitan Clover UEFI avec Basse carte Graphics

Image 1
les choix El Capitan et  Clover



Image 2
Etant donner que dans mon exemple j'ai une basse carte Graphics Nvidia =true et une installe UEFI j'ai ouvert le menue UEFI/ESP



Image 3
Et mon choix de cocher  Smile


Image 4
Si j'aurait prie Clover Legacy j'aurait fait le meme choix mais dans le menue Legacy




C'est important que les gens lisent bien ce qui est écrit dans les nouveaux choix de menue
l'installer est devenue encore plus top avec c'est nouveau choix!  Jai fait des menue tout en Francais +1
Very Happy

NOTEZ BIEN QUE TOUT LES NOUVEAUX CHOIX SONT LES MEMES DANS LES POST INSTALLER ha39







Update 12 Octt 2015 sur Clover OS X El Capitan V5
Retour au Package original du 30 Sept 2015


Update 12 Octt 2015 sur Clover OS X El Capitan V5
Ajout de plusieurs choix de config dans l'installer USB et le Post Installer.


Update 30 Sept 2015 l'Installer  Clover OS X El Capitan V5
est maintenant pour la version Officiel de OS X El Capitan
Merci a tout les testeurs!
image:







24 Sept 2015 correction Dossier App



23 Sept 2015  Update sur le post Installer Fix Audio ALC


Update 13 Sept 2015 Clover r3264
+Support El Caoitan GM

image:










Update 16 Aout 2015 Clover r3259




Update 06 Aout 2015 changement audio script sur le Post Installer


 Edit 04 Aout 2015

Update Clover 3251 sur tout les choix et sur le post Installer
Upgrade Post Installer avec support kext post Install
Voir en image
image:





Edit 16 Juillet 2015
Maintenant il ny a qu'un seul Programme qui regroupe les deux Beta
Cet Installer est Pour la verssion Public Beta ou Developer Beta

Merci a lafayen 33  pour la traduction Francaise  Smile

disponible dans les Downloads
 Smile



Voila j'ai finalement créer un Installer Officiel pour  OS X  El Capitan  ceci après que plusieurs me l'on demander sur Insanely Smile



Pour ce faire vous devez avoir une clef usb de 8 gig et plus, et avoir dans vos Applications Install OS X 10.11 Developer Beta.app
ou
Install OS X El Capitan Public Beta.app




Voici en image le fonctionnement

IMAGE:











Apres avoir choisi votre volumes nommer INSTALLER
Comme vous pouvez voir, vous avez le choix de Beta ,sois la Public ou la Developer
Allor choissisez en un +votre Clover




Apres votre installation, Redemarer  Clover OS X El Capitan.app
et choisissez Clover Post sur votre nouveau OS X



Choisissez votre Clover ainsi que vos kext
FakeSMC / Reseau et Audio


ENJOY ! Smile






Video



Disponible dans les downloads / OS X El Capitan / CLOVER OS X EL CAPITAN PUBLIC & DEVELOPER Smile


Dernière édition par chris1111 le Sam 21 Nov - 17:08, édité 63 fois
avatar
chris1111
Admin
Admin

Messages : 21446
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas


Re: Clover OS X El Capitan V7

Message par arcade33 le Lun 14 Sep - 13:55

t'es sur que t'as pris cette app ?????
parce que ça c'est corrigé

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6525
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par chris1111 le Lun 14 Sep - 13:59

GUILLOTES a écrit:Moi j'ai ca au boot aprés avoir fait ma clé avec Clover 2,3 en renommant Candidate.apps en Yosemite.apps :

url=http://www.servimg.com/view/14722794/34][/url]

Une solution peut être pouce +

Installer ici sur ce post a pas besoin de renommer quoi que ce sois!
avatar
chris1111
Admin
Admin

Messages : 21446
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par GUILLOTES le Lun 14 Sep - 14:01

J'ai pris Clover 2.3.6 spécial HD de Chris (because mon HD 4600). J'ai renommé comme mentionné plus haut. La clé s'est faite sans erreur. Au reboot j'ai ce bug.

@Chris : J'avais fait cela avant que tu sorte le nouveau. Je n'ai pas posté sur le problème avant aujourd'hui. Je ressaie avec le nouveau.
avatar
GUILLOTES
Super usr
Super usr

Messages : 207
Date d'inscription : 17/01/2013
Age : 53

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par arcade33 le Lun 14 Sep - 14:04

GUILLOTES a écrit:J'ai pris Clover 2.3.6 spécial HD de Chris (because mon HD 4600). J'ai renommé comme mentionné plus haut. La clé s'est faite sans erreur. Au reboot j'ai ce bug.
t'as pris quoi ?????
le spécial hd 4600 dans les download YOSEMITE !!!

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6525
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par GUILLOTES le Lun 14 Sep - 14:07

Voui. Je suis en train de refaire la clé avec la V4 Clover OSX El Capitan de Chris (je ne me sers qu'ici d'ailleurs et nulle part ailleurs).
avatar
GUILLOTES
Super usr
Super usr

Messages : 207
Date d'inscription : 17/01/2013
Age : 53

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par chris1111 le Lun 14 Sep - 14:37

GUILLOTES a écrit:Voui. Je suis en train de refaire la clé avec la V4 Clover OSX El Capitan de Chris (je ne me sers qu'ici d'ailleurs et nulle part ailleurs).

Ensuite tu met ton config.plist que tu a utiliser pour limage OS X dans le dossier EFI Very Happy

et sa devrait marcher pour toi
avatar
chris1111
Admin
Admin

Messages : 21446
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par GUILLOTES le Lun 14 Sep - 14:58

ha12 Je viens de faire ma même erreur que MilesTEG1....... Erreur ..... Je recommence la clé. ha26 Des fois alors bounce
avatar
GUILLOTES
Super usr
Super usr

Messages : 207
Date d'inscription : 17/01/2013
Age : 53

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par lafayen 33 le Lun 14 Sep - 15:56

Installation capitan candidate ok  16312 16312 Installer toujours au top aprouve  et rien de plus simple 3079029344
Postinstal Legacy  , Realtek 81xx pour mon ethernet ok par contre rien d'installé pour ALC 889 car reconnu natif MAC ha24 depuis la première d'El Capitan . Merci chris  ha25  et très bon boulot tu smoke
clé:
log.txt:
avatar
lafayen 33
Genie
Genie

Messages : 1323
Date d'inscription : 27/12/2014
Age : 40
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par MilesTEG1 le Lun 14 Sep - 15:57

Cette chance pour l'audio Very Happy

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 835
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par lafayen 33 le Lun 14 Sep - 16:01

MilesTEG1 a écrit:Cette chance pour l'audio Very Happy
C'est vrai +1 +1 Merci APPLE
avatar
lafayen 33
Genie
Genie

Messages : 1323
Date d'inscription : 27/12/2014
Age : 40
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par GUILLOTES le Lun 14 Sep - 17:01

ha6 Ca y est installation réussie.  -
Par contre J'ai relancé deux fois la post install (V4) sans que cela fonctionne mis à part le boot.  
- Pour internet j'ai du copié les kext dans clover Kext-10.11 et je les ai également mis dans SLE avec Keywizard. Ca a marché
Cette manip. n'a pas fonctionné  pour l'audio (copie Kext ALC 892) : Pas de son
Bonne nuit ha4
avatar
GUILLOTES
Super usr
Super usr

Messages : 207
Date d'inscription : 17/01/2013
Age : 53

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par chris1111 le Mar 15 Sep - 0:16

GUILLOTES a écrit:ha6 Ca y est installation réussie.  -
Par contre J'ai relancé deux fois la post install (V4) sans que cela fonctionne mis à part le boot.  
- Pour internet j'ai du copié les kext dans clover Kext-10.11 et je les ai également mis dans SLE avec Keywizard. Ca a marché
Cette manip. n'a pas fonctionné  pour l'audio (copie Kext ALC 892) : Pas de son
Bonne nuit ha4

Bon finalement Smile Pour les kext avec le post Installer assure toi d'avoir ceci dans les RtVariables
avant de rebooter
<key>CsrActiveConfig</key>
<string>0x67</string>
<key>BooterConfig</key>
<string>0x28</string>
avatar
chris1111
Admin
Admin

Messages : 21446
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par chris1111 le Mar 15 Sep - 0:17

lafayen 33 a écrit:Installation capitan candidate ok  16312 16312 Installer toujours au top aprouve  et rien de plus simple 3079029344
Postinstal Legacy  , Realtek 81xx pour mon ethernet ok par contre rien d'installé pour ALC 889 car reconnu natif MAC ha24 depuis la première d'El Capitan . Merci chris  ha25  et très bon boulot tu smoke
clé:
log.txt:

Merci! Very Happy Bon boulot a toi aussi Very Happy tu
avatar
chris1111
Admin
Admin

Messages : 21446
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par MilesTEG1 le Mar 15 Sep - 2:26

chris1111 a écrit:
GUILLOTES a écrit:ha6 Ca y est installation réussie.  -
Par contre J'ai relancé deux fois la post install (V4) sans que cela fonctionne mis à part le boot.  
- Pour internet j'ai du copié les kext dans clover Kext-10.11 et je les ai également mis dans SLE avec Keywizard. Ca a marché
Cette manip. n'a pas fonctionné  pour l'audio (copie Kext ALC 892) : Pas de son
Bonne nuit ha4

Bon finalement Smile  Pour les kext avec le post Installer assure toi d'avoir ceci dans les  RtVariables
avant de rebooter
<key>CsrActiveConfig</key>
<string>0x67</string>
<key>BooterConfig</key>
<string>0x28</string>
Il y a besoin de ça aussi pour booter sur la clé USB ? ou c'est juste pour la post install ?
Car là la clé issue de l'installeur ne boot pas, j'ai un écran noir avec le logo apple qui reste comme ça pendant lonnnngtemps.
J'ajoute le verbose pour voir ce qui bloque.

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 835
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par MilesTEG1 le Mar 15 Sep - 3:05

Bon et bien ça boot pas sur ma clé USB.
Je n'ai que ça avec le verbes activé :


Des idées sur ce qui bloque ?


edit : quand je monte la partition EFI de la clé USB, j'ai cette erreur avec EFI Mounter de la Yosemite Box :
Unexpected disk identifier: disk6s1

Bon je fait continuer et l'EFI est bien montée...

Voilà le config.plist que j'ai sur la clé USB :
Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
   <key>ACPI</key>
   <dict>
      <key>DSDT</key>
      <dict>
         <key>Debug</key>
         <false/>
         <key>Fixes</key>
         <dict>
            <key>AddDTGP_0001</key>
            <true/>
            <key>AddMCHC_0008</key>
            <false/>
            <key>FakeLPC_0020</key>
            <false/>
            <key>FixAirport_4000</key>
            <true/>
            <key>FixDarwin_0002</key>
            <false/>
            <key>FixDisplay_0100</key>
            <true/>
            <key>FixFirewire_0800</key>
            <true/>
            <key>FixHDA_8000</key>
            <true/>
            <key>FixHPET_0010</key>
            <true/>
            <key>FixIDE_0200</key>
            <false/>
            <key>FixIPIC_0040</key>
            <true/>
            <key>FixLAN_2000</key>
            <true/>
            <key>FixSATA_0400</key>
            <false/>
            <key>FixSBUS_0080</key>
            <false/>
            <key>FixShutdown_0004</key>
            <true/>
            <key>FixUSB_1000</key>
            <false/>
            <key>NewWay_80000000</key>
            <true/>
            <key>FIX_RTC_20000</key>
            <true/>
            <key>FIX_TMR_40000</key>
            <true/>
            <key>AddIMEI_80000</key>
            <true/>
            <key>FIX_INTELGFX_100000</key>
            <false/>
            <key>FIX_WAK_200000</key>
            <true/>
            <key>DeleteUnused_400000</key>
            <true/>
            <key>FIX_ADP1_800000</key>
            <true/>
            <key>AddPNLF_1000000</key>
            <true/>
            <key>FIX_S3D_2000000</key>
            <true/>
            <key>FIX_ACST_4000000</key>
            <true/>
            <key>AddHDMI_8000000</key>
            <true/>
            <key>FixRegions_10000000</key>
            <true/>
         </dict>
         <key>Name</key>
         <string>DSDT.aml</string>
      </dict>
      <key>DropTables</key>
      <array>
         <dict>
            <key>Signature</key>
            <string>DMAR</string>
         </dict>
         <dict>
            <key>Signature</key>
            <string>SSDT</string>
            <key>TableId</key>
            <string>CpuPm</string>
         </dict>
         <dict>
            <key>Signature</key>
            <string>SSDT</string>
            <key>TableId</key>
            <string>Cpu0Ist</string>
         </dict>
      </array>
      <key>HaltEnabler</key>
      <true/>
      <key>SSDT</key>
      <dict>
         <key>Generate</key>
         <dict>
            <key>CStates</key>
            <true/>
            <key>PStates</key>
            <true/>
         </dict>
         <key>EnableC7</key>
         <false/>
         <key>EnableC6</key>
         <true/>
         <key>EnableC4</key>
         <false/>
         <key>EnableC2</key>
         <false/>
      </dict>
   </dict>
   <key>Boot</key>
   <dict>
                <key>Arguments</key>
      <string>-v dart=0 kext-dev-mode=1 rootless=0</string>
      <key>DefaultVolume</key>
      <string>OS X Mavericks</string>
      <key>Fast</key>
      <false/>
      <key>Legacy</key>
      <string>PBR</string>
      <key>Log</key>
      <false/>
                  <key>CustomLogo</key>
                <false/>
           <key>Timeout</key>
      <integer>8</integer>
      <key>XMPDetection</key>
      <string>-1</string>
   </dict>
   <key>Devices</key>
   <dict>
      <key>Audio</key>
      <dict>
         <key>Inject</key>
         <string>No</string>
      </dict>
      <key>FakeID</key>
      <dict>
         <key>ATI</key>
         <string>0x0</string>
         <key>IntelGFX</key>
         <string>0x0</string>
         <key>LAN</key>
         <string>0x0</string>
         <key>NVidia</key>
         <string>0x0</string>
         <key>SATA</key>
         <string>0x0</string>
         <key>WIFI</key>
         <string>0x0</string>
         <key>XHCI</key>
         <string>0x0</string>
         <key>IMEI</key>
         <string>0x0</string>
      </dict>
      <key>Inject</key>
      <false/>
      <key>USB</key>
      <dict>
         <key>AddClockID</key>
         <true/>
         <key>FixOwnership</key>
         <true/>
         <key>Inject</key>
         <true/>
      </dict>
   </dict>
   <key>DisableDrivers</key>
   <array>
      <string>Nothing</string>
   </array>
   <key>GUI</key>
   <dict>
      <key>Hide</key>
      <array>
         <string>Windows</string>
         <string>BOOTX64.EFI</string>
      </array>
      <key>Language</key>
      <string>en:0</string>
      <key>Mouse</key>
      <dict>
         <key>Enabled</key>
         <true/>
         <key>Speed</key>
         <integer>8</integer>
      </dict>
      <key>Scan</key>
      <dict>
         <key>Entries</key>
         <true/>
         <key>Legacy</key>
         <true/>
         <key>Tool</key>
         <true/>
      </dict>
      <key>TextOnly</key>
      <false/>
      <key>Theme</key>
      <string>Space</string>
   </dict>
   <key>Graphics</key>
   <dict>
      <key>Inject</key>
      <dict>
         <key>ATI</key>
         <false/>
         <key>Intel</key>
         <true/>
         <key>NVidia</key>
         <false/>
      </dict>
      <key>PatchVBios</key>
      <false/>
   </dict>
   <key>KernelAndKextPatches</key>
   <dict>
      <key>AppleRTC</key>
      <true/>
      <key>AsusAICPUPM</key>
      <true/>
      <key>Debug</key>
      <false/>
      <key>KernelCpu</key>
      <false/>
      <key>KernelPm</key>
      <true/>
      <key>KextsToPatch</key>
      <array>
         <dict>
            <key>Comment</key>
            <string>External icons patch</string>
            <key>Find</key>
            <data>RXh0ZXJuYWw=</data>
            <key>Name</key>
            <string>AppleAHCIPort</string>
            <key>Replace</key>
            <data>SW50ZXJuYWw=</data>
         </dict>
         <dict>
            <key>Name</key>
            <string>IOAHCIBlockStorage</string>
            <key>Find</key>
            <data>
            AEFQUExFIFNTRAA=
            </data>
            <key>Replace</key>
            <data>
            AAAAAAAAAAAAAAA=
            </data>
            <key>Comment</key>
            <string>TRIM Enabler</string>
         </dict>
      </array>
   </dict>
   <key>RtVariables</key>
   <dict>
                <key>CsrActiveConfig</key>
                <string>0x67</string>
                <key>BooterConfig</key>
                <string>0x28</string>
      <key>LogEveryBoot</key>
      <string>10</string>
      <key>LogLineCount</key>
      <integer>3000</integer>
      <key>MountEFI</key>
      <true/>
   </dict>
   <key>SystemParameters</key>
   <dict>
      <key>InjectKexts</key>
      <string>Detect</string>
      <key>InjectSystemID</key>
      <true/>
   </dict>
</dict>
</plist>

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 835
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par arcade33 le Mar 15 Sep - 5:23

bonjour
peux tu joindre ta config.plist en la compressant
c'est plus facile pour moi pour comparer
ensuite ta clef , elle fait combien 8 ou 16 go
je viens de refaire une installe complète ( c'est la 3ème fois )
et je n'ai aucun problème avec cet installer ha26 ha26 ha26
EDIT 1 : cet installer sur 3 machines différentes
1-UEFI sur GA-Z77-UD3H
2-ESP sur DP43BF ( INTEL )
3-LEGACY sur portable HP DV6

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6525
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par MilesTEG1 le Mar 15 Sep - 5:28

Comment je fais pour mettre un fichier ici ? (je ne vois pas l'option pour joindre un fichier comme j'avais vu/utilisé une fois)

ma clé fait 16Go.

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 835
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par arcade33 le Mar 15 Sep - 5:38

MilesTEG1 a écrit:Comment je fais pour mettre un fichier ici ? (je ne vois pas l'option pour joindre un fichier comme j'avais vu/utilisé une fois)

ma clé fait 16Go.
oui c'est normal , c'est le coin des génies
tu upload ou tu veux et t'envoie le lien ici

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6525
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par MilesTEG1 le Mar 15 Sep - 5:40


_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 835
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par arcade33 le Mar 15 Sep - 5:42

MERCI
je vais regarder aprés le repas Laughing

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6525
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par MilesTEG1 le Mar 15 Sep - 5:44

Thanks men !
Bon appétit au passage Wink
Moi je m'en vais au lycée là Very Happy
@ce soir

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 835
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par arcade33 le Mar 15 Sep - 8:26

MilesTEG1 a écrit:Thanks men !
Bon appétit au passage Wink
Moi je m'en vais au lycée là Very Happy
@ce soir
bon écoute je viens de refaire un installer complet en UEFI (4eme fois )

moi je boot sans problème sur l'installer , et je vais jusqu'au choix des langues
par contre je n'ai pas du tout la même config.plist que toi ( et je n'ai rien changé )
donc j'ai envoyé MP à CHRIS avec les deux config pour qu'il m'explique
moi perso je ne comprends pas ha26 ha26 ha26

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6525
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par chris1111 le Mar 15 Sep - 8:34

Le problème c'est que tu a modifier le config.plist de installer Clover OS X El Capitan, l'installer de ce post car voila le config.plist


Et en partant il ny a pas de dart=0
Code:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
   <key>ACPI</key>
   <dict>
      <key>DSDT</key>
      <dict>
         <key>Debug</key>
         <false/>
         <key>Fixes</key>
         <dict>
            <key>AddDTGP_0001</key>
            <true/>
            <key>AddMCHC_0008</key>
            <false/>
            <key>FakeLPC_0020</key>
            <false/>
            <key>FixAirport_4000</key>
            <true/>
            <key>FixDarwin_0002</key>
            <false/>
            <key>FixDisplay_0100</key>
            <true/>
            <key>FixFirewire_0800</key>
            <true/>
            <key>FixHDA_8000</key>
            <true/>
            <key>FixHPET_0010</key>
            <true/>
            <key>FixIDE_0200</key>
            <false/>
            <key>FixIPIC_0040</key>
            <true/>
            <key>FixLAN_2000</key>
            <true/>
            <key>FixSATA_0400</key>
            <false/>
            <key>FixSBUS_0080</key>
            <false/>
            <key>FixShutdown_0004</key>
            <true/>
            <key>FixUSB_1000</key>
            <false/>
            <key>NewWay_80000000</key>
            <true/>
            <key>FIX_RTC_20000</key>
            <true/>
            <key>FIX_TMR_40000</key>
            <true/>
            <key>AddIMEI_80000</key>
            <true/>
            <key>FIX_INTELGFX_100000</key>
            <false/>
            <key>FIX_WAK_200000</key>
            <true/>
            <key>DeleteUnused_400000</key>
            <true/>
            <key>FIX_ADP1_800000</key>
            <true/>
            <key>AddPNLF_1000000</key>
            <true/>
            <key>FIX_S3D_2000000</key>
            <true/>
            <key>FIX_ACST_4000000</key>
            <true/>
            <key>AddHDMI_8000000</key>
            <true/>
            <key>FixRegions_10000000</key>
            <true/>
         </dict>
         <key>Name</key>
         <string>DSDT.aml</string>
      </dict>
      <key>DropTables</key>
      <array>
         <dict>
            <key>Signature</key>
            <string>DMAR</string>
         </dict>
         <dict>
            <key>Signature</key>
            <string>SSDT</string>
            <key>TableId</key>
            <string>CpuPm</string>
         </dict>
         <dict>
            <key>Signature</key>
            <string>SSDT</string>
            <key>TableId</key>
            <string>Cpu0Ist</string>
         </dict>
      </array>
      <key>HaltEnabler</key>
      <true/>
      <key>SSDT</key>
      <dict>
         <key>Generate</key>
         <dict>
            <key>CStates</key>
            <true/>
            <key>PStates</key>
            <true/>
         </dict>
         <key>EnableC7</key>
         <false/>
         <key>EnableC6</key>
         <true/>
         <key>EnableC4</key>
         <false/>
         <key>EnableC2</key>
         <false/>
      </dict>
   </dict>
   <key>Boot</key>
   <dict>
                <key>Arguments</key>
      <string>kext-dev-mode=1 rootless=0</string>
      <key>DefaultVolume</key>
      <string>OS X Mavericks</string>
      <key>Fast</key>
      <false/>
      <key>Legacy</key>
      <string>PBR</string>
      <key>Log</key>
      <false/>
                 <key>CustomLogo</key>
                <false/>
           <key>Timeout</key>
      <integer>8</integer>
      <key>XMPDetection</key>
      <string>-1</string>
   </dict>
   <key>Devices</key>
   <dict>
      <key>Audio</key>
      <dict>
         <key>Inject</key>
         <string>No</string>
      </dict>
      <key>FakeID</key>
      <dict>
         <key>ATI</key>
         <string>0x0</string>
         <key>IntelGFX</key>
         <string>0x0</string>
         <key>LAN</key>
         <string>0x0</string>
         <key>NVidia</key>
         <string>0x0</string>
         <key>SATA</key>
         <string>0x0</string>
         <key>WIFI</key>
         <string>0x0</string>
         <key>XHCI</key>
         <string>0x0</string>
         <key>IMEI</key>
         <string>0x0</string>
      </dict>
      <key>Inject</key>
      <false/>
      <key>USB</key>
      <dict>
         <key>AddClockID</key>
         <true/>
         <key>FixOwnership</key>
         <true/>
         <key>Inject</key>
         <true/>
      </dict>
   </dict>
   <key>DisableDrivers</key>
   <array>
      <string>Nothing</string>
   </array>
   <key>GUI</key>
   <dict>
      <key>Hide</key>
      <array>
         <string>Windows</string>
         <string>BOOTX64.EFI</string>
      </array>
      <key>Language</key>
      <string>en:0</string>
      <key>Mouse</key>
      <dict>
         <key>Enabled</key>
         <true/>
         <key>Speed</key>
         <integer>8</integer>
      </dict>
      <key>Scan</key>
      <dict>
         <key>Entries</key>
         <true/>
         <key>Legacy</key>
         <true/>
         <key>Tool</key>
         <true/>
      </dict>
      <key>TextOnly</key>
      <false/>
      <key>Theme</key>
      <string>Space</string>
   </dict>
   <key>Graphics</key>
   <dict>
      <key>Inject</key>
      <dict>
         <key>ATI</key>
         <false/>
         <key>Intel</key>
         <true/>
         <key>NVidia</key>
         <false/>
      </dict>
      <key>PatchVBios</key>
      <false/>
   </dict>
   <key>KernelAndKextPatches</key>
   <dict>
      <key>AppleRTC</key>
      <true/>
      <key>AsusAICPUPM</key>
      <true/>
      <key>Debug</key>
      <false/>
      <key>KernelCpu</key>
      <false/>
      <key>KextsToPatch</key>
      <array>
         <dict>
            <key>Comment</key>
            <string>External icons patch</string>
            <key>Find</key>
            <data>RXh0ZXJuYWw=</data>
            <key>Name</key>
            <string>AppleAHCIPort</string>
            <key>Replace</key>
            <data>SW50ZXJuYWw=</data>
         </dict>
      </array>
   </dict>
   <key>RtVariables</key>
   <dict>
                <key>CsrActiveConfig</key>
                <string>0x67</string>
                <key>BooterConfig</key>
                <string>0x28</string>
      <key>LogEveryBoot</key>
      <string>10</string>
      <key>LogLineCount</key>
      <integer>3000</integer>
      <key>MountEFI</key>
      <true/>
   </dict>
   <key>SystemParameters</key>
   <dict>
      <key>InjectKexts</key>
      <string>Detect</string>
      <key>InjectSystemID</key>
      <true/>
   </dict>
</dict>
</plist>



avatar
chris1111
Admin
Admin

Messages : 21446
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par MilesTEG1 le Mar 15 Sep - 9:56

Mais j'avais essayé de booter sur la clé avec le config.plist qui a été créé par l'installeur. J'ai le soucis que j'ai pris en photo au-dessus.

Par contre, Chris, est-ce que tu voudrais pas que je crée un topic dédié à mon problème dans la section Problèmes Intel ? Histoire de plus polluer ton topic ici ?

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 835
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover OS X El Capitan V7

Message par chris1111 le Mar 15 Sep - 10:05

Je pensse que oui mais c'est bizarre que tu boot pas sue le config original

Et aurait fallu le dire si tu change des choses
avatar
chris1111
Admin
Admin

Messages : 21446
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Page 5 sur 12 Précédent  1, 2, 3, 4, 5, 6 ... 10, 11, 12  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum