HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster! ➤   La Charte du Forum  



Nombreux problème suite install YOSEMITE

Voir le sujet précédent Voir le sujet suivant Aller en bas

Nombreux problème suite install YOSEMITE

Message par acidlbc le Mer 8 Juil - 21:11

Bonsoir,

Suite à l'installation de YOSEMITE j'ai de nombreux problèmes, j'ai cherché des solutions, mais visiblement lesdites solutions ont l'air d'être données à des personnes averties qui n'est pas mon cas pour les Hackintosh.

Dans un premier temps je vais vous dire ce que j'ai fais pour en arriver là où j'en suis.

1- Création de la clé USB via ImageWriter.exe et l'image .raw fourni dans le forum.
2- Installation sur disque dur dédié (formaté en Mac Os étendu GUID)
3- Chaque démarrage m'oblige à aller dans les options de clover pour cocher " InjectNVDIA " sinon mon écran passe en mode veille au milieu de la barre de chargement sous la Pomme.
4- Configuration du compte utilisateur
5- Branchement de mon iPhone pour partager la connexion afin de télécharger le Post Installation accessible via la Box V5
6- Suivi du tuto pour ma carte mère (bon kext (je crois que c'est ça)). Ethernet reconnu + Audio reconnu (mais mal)

Voici quelques screenshots souvent demandés lors de divers problèmes :

DPCI:

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

Parmi mes problèmes :
- Impossible de se connecter sur AppStore / iCloud / iMessage / FaceTime
- Le son est configuré pour sortir de ma Freebox (je ne savais même pas cela possible) du coup son Mono très moche.
- Quelques freeze lors de l'utilisation qui entraîne parfois un redémarrage suivi d'un message indiquant problème graphique.
- Le fait de devoir configurer Clover avant de lancer ma machine (si obligatoire, c'est à dire aucune autre solution ça ne me dérange pas)
- Je ne sais absolument ce qu'est le config.plist ni où le trouver.

Je vous remercie pour l'aide que vous voudrez bien m'apporter.

N'hésitez pas à me dire si j'ai oublié quelques infos importantes.
Config en signature.

Bien à tous,
Bruno.

_________________
CM : Gigabyte Z77D3H
Proc : i5 3570K
CG : Geforce 560 Ti
Ram : Gskill 12Go
DD : SSD Samsung 128go / Seagate 750go
avatar
acidlbc

Messages : 10
Date d'inscription : 08/07/2015
Age : 30
Localisation : Wissous (91)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nombreux problème suite install YOSEMITE

Message par arcade33 le Jeu 9 Juil - 9:09

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6255
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum