HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


probleme installation GA-X99 UD5 WIFI

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

probleme installation GA-X99 UD5 WIFI

Message par hak06 le Sam 18 Juil - 19:00

Rappel du premier message :

Bonjour,

Avant de poster j'ai lu beaucoup de problèmes qui pourraient m'aider et j'ai fais different test avant de poster.

Ma config : Carte GA-x99 UD5 Wifi (gigabyte)
16 giga Ram corsaire
Carte graphique GTX 760 OC gigabyte
ssd 550 crucial

J'essaye d'installer Yosemite pour un ami mais sans succès. J'ai essayé plusieurs méthode de ce forum. DAbord grace a la video de Chris dont j'avais réussi l'installation sur mon hakintosh qui fonctionne très bien avec la meme configuration que Chris (carte mere, processeur et carte graphique) Tout marche nickel sur le mien.
J'ai essayé de faire la meme procedure depuis le disque dure d'installation que j'ai gardé depuis. Mais sans succès. Le problème que je rencontre est que je tombe bien sur la page clover d'installation apres avoir rebooté depuis le bios. Je sélectionne donc l'installation de yosemite clover, mais il reste bloqué sur la pomme pendant des heures. Quand j'essaye le meme disque d'installation sur ma propre configuration qui est une gigabyte GA-z77X-UD5H, cela marche.

J'ai donc essayé de régler le bios en essayant de lire le problème d'une autre personne dans ce forum mais ca ne marche pas. J'ai bien mis le sata en AHCI mais toujours rien, ca reste bloqué. J'ai cherché de partout sur internet pour voir quelles réglage du bios faire pour cette carte mais sans succès. J'ai essayé de faire a peu pres les memes réglages que ma propre carte mere GA-z77X-UD5h, mais sur la GA-x99 ud5 Wifi ca ne marche pas. Je ne sais pas ou cela bloque. J'ai bien suivi les conseils de chriss qui expliquait a un autre de désélectionner le VT... mais sans succès.

J'ai ensuite recrée sur un autre disque externe en usb3 en suivant le super tuto de Arcade qui explique comment créer le disque bootable avec clover. Un peu le meme style que le tutu de chris, mais toujours rien. Le disque externe n'est pas reconnu comme disque du nom de USB comme sur la video. Quand j'essaye ce meme disque sur mon hackintosh, il est reconnu avec le nom USB comme sur la video. Mais sur la carte GA X99, c'est le nom de mon disque externe seulement du style "UEFI inateck". Et sur mon hackintosh il est reconnu en UEFI USB. Je ne comprend vraiment pas. Cela fait plus de 24h que je cherche et je suis vidé. J'ai meme essayé la méthode "UniMACHIN" méthode que je n'aime pas et qui est plus difficile pour moi que l'installer que vous avez cree sur ce forum qui est largement plus facile. Meme avec cet UniMACHIN ca marche pas. Il charge la pomme et au milieu du chargement il bloque avec une pomme Barré.

Je ne sais plus quoi faire. Je pense a dire a mon pote de rendre la carte qu'il a acheté x99 car je trouve qu'elle est super galère pour moi biensur. Avec la carte z77X-d5 c'était super facile et ca avait marché du premier coup. Avec la x99 meme en essayant de régler le bios ca marche pas. je ne comprend pas pourquoi il ne boot pas sur le disque externe que j'ai et que j'ai créer grace a vos deux auto (Chriss et Arcade). Ya t'il quelqu'un qui pourrai m'aider et aussi me dire quelle réglage bios exacte je dois faire? y'a t'il quelqu'un qui a cette carte pour que je m'aligne sur les memes réglages Bios ?

Merci de votre aide, vraiment je déprime ;-)

hak06

Messages : 32
Date d'inscription : 18/07/2015
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: probleme installation GA-X99 UD5 WIFI

Message par hak06 le Lun 20 Juil - 20:24

Javais installē web driver oui sur la configuration de mon ami. Javais suivi ton tuto a la lettre comme un sage . Je ferai pareil demain en branchant ma carte 760.

hak06

Messages : 32
Date d'inscription : 18/07/2015
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par Invité le Lun 20 Juil - 20:24

@hak06 a écrit:Fred la GA x79 up4, Cest un peu la meme famille que la x99 ?

Ya t'il un chipsset ou pas ?
Cest de la ddr4?
En es tu satisfait?
Je n ai pas de X79 j ai fais l'instal pour qqun
Pas de chipset graphique non plus c'est socket 2011 et de la DDR3
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par Invité le Lun 20 Juil - 20:26

@hak06 a écrit:Javais installē web driver oui sur la configuration de mon ami. Javais suivi ton tuto a la lettre comme un sage . Je ferai pareil demain en branchant ma carte 760.
Donc ne t'embête pas passe en native
Fred
NB: dans l'installer ce ne sont pas les webdriver mais le config.plist qui te permettront d'installer les webbdrivers


Dernière édition par fljagd le Lun 20 Juil - 20:27, édité 1 fois

Invité
Invité


Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par chris1111 le Lun 20 Juil - 20:27

Info interessante ici
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18232
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par Invité le Lun 20 Juil - 20:28


Invité
Invité


Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par hak06 le Lun 20 Juil - 20:28

Bein Cest parce que je vois sur ton profil en bas de ton pseudo qu'il y a écrit ga x79 up4-4930k gtx760 que je te demande si elle est bien. Ç koi ta configuration exacte alors?

hak06

Messages : 32
Date d'inscription : 18/07/2015
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par Invité le Lun 20 Juil - 20:29

@hak06 a écrit:Bein Cest parce que je vois sur ton profil en bas de ton pseudo qu'il y a écrit ga x79 up4-4930k gtx760 que je te demande si elle est bien. Ç koi ta configuration exacte alors?
Clic sur le rectangle ma nouvelle config
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par hak06 le Lun 20 Juil - 20:36

Ah ok Fred je vois. Bah c'est un peu la meme famille que ma carte mere perso. Mais est ce qu'elle se vend toujours car ma carte mere a cessé d'être a la vente et je comprend pas pourquoi, Cest dommage. Sinon concernant le lien de insanely, en traduction Ca insinue quoi exactement, qu'il y a un moyen de régler le probleme de son sur les x99?

hak06

Messages : 32
Date d'inscription : 18/07/2015
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par Invité le Lun 20 Juil - 20:39

J ai basé mon post installer dessus
le patch ce fais automatiquement avec clover
Et surtout éviter le Cpu 5960X sur yosemite car pas supporter, mais supporté par Mavericks
En gros
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par hak06 le Lun 20 Juil - 20:41

Fred jai vu aussi que tu as deux cartes graphiques: gtx 660 ti et msi gtx 960. Pourquoi deux carte si tu utilises deux écrans seulement. Utilisē tu d'autres ecran en plus des deux? cohabitent elles bien ensemble ?

hak06

Messages : 32
Date d'inscription : 18/07/2015
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par Invité le Lun 20 Juil - 20:44

@hak06 a écrit:Fred jai vu aussi que tu as deux cartes graphiques: gtx 660 ti et msi gtx 960.  Pourquoi deux carte si tu utilises deux écrans seulement. Utilisē tu d'autres ecran en plus des deux? cohabitent elles bien ensemble ?
Elle cohabite impeccablement
J'utilise la 660 Ti pour l'affichage
Et la 960 pour le calcul openGL pour les rendus 3D et les rendu de film
Le rendu est plus rapide car le GPU est dédiée
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par Invité le Lun 20 Juil - 20:47

Tien pour infos

Fred

Invité
Invité


Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par hak06 le Lun 20 Juil - 20:50

Quand tu parle de rendu de film, Cest les films de cinéma que tu regarde sur ton hackintosh ou Cest plutot le rendu de montage vidéo de post production tel final cut , Adobe première ou cinéma 4d, davinci resolve

hak06

Messages : 32
Date d'inscription : 18/07/2015
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par Invité le Lun 20 Juil - 20:53

@hak06 a écrit:Quand tu parle de rendu de film, Cest les films de cinéma que tu regarde sur ton hackintosh ou Cest plutot le rendu de montage vidéo de post production tel final cut , Adobe première ou cinéma 4d, davinci resolve
post production sur premier pro et After effect
Et cinema 4D

Fred

Invité
Invité


Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par hak06 le Lun 20 Juil - 20:57

Ok je pige mieux, je me disais aussi que Ca avait un lien. Je suis filmmaker et j'utilise aussi ce genre de logiciel. Plutot pour davinci resolve pour la colorimétrie et final cut pour mes montages. Penses tu que Ca me serait utile d'avoir cette carte pour ce que je fais en complément de ma 760 pour éviter de pomper sur la 760 ?

hak06

Messages : 32
Date d'inscription : 18/07/2015
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par hak06 le Lun 20 Juil - 20:58

Super ta vidéo sur cinéma 4d au passage

hak06

Messages : 32
Date d'inscription : 18/07/2015
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par Invité le Lun 20 Juil - 20:59

oui il n y as pas de problème, il faut juste installer les web driver, si tu peux prendre la 970 ou la 980 c'est mieux pour un utilisation pro, moi je suis juste un amateur
Fred


Dernière édition par fljagd le Lun 20 Juil - 21:01, édité 1 fois

Invité
Invité


Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par Invité le Lun 20 Juil - 21:00

@hak06 a écrit:Super ta vidéo sur cinéma 4d au passage
Merci
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par hak06 le Lun 20 Juil - 21:04

Ok merci je regarderais cela de plus pret car j'aimerai travailler sur une bonne carte pour ce que je fais. ;-)

hak06

Messages : 32
Date d'inscription : 18/07/2015
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par Invité le Lun 20 Juil - 21:06

@hak06 a écrit:Ok merci je regarderais cela de plus pret car j'aimerai travailler sur une bonne carte pour ce que je fais. ;-)
regarde ça =>http://www.hwcompare.com/18232/geforce-gtx-980-vs-geforce-gtx-760/
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par hak06 le Lun 20 Juil - 21:07

Ok je regarde thx

hak06

Messages : 32
Date d'inscription : 18/07/2015
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme installation GA-X99 UD5 WIFI

Message par Contenu sponsorisé Aujourd'hui à 14:23


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum