HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


(Résolu) Problème installation avec Yosemite Box

Voir le sujet précédent Voir le sujet suivant Aller en bas

(Résolu) Problème installation avec Yosemite Box

Message par ValentinCLB le Mar 4 Aoû - 16:28

Bonjour,

J'ai réalisé une clé USB avec Yosemite Box elle boot normalement je lance OSX avec Clover la pomme apparait sur un fond noir avec une barre de chargement qui bloque a 50% environ et la l'ordinateur redémarre.

Pas moyen d'allé au bout du chargement et de lancer l'instalation.

Ma config : Carte mère Asus P8H61MLE avec processeur intel core i3.


Dernière édition par ValentinCLB le Jeu 6 Aoû - 10:42, édité 1 fois

ValentinCLB

Messages : 22
Date d'inscription : 31/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème installation avec Yosemite Box

Message par lafayen 33 le Mar 4 Aoû - 16:44

modifie ton config.plist et passe nvidia en TRUE comme la capture

EDIT , ta créé ta clé depuis quoi comme machine ? mac , hack , windows et clover en quel mode ?

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème installation avec Yosemite Box

Message par ValentinCLB le Mar 4 Aoû - 17:40

J'ai réussi à lancer l'installation en cochant les cases Patch APCI et Inject Nvidia dans les options de clover. Par contre faut-il que je répète l'opération à chaque démarrage ?

ValentinCLB

Messages : 22
Date d'inscription : 31/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème installation avec Yosemite Box

Message par lafayen 33 le Mar 4 Aoû - 17:42

j'ai posté  déjà ha26

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème installation avec Yosemite Box

Message par ValentinCLB le Mar 4 Aoû - 18:09

Ah oui merci, et petite question vous les trouver ou vos kext ?

ValentinCLB

Messages : 22
Date d'inscription : 31/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème installation avec Yosemite Box

Message par chris1111 le Mar 4 Aoû - 18:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ah oui merci, et petite question vous les trouver ou vos kext ?

Post Installer EFI YOSEMITE BOX

chris1111
Admin
Admin

Messages : 18147
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (Résolu) Problème installation avec Yosemite Box

Message par ValentinCLB le Mar 4 Aoû - 18:20

Oui j'ai essayé en suivant le tuto de Chriss mais il faut être connecté à internet et l'Ethernet n'est pas reconnu directement.

ValentinCLB

Messages : 22
Date d'inscription : 31/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème installation avec Yosemite Box

Message par chris1111 le Mar 4 Aoû - 18:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui j'ai essayé en suivant le tuto de Chriss mais il faut être connecté à internet et l'Ethernet n'est pas reconnu directement.

To kext réseau il est ici

tu prend version release dams le dossier 2.0 que tu auras downloader
[Vous devez être inscrit et connecté pour voir ce lien]

Tu install dans System  / Library  / Extensions  
avec kext wizzard

et reboot pour que sa change

chris1111
Admin
Admin

Messages : 18147
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (Résolu) Problème installation avec Yosemite Box

Message par ValentinCLB le Mar 4 Aoû - 19:59

Merci, je ne sais pas si le kext est fonctionnel car dans les parametre j'ai : Adresse ip auto asigné ?

ValentinCLB

Messages : 22
Date d'inscription : 31/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème installation avec Yosemite Box

Message par chris1111 le Mar 4 Aoû - 22:55

Si tu branche ethernet et sa fonctionne , le kext marche

chris1111
Admin
Admin

Messages : 18147
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (Résolu) Problème installation avec Yosemite Box

Message par Contenu sponsorisé Aujourd'hui à 16:15


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum