HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Plus de wifi :(

Voir le sujet précédent Voir le sujet suivant Aller en bas

Plus de wifi :(

Message par Alkyss le Dim 30 Aoû - 14:25

Bonsoir Smile

J'ai vu que ma connexion wifi était lente j'ai donc été voir ça sur un site de débit.
Effectivement là où ma compagne sur un véritable Mac a du 18 mbps j'avais du 1 mbps...

J'ai donc cherché et trouvé les Kext IO80211family et AthéroswifiInjector.

Depuis j'ai plus rien en wifi. Aucune carte reconnue Sad

Je suis sur Yosemite 10.10.5.

Merci par avance
avatar
Alkyss

Messages : 47
Date d'inscription : 26/02/2014
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par chris1111 le Dim 30 Aoû - 14:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonsoir Smile

J'ai vu que ma connexion wifi était lente j'ai donc été voir ça sur un site de débit.
Effectivement là où ma compagne sur un véritable Mac a du 18 mbps j'avais du 1 mbps...

J'ai donc cherché et trouvé les Kext IO80211family et AthéroswifiInjector.

Depuis j'ai plus rien en wifi. Aucune carte reconnue Sad

Je suis sur Yosemite 10.10.5.

Merci par avance

Remet ton kext dorigine
avatar
chris1111
Admin
Admin

Messages : 20283
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par Alkyss le Dim 30 Aoû - 14:39

Bien en fait c'est ce que j'ai fais avec clover. Mais rien y fait. Sad

Ma carte wifi est une TP-LINK.
avatar
Alkyss

Messages : 47
Date d'inscription : 26/02/2014
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par chris1111 le Dim 30 Aoû - 14:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bien en fait c'est ce que j'ai fais avec clover. Mais rien y fait. Sad

Ma carte wifi est une TP-LINK.

Revient a arrière de ce que tu a fait, en anglais c'est un RollBack!
avatar
chris1111
Admin
Admin

Messages : 20283
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par Alkyss le Dim 30 Aoû - 14:45

J'ai donc installé les deux Kext. Je les ai supprimé depuis que mon wifi ne fonctionne plus. J'ai réinstallé les pilotes clover mais rien y fait. Le matériel wifi n'est plus détecté. :/

Merci Chriss je vais essayer de m'en sortir ce soir, je reviendrais donner des nouvelles si je solutionne le problème.

Sad
avatar
Alkyss

Messages : 47
Date d'inscription : 26/02/2014
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par lafayen 33 le Dim 30 Aoû - 14:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bien en fait c'est ce que j'ai fais avec clover. Mais rien y fait. Sad

Ma carte wifi est une TP-LINK.
Ta TP-Link la reference c'est quoi . Elle utilise quel chipset ?
avatar
lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par Alkyss le Dim 30 Aoû - 15:02

Voici la TP-LINK

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Alkyss

Messages : 47
Date d'inscription : 26/02/2014
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par Alkyss le Dim 30 Aoû - 15:03

Pour le chipset on voit ça où ?
avatar
Alkyss

Messages : 47
Date d'inscription : 26/02/2014
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par lafayen 33 le Dim 30 Aoû - 15:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pour le chipset on voit ça où ?
Pour le chipset c'est :Atheros AR9380
avatar
lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par Alkyss le Dim 30 Aoû - 15:15

Donc je devrais télécharger ce Kext ? Smile
avatar
Alkyss

Messages : 47
Date d'inscription : 26/02/2014
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par lafayen 33 le Dim 30 Aoû - 15:27

comme la dit chris re-installe le kext d'origine car AR 9380 est native
avatar
lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par Alkyss le Dim 30 Aoû - 15:31

Bien celui d'origine était wifiInjector et il ne marche plus... :/
avatar
Alkyss

Messages : 47
Date d'inscription : 26/02/2014
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par lafayen 33 le Dim 30 Aoû - 15:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bien celui d'origine était wifiInjector et il ne marche plus... :/
Tu l'installe bien avec kext wizard et après maintenance puis redémarrage ?
avatar
lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par Alkyss le Dim 30 Aoû - 16:47

Bien non je l'installe en le glissant dans le dossier extensions :/

Mais en fait ce que j'ai fais c'est que j'ai installé Yosemite sur mon disque dur externe. Le Wifi marche, donc j'ai été voir quelle Kext est installé en standard et c'est donc le IO80211Family.

Je l'ai donc collé sur mon SSD principal. Je redémarrerais tout à l'heure voir si ça marche. Sinon j'utiliserais Kext Wizard ^^
avatar
Alkyss

Messages : 47
Date d'inscription : 26/02/2014
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par Alkyss le Dim 30 Aoû - 16:48

Mais ce qui m'inquiète c'est le débit....

Sur la partition de secours USB j'ai du 3 MBPS et non du 18... :/
avatar
Alkyss

Messages : 47
Date d'inscription : 26/02/2014
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plus de wifi :(

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum