HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Post Installation impossible

Voir le sujet précédent Voir le sujet suivant Aller en bas

Post Installation impossible

Message par GUILLOTES le Jeu 10 Sep - 14:27

Bonjour,
Je tente l'installation de El Capitan Public béta avec Clover OSX El Capitan V3 - L'installation se déroule sans problème mais malgré au moins dix essais la post installation est impossible. Je n'y arrive pas.
J'ai essayé d'installer les kext nécéssaires à mon réseau via Kext wizard SLE sans réparation : ca ne fonctionne pas.
J'ai essayé la post installation de la V3 idem y compris pour le son.
Je ne comprends pas ou je me trompe. Merci de votre aide éventuelle car j'ai vraiment envie de tester la candidate.

EDIT :J'ai coché : ACL 892 et Artheros GB pour ma CM Gigabyte GA-797N-Wifi

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par francislebelge le Jeu 10 Sep - 15:21

essai
OSx Universal Installer !! de chriss
! pour la GM Candidate laisse tomber chameleon pour l instant a cause du kernel!!!
utilise clover !!!!

francislebelge
Top usr
Top usr

Messages : 181
Date d'inscription : 02/03/2014
Age : 36
Localisation : Tournai ( Belgique)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par lafayen 33 le Jeu 10 Sep - 15:31

Est ce que tu es aller voir dans S/L/E si tes kexts apparaissent ?

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par chris1111 le Jeu 10 Sep - 16:32

Post Installe Impossible je ny arrive pas ???

Pour moi c'est pas asser D'INFO ?

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par GUILLOTES le Ven 11 Sep - 7:46

Bonjour,
Je viens de refaire une installation avec OSx Universal Installer. L'installation se passe super bien, la post installation également en installant juste les Kext sans bootloader sinon ça coince (pas compatible avec cette version, déja vu avec Chris).
Les Kext : HDAenabler892 - AtheroseE2200Ethernet - AppleIntelE1000e figurent bien dans le SLE
Je boot, F12 pour choisir clover, je clique sur mon disque Macintosh HD qui se lance mais le matériel son et réseau n'est toujours pas détecté.
Voila, j'espère avoir été assez précis.

EDIT : Laisser tomber pour le moment. Je pense avoir trouvé. Ne perdez pas votre temps avec moi. J'ai déjà internet. Ca vient de mon config avec la Variable. Je mettrais la solution plus tard. Je pense m'être mélangé dans mes config.plist.

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par arcade33 le Ven 11 Sep - 8:14

t'as du sacrement de melanger les pinceaux ha24 ha24 ha24
je t'ai déjà dit de mettre au chaud ta config.plist
dans ta config tu rajoute ce qui est en rouge
<string>dart=0 kext-dev-mode=1 rootless=0</string>
et ça pour le SIP
<key>CsrActiveConfig</key>
<string>0x67</string>
<key>BooterConfig</key>
<string>0x28</string>

OK ha39 ha39
EDIT 1 :
<key>RtVariables</key>
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x67</string>

</dict>


_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par GUILLOTES le Ven 11 Sep - 8:48

C'est déjà fait merci.....mise á jour update 6 en cours

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par arcade33 le Ven 11 Sep - 8:56

@GUILLOTES a écrit:C'est déjà fait merci.....mise á jour update 6 en cours
quel update 6 ????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par GUILLOTES le Ven 11 Sep - 9:44

OSX El capitan Public Version 6 : C'est fait (MAJ sans problème) . Je suis en train de télécharger la GM candidate....... via les achats...... Vu que je suis un testeur chez Mac (les pauvres)...... ha3
Encore 01H22 et je l'ai mais je bosse ce soir.....6,06 GO quand même la candidate..... Elle a pris du poids

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par arcade33 le Ven 11 Sep - 10:02

@GUILLOTES a écrit:OSX El capitan Public Version 6 : C'est fait (MAJ sans problème) . Je suis en train de télécharger la GM candidate....... via les achats...... Vu que je suis un testeur chez Mac (les pauvres)...... ha3
Encore 01H22 et je l'ai mais je bosse ce soir.....6,06 GO quand même la candidate..... Elle a pris du poids
attends moi j'ai mis 6h30 ha24 ha24 spam_laser spam_laser

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par GUILLOTES le Ven 11 Sep - 11:11

tireur Echec téléchargement à quasiment 6 GO..... Il recommence tout. Je suis maudit. ha4

tireur Merci Free - ha13 Merci à mon fils avec ses jeux en ligne qui bouffent toute la bande

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par arcade33 le Ven 11 Sep - 11:38

ha24 ha24 t'es trop gentil ha25 ha25

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par chris1111 le Ven 11 Sep - 13:23

Mes Installer ne sont pas comme Clover Spécial Edition ou Clover original de source Forge

Le dossier EFI ainssi que tout ce qu'il contient est installer pas L'installer par Default

Allor si tu a un dossier EFI deja installer il seras remplacer.

Apres si tu change des trucs et tu utilise Clover Spsecial Edition, rien ne seras changer


Dernière édition par chris1111 le Ven 11 Sep - 13:26, édité 1 fois

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par chris1111 le Ven 11 Sep - 13:24

@arcade33 a écrit:t'as du sacrement de melanger les pinceaux ha24 ha24 ha24
je t'ai déjà dit de mettre au chaud ta config.plist
dans ta config tu rajoute ce qui est en rouge
<string>dart=0 kext-dev-mode=1 rootless=0</string>
et ça pour le SIP
<key>CsrActiveConfig</key>
<string>0x67</string>
<key>BooterConfig</key>
<string>0x28</string>

OK ha39 ha39
EDIT 1 :
<key>RtVariables</key>
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x67</string>
             
</dict>


Ca c'est déjà par default dans tout mes Installer Clover El Capitan

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par arcade33 le Ven 11 Sep - 13:38

oui je sais ha26 ha26 ha26
c'est pour l'aider à retrouver la bonne Arrow Arrow

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par GUILLOTES le Sam 12 Sep - 14:39

Je suis obligé de remplacer le config.plist avec mon fichu HD 4600. Mes différents problèmes ne pourraient ils pas venir de là ?

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par arcade33 le Dim 13 Sep - 2:48

@GUILLOTES a écrit:Je suis obligé de remplacer le config.plist avec mon fichu HD 4600. Mes différents problèmes ne pourraient ils pas venir de là ?
poste moi ta config.plist que tu mets dans EL CAPITAN

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par GUILLOTES le Ven 18 Sep - 14:58

ha6 ha1 ha4
Ca y est les gars...... EL Capitan GM Candidate opérationnel. J'ai enfin réussi à modifier le config.plist du 10.5 en rajoutant les valeurs communiquées par Arcade + les conseils de Chris...... Merci à tous les deux encore une fois.
J'ai de plus isolé mon problème. Je n'avais pas la bonne méthode pour modifier les config. Je suis tombé sur le tuto de Chris et cela m'a aidé.  Maintenant les sauvegardes sont bien au chaud.
Bonne soirée

+1 ha6 Face time Imessage Icloud et compagnie opérationnels...... ha3 Le probléme, comme à chaque fois, au débriefing j'ai du mal à me souvenir comment j'ai fait  ...... J'ai tellement galéré ha15

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par GUILLOTES le Sam 19 Sep - 14:02

Je viens de tester une nouvelle installation qui s'est déroulée sans problème. J'explique comment si ça peut servir à quelqu'un :
1 - Création de la clé avec Clover OsX El Capitan V4
2 - Lancement de l'installation 17 minutes
3 - Reboot sur la clé et démarrage sur le DD cible.
4 - Arrivée sous El capitan réglages habituels (enlever veille écran, DD autoriser installation n'importe où.....
5 - Lancement de Clover OsX El Capitan V4 Post Install en ne cochant que le boot pour création du dossier UEFI
6 - Rebbot direct sur le DD : OK
7 - Remplacement du config.plist du dossier EFI par celui de mon installation 10.5 + rajout (en rouge)  avec PlistEdit Pro :
<string>dart=0 kext-dev-mode=1 rootless=0</string>
<key>RtVariables</key>
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x67</string>
</dict>

8 - Reboot + Lancement de Clover OsX El capitan V4 Post Install de l'audio et d'Internet en ne cochant que les bons kexts
9 - Rebbot : Toujours pas de son ni d'internet.
10 - Copie directe (copier coller) des Kexts manquants dans SLE et dans EFI/Clover/Kexts/10.11
11- Reboot : Internet et audio : OK  - Store+Facetime+message : HS (appareil non vérifié)
12 : Lancement de Clover Configurator 4.24.0 + ouverture de mon Gonfig Plist - Case SmsBios - Clic sur baguette magique et choix de la configuration la plus proche possible de la mienne - Plusieurs shake sur week of manufactured et Unit Number ce qui change le numéro de série + OK
13 : Reboot :Store+Facetime+message : OK
ha6 ha1

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post Installation impossible

Message par Contenu sponsorisé Aujourd'hui à 18:47


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum