HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème Fans MSI x99s gaming 9 ack

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème Fans MSI x99s gaming 9 ack

Message par nightfroster le Ven 11 Sep - 13:27

Après avoir réussi à installer Yosemite sur cette carte mère grace a vous, j'ai constaté que j'avais un problème de ventilos, que se soit dans Yosemite ou Windows 10. En effet, ces derniers au total 3 4pins et les deux du cpu venant de ce watercooling tournent à grande vitesses même en modifiant le bios, quand l'ordi ne fait rien par exemple juste safari, il tourne comme si on faisait d'immense calcul, à mon avis ca ne peut pas être le câblage... le bios est a la dernière version... donc je ne sais pas trop... Je sais que j'ai un ssdt.aml pour le cpu et autre mais meme sans j'ai toujours la même chose. Donc est-ce que quelqu'un connait un moyen pour régler ce problème de ventilés surtout pour Yosemite ?

Voici la reference du watercooling :
[Vous devez être inscrit et connecté pour voir ce lien]

Merci d'avance.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par arcade33 le Sam 12 Sep - 1:58

ton connecteur femelle qui va sur le connecteur mâle de la carte mère
tu l'as branché ou ????
d'après la notice pdf du fabricant
ça doit être branché sur un connecteur mâle 3 pins et pas 4 ha26 ha26

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par nightfroster le Sam 12 Sep - 3:54

bah pour le watercooling ils disent de le brancher sur le cpufan qui est toujours du 4 pins.. d'autant plus qu'il n'y a pas de 3 pins sur cette carte mère il me semble ! Mais ce qui est plutôt étrange ce sont les 4pins qui sont a fond...

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par arcade33 le Sam 12 Sep - 3:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bah pour le watercooling ils disent de le brancher sur le cpufan qui est toujours du 4 pins.. d'autant plus qu'il n'y a pas de 3 pins sur cette carte mère il me semble ! Mais ce qui est plutôt étrange ce sont les 4pins qui sont a fond...
justement sur le pdf ils font bien voir connecteur 3 pins
je me demande si ton truc il est compatible avec ta carte mère
les connecteurs 3 pins pour les ventilos de processeurs ça a existé
mais avec 3 fils , il n'y avait pas de gestion de vitesse de ventilos

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par nightfroster le Sam 12 Sep - 6:54

ce watercooling est quand meme compatible 2011-3 c'est quand meme assez récent ca, et quand tu as ce genre de de cpu, ta carte mère est forcement assez "haut de gamme"

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par arcade33 le Sam 12 Sep - 7:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ce watercooling est quand meme compatible 2011-3 c'est quand meme assez récent ca, et quand tu as ce genre de de cpu, ta carte mère est forcement assez "haut de gamme"
moi je ne fais que lire
aprés je ne sais pas

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par puppet le Sam 12 Sep - 8:11

Peut importe la carte mère le Fan ce branche toujours sur 3pin. après il yen a pas des masses non plus donc a voir si tu as l'adaptateur molex qui est normalement vendue avec ta cm et le watercooling

puppet
Genie
Genie

Messages : 596
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par nightfroster le Sam 12 Sep - 8:56

Mais attendez la pourquoi vous me parlez de 3 pins alors que mes ventilos sont en 4 pins et ma carte mère aussi ?

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par puppet le Sam 12 Sep - 9:49

[Vous devez être inscrit et connecté pour voir ce lien]

puppet
Genie
Genie

Messages : 596
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par nightfroster le Dim 13 Sep - 4:22

Oui effectivement ils disent bien de le connecter a un 3pin mais un 3 pin CPU-Fan or moi pour l'instant j'ai jamais vu ca, j'ai une z87x-ud3h et dessus c'est un 4 pin pour le cpu fan, j'ai vu une maximus V gene aussi 4 pin, donc voila moi j'ai le socket compatible, je me suis jamais posé la question de savoir si on utilisait du 3 pin puisque j'ai toujours vu du 4 pin. Mais bon les choses sont faites, ma carte mère ne possède 2 port 4 pin pour le CPU fan, et 3 ports 4 pin pour le system. Donc du coup ya-t-il un moyen de passer mon 4 pin en 3 pin ?

Merci d'avance.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par puppet le Dim 13 Sep - 4:28

oui avec un adaptateur pin/molex

puppet
Genie
Genie

Messages : 596
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par nightfroster le Dim 13 Sep - 9:21

est ce que tu pourrais me donner un lien pour voir a quoi sa ressemble parce que la je ne comprends pas trop comment et ou le brancher, je sais que mon allié a un cable molex mais c'est plus pour les pins

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par arcade33 le Dim 13 Sep - 10:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:est ce que tu pourrais me donner un lien pour voir a quoi sa ressemble parce que la je ne comprends pas trop comment et ou le brancher, je sais que mon allié a un cable molex mais c'est plus pour les pins
[Vous devez être inscrit et connecté pour voir ce lien]

regarde que tes fils sur la prise male 3 pins correspondent au 3 pins de ton connecteur

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par nightfroster le Dim 13 Sep - 16:26

ok merci !

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Fans MSI x99s gaming 9 ack

Message par Contenu sponsorisé Aujourd'hui à 18:15


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum