HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


(Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

(Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par john154 le Sam 12 Sep - 2:16

Salut tout le monde,

Voilà je ne comprends pas pourquoi lorsque je boot sur ma partition Yosemite et que j'essaye de modifier le thème de mon config.plist sur ma partition EFI à l'aide de clover configurator fourni par la EFI Yosemite Box V5 aucune de ces modification n'est prise en compte lors du démarrage de mon PC.

Mais où se trouve donc le clover qui sert à démarrer mon PC ?

J'ai regardé le lien wiki sur clover fourni par arcade33 mais c'est en anglais ...


Dernière édition par john154 le Sam 12 Sep - 7:07, édité 1 fois

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par arcade33 le Sam 12 Sep - 2:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut tout le monde,

Voilà je ne comprends pas pourquoi lorsque je boot sur ma partition Yosemite et que j'essaye de modifier le thème de mon config.plist sur ma partition EFI à l'aide de clover configurator fourni par la EFI Yosemite Box V5 aucune de ces modification n'est prise en compte lors du démarrage de mon PC.

Mais où se trouve donc le clover qui sert à démarrer mon PC ?

J'ai regardé le lien wiki sur clover fourni par arcade33 mais c'est en anglais ...
tu as fait une installe en UEFI ???

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par john154 le Sam 12 Sep - 2:24

oui je crois. Ma carte-mère le permet mais je ne suis pas technicien de l'info et je ne maitrise pas tout le vocabulaire.
Je me rappelle avoir fait une clé d'install en UEFI à l'aide de la Box

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par arcade33 le Sam 12 Sep - 2:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oui je crois. Ma carte-mère le permet mais je ne suis pas technicien de l'info et je ne maitrise pas tout le vocabulaire.
Je me rappelle avoir fait une clé d'install en UEFI à l'aide de la Box
de quelle BOXE ?????
et attention , t'es derrière un VPN , j'aime pas ça ha3 ha3

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par arcade33 le Sam 12 Sep - 2:37

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oui je crois. Ma carte-mère le permet mais je ne suis pas technicien de l'info et je ne maitrise pas tout le vocabulaire.
Je me rappelle avoir fait une clé d'install en UEFI à l'aide de la Box
envoie moi
ta config.plist compressée
ton rapport system
menu pomme
a propos de ce mac
fichier
enregistrer
tu compresse
et tu joints
dans le post
merci

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par john154 le Sam 12 Sep - 2:56

J'ai un peu améliorer ma compréhension en allant dans le bios de ma CM et j'ai changé mon DD de démarrage sauf que je n'arrive pas à avoir mon bureau yosemite (ce clover ne boot pas et ça va trop vite je n'arrive pas à voir le problème) je suis obligé de redémarrer sur mon ancien DD de boot pour avoir yosemite.
fichiers

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par arcade33 le Sam 12 Sep - 3:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai un peu améliorer ma compréhension en allant dans le bios de ma CM et j'ai changé mon DD de démarrage sauf que je n'arrive pas  à avoir mon bureau yosemite (ce clover ne boot pas et ça va trop vite je n'arrive pas à voir le problème) je suis obligé de redémarrer sur mon ancien DD de boot pour avoir yosemite.
fichiers
ta config.plist tout court n'est pas bonne
il faut que tu la remplace par la configlast.plist en la renomant config.plist dans EFI/CLOVER

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par john154 le Sam 12 Sep - 3:36

C'était celle-là avant mais elle ne fonctionnait pas. Alors je l'avais remplacé par une plus simple mais sans doute trop simple. Je vais continuer mes recherches. Merci de t'intéresser à mon problème.

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par arcade33 le Sam 12 Sep - 3:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai un peu améliorer ma compréhension en allant dans le bios de ma CM et j'ai changé mon DD de démarrage sauf que je n'arrive pas  à avoir mon bureau yosemite (ce clover ne boot pas et ça va trop vite je n'arrive pas à voir le problème) je suis obligé de redémarrer sur mon ancien DD de boot pour avoir yosemite.
fichiers
ton nouveau DD c'est un CLONE
ou t'as fait une installe avec la yoselite boxe
et aprés post installe

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par john154 le Sam 12 Sep - 3:48

C'est un peu le bordel. J'ai plusieurs disques avec des partitions.
Je me demande si mon premier ssd n'était pas un clone puis le deuxième étais conçu avec le YosemiteBox.

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par arcade33 le Sam 12 Sep - 3:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:C'est un peu le bordel. J'ai plusieurs disques avec des partitions.
Je me demande si mon premier ssd n'était pas un clone puis le deuxième étais conçu avec le YosemiteBox.
si t'as fait un clone avec CCC
t'es obligé de reinstaller le boot loader donc CLOVER
et dans ton cas je pense que c'est en UEFI
sinon ça ne Bootera pas

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par john154 le Sam 12 Sep - 3:54

Si quelqu'un avait le config.plist pour une Z77X-UD5H ? Je pourrais y voir plus clair.

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par arcade33 le Sam 12 Sep - 4:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Si quelqu'un avait le config.plist pour une Z77X-UD5H ? Je pourrais y voir plus clair.
à mon avis c'est une normale !!!!!!!
sur ton disque qui demarre pas
voies tu ton DOSSIER EFI ou partition EFI

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par john154 le Sam 12 Sep - 4:09

oui je peux les monter.

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par arcade33 le Sam 12 Sep - 4:11

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oui je peux les monter.
IL FAUt que tu sois sur que c'est celle du disque qui ne démarre pas tout seul

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par john154 le Sam 12 Sep - 4:14

oui je vois laquelle c'est.

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par arcade33 le Sam 12 Sep - 4:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oui je vois laquelle c'est.
c'est une partition , on est bien d"accord ???
dedans tu enlèves le dossier efi , qu'elle soit vide cette partition
ensuite tu DL CLOVER SPÉCIALE EDITION
ET TU L'INSTALLE COMME ÇA DANS TON DISQUE
1:
2:

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par john154 le Sam 12 Sep - 4:33

Faut que j'efface ça ? [Vous devez être inscrit et connecté pour voir ce lien]

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par arcade33 le Sam 12 Sep - 4:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Faut que j'efface ça ? [Vous devez être inscrit et connecté pour voir ce lien]
non pas le APPLE !!!!!

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par john154 le Sam 12 Sep - 4:49

PFFUU heureusement que j'ai fait une sauvegarde avant de tout effacer.

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par john154 le Sam 12 Sep - 4:49

je peux rebooter ?

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par arcade33 le Sam 12 Sep - 4:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je peux rebooter ?
une fois que t'as installé CLOVER , oui

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par john154 le Sam 12 Sep - 4:52

Je dois remettre le fichier BOOT aussi celui à la racine de la partition ?

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par arcade33 le Sam 12 Sep - 4:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je dois remettre le fichier BOOT aussi ?
le fichier boot il EST mis par CLOVER
fait moi une copie ecran de ta partition EFI
une fois que t'a installé CLOVER SPECIALE EDITION

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par john154 le Sam 12 Sep - 4:56

voilà [Vous devez être inscrit et connecté pour voir ce lien] mais avant c'était ça : [Vous devez être inscrit et connecté pour voir ce lien]

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème config.plist et problème boot sous Z77X-UD5H

Message par Contenu sponsorisé Aujourd'hui à 19:06


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum