HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Nouvelle config Yosemite HD

Voir le sujet précédent Voir le sujet suivant Aller en bas

Nouvelle config Yosemite HD

Message par Radium le Sam 12 Sep 2015 - 14:33

Salut à tous,

Je vous expose ma situation :

J'ai monté un ordi (pour la première fois)
i7 4790k
Z97 UD5H bk
DDR3 Corsair 2133MHz (4x8Go)
GTX 970 Gigabyte
etc …
Je l'ai fais avec un ami qui avait déjà de l'expérience sur la question.

J'ai installé Yosemite sur un SSD (Samsung 850 pro).
Bootloader UEFI
Je branche tout ça sur l'alim' et la CM …
j'allume la bête, et là rien … écran noir (banché en dvi ou hdmi sur la CM)

j'ai reformaté le SSD et tenté l'installation avec le bootloader Legacy bios 64bits mais c'est tout pareil …

Merci d'avance à ceux qui prendront la peine de me dépanner Smile

Radium

Messages : 29
Date d'inscription : 19/08/2014
Age : 23
Localisation : Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par Radium le Dim 13 Sep 2015 - 10:12

J'ai enlevé ma carte graphique, et le clover se lance;
mais j'ai un kernal panic

j'ai un peu cherché à droite à gauche et j'ai cru comprendre que le config.plist pouvait poser problème …
je vais essayer de voir ce que j'arrive à faire clover configurator Wink
Si vous avez des idées ou des conseils ils seront les bienvenus ha1

Radium

Messages : 29
Date d'inscription : 19/08/2014
Age : 23
Localisation : Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par Radium le Sam 26 Sep 2015 - 8:11

Salutations Smile

j'ai toujours un kernel panic au lancement de l'OS
voici mon config.plist
[Vous devez être inscrit et connecté pour voir ce lien]

Si essayé de le configuré mais je reviens toujours au même point.
je vous remercie de votre aide Very Happy

Radium

Messages : 29
Date d'inscription : 19/08/2014
Age : 23
Localisation : Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par arcade33 le Sam 26 Sep 2015 - 9:45

bonjour t'as fait ton installe avec quoi ???

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par Radium le Sam 26 Sep 2015 - 9:55

j'ai installé avec Yosemite HD
avec le bootloader UEFI

comme je n'arrivais à rien, j'ai tout formaté et j'ai mis le bootloader ESP …
mais j'ai toujours le kernel panic
j'ai essayé je ne sais combien de fois de modifier le config.plist avec clover configurator ou Plistedit Pro, mais je reviens toujours au même stade …

j'ai aussi enlevé et remis la pile de la carte mère entre temps, mais aucun changement malheureusement >_<

Radium

Messages : 29
Date d'inscription : 19/08/2014
Age : 23
Localisation : Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par arcade33 le Sam 26 Sep 2015 - 10:04

ta carte mère
elle est est UEFI
donc c'est installe CLOVER EN UEFI
ton proc , il a une HD 4600
ta carte video GTX 970 , il te faut les web drivers
essaye de booter avec -v nv_disable=1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par Radium le Sam 26 Sep 2015 - 11:06

J'ai remis clover UEFI
la carte graphique est débranchée (j'ai vu que ça pouvait poser problème)
Tu me conseillerais de la rebrancher ?
pour les web driver je dois prendre comme système d'exploitation FreeBSD x64 ?
une fois téléchargés, je les range sous quel dossier ?

désolé, en plus d'être mon premier hack, c'est mon premier PC que je monte >_<

Radium

Messages : 29
Date d'inscription : 19/08/2014
Age : 23
Localisation : Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par arcade33 le Sam 26 Sep 2015 - 11:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai remis clover UEFI
la carte graphique est débranchée (j'ai vu que ça pouvait poser problème)
Tu me conseillerais de la rebrancher ?
pour les web driver je dois prendre comme système d'exploitation FreeBSD x64 ?
une fois téléchargés, je les range sous quel dossier ?

désolé, en plus d'être mon premier hack, c'est mon premier PC que je monte >_<
si tu mets la commande que je t'ai mis plus haut
pas besoin de la débrancher !!!!!!
les web drivers ce sont ceux de nvidia
EDIT 1 : [Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par Radium le Sam 26 Sep 2015 - 17:40

j'ai rebranché la CG
j'ai un kernel panic avec encore plus de texte avec la commande que tu m'a indiqué … (sans les driver nvidia c'est normal je suppose)

je te remercie pour le lien vers les drivers nvidia yosemite Wink
par contre sur mon mac actuel je suis en 10.10.5
avec Yosemite HD je dois être en 10.10.0 sur le SSD j'imagine …
du coup je peux pas installer la package sur le SSD.
quand je prend un pack inférieur à 10.10.5 le système refuse de continuer l'installation, et quand je prend celui pour la version 10.10.5 je ne peux pas sélectionner le SSD car "Yosemite n'est pas fonctionnel sur le disque"

je suis un peu démoralisé pour la journée …
mais demain est un autre jour ^_^

Radium

Messages : 29
Date d'inscription : 19/08/2014
Age : 23
Localisation : Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par arcade33 le Dim 27 Sep 2015 - 2:17

bon je crois que là c'est pas gagné
tu vas tout refaire
tu fais une clef avec : CLOVER_V2.3K_R3257 SPECIAL EDITION INTEL HD 4600 -PC-
tu enlève ta carte nvidia
et tant que tu n'auras pas réussi à booter et faire installe
tu ne la remets pas !!!!
on la mettra après

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par chris1111 le Dim 27 Sep 2015 - 3:01

Avant d'enlever ta carte Graphics  vas  dans le bios désactive Intel Graphics CPU dans Periferique
et
Intel Virtualisation dans Bios Futur

Faut booter uniquement sur la carte Grapohics
très important  ! Sinon marche pas

chris1111
Admin
Admin

Messages : 18183
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par arcade33 le Dim 27 Sep 2015 - 3:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Avant d'enlever ta carte Graphics  vas  dans le bios désactive Intel Graphics CPU dans Periferique
et
Intel Virtualisation  dans Bios Futur

Faut booter uniquement sur la carte Grapohics
très important  ! Sinon marche pas
CHRIS ça c'est dans le cas ou il garde son YOSEMITE HD ????
avec la carte graphique branchée !!!!

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par chris1111 le Dim 27 Sep 2015 - 3:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Avant d'enlever ta carte Graphics  vas  dans le bios désactive Intel Graphics CPU dans Periferique
et
Intel Virtualisation  dans Bios Futur

Faut booter uniquement sur la carte Grapohics
très important  ! Sinon marche pas
CHRIS ça c'est dans le cas ou il garde son YOSEMITE HD ????
avec la carte graphique branchée !!!!

Oui cette carte Graphics faut désactiver Intel Graphics CPU anyway
Flag
-v dart=0 nv_disable=1

chris1111
Admin
Admin

Messages : 18183
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par arcade33 le Dim 27 Sep 2015 - 3:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Avant d'enlever ta carte Graphics  vas  dans le bios désactive Intel Graphics CPU dans Periferique
et
Intel Virtualisation  dans Bios Futur

Faut booter uniquement sur la carte Grapohics
très important  ! Sinon marche pas
CHRIS ça c'est dans le cas ou il garde son YOSEMITE HD ????
avec la carte graphique branchée !!!!

Oui cette carte Graphics faut désactiver Intel Graphics CPU anyway
Flag
-v dart=0 nv_disable=1
donc son bios doit être réglé comme ça :
xHCI Mode: Auto
xHCI/EHCI hand offs: Both set to Auto
VT-D: Disabled
Onboard IntelHD Video: Disabled
ensuite au boot de CLOVER
il faut aller dans OPTIONS
puis BootArgs
et rajouter : -v dart=0 nv_disable=1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par Radium le Dim 27 Sep 2015 - 7:50

Merci pour le coup de main Wink

j'ai désactivé la carte graphique du CPU dans le Bios.
Dans BootArgs j'ai mis "-v dart=0 nv_disable=1" mais ça donne un kernel panic très prolifique en terme de remplissage d'écran …

En écrivant seulement : "dart=0 nv_disable=1" ça me fait toujours un kernel panic mais plus court (voir photo).
[Vous devez être inscrit et connecté pour voir ce lien]

Ça peut venir des web drivers que je n'ai pas pu installé ?

Sinon je pense que je vais me rabattre sur la proposition de arcade33 et faire une clé avec Clover spécial intel HD 4600

Si vous avez d'autres idées je suis preneur, sinon je vais me rabattre là-dessus.

Dans tous les cas je vous remercie et je vous tiens informé Wink

Radium

Messages : 29
Date d'inscription : 19/08/2014
Age : 23
Localisation : Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par chris1111 le Dim 27 Sep 2015 - 11:32

Tu est bien sur un port DVI ?  avec une seule écran de brancher

De plus si tu vient ici une fois par jour deux minutes c'est difficile de poursuivre et t'ider vraiment

chris1111
Admin
Admin

Messages : 18183
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par Radium le Lun 28 Sep 2015 - 16:29

Non je suis en HDMI, sinon j'ai du VGA (faudrait que j'achète un adaptateur pour avoir du DVI).
D'autre part, je suis le premier à vouloir que le hack fonctionne; seulement j'ai un emploi du temps très chargé en semaine, et pas vraiment plus dégagé le week-end.
Chris, je te remercie pour l'impatience que tu manifeste.
Rassures-toi je suis également pressé de pouvoir faire tourner l'engin Wink

Dès que j'ai un peu plus de 5 minutes de dispo je test l'installation avec la clé Clover spécial HD 4600 Smile
Je vous tiens au courant, mais ce sera sans doute pas avant le week-end prochain.
Encore une fois je vous remercie pour votre aide et votre réactivité (toutes les communautés ne sont pas comme cela, du coup ça fait vraiment plaisir Very Happy )

Radium

Messages : 29
Date d'inscription : 19/08/2014
Age : 23
Localisation : Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par chris1111 le Lun 28 Sep 2015 - 16:38

Essai avec un adapteur DVI ou DVI-VGA

chris1111
Admin
Admin

Messages : 18183
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par Radium le Mar 29 Sep 2015 - 15:52

Entendu Chris, j'essaye de me procurer ça samedi …
je vous tiens informés Wink

Radium

Messages : 29
Date d'inscription : 19/08/2014
Age : 23
Localisation : Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par Radium le Lun 5 Oct 2015 - 16:37

Salutations Smile

résumé des derniers événements :

création de la clé bootable spécial HD 4600 (en suivant les indications vidéos et le tuto suivant : [Vous devez être inscrit et connecté pour voir ce lien]

j'ai effacé le ssd, j'ai booté avec la clé
j'ai désigné le ssd comme support pour installé Yosemite …
je reboot avec la clé, et je lance sur le ssd …

et là plus rien … écran noir, (en hdmi ou vga) et ça reste comme ça environ 15-20 minutes …
ensuite l'ordi reboot de lui même et je tourne en rond >_<

je précise que j'ai suivi les recommandations du tuto pour le bios etc … (version F6 ou lieu de F5; ça peut jouer selon vous ?)

Radium

Messages : 29
Date d'inscription : 19/08/2014
Age : 23
Localisation : Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par lafayen 33 le Lun 5 Oct 2015 - 16:41

Il me semble que chris t'avait demandé de tester en DVI ha26

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par Radium le Mar 6 Oct 2015 - 16:30

Exact …
je me suis procuré un adaptateur vga dvi samedi …
mais comme j'étais trop content de trouver ce que je voulais, j'ai pas fais attention au fait que c'était du dvi 24+5 alors que j'ai une prise 24+1 >_<

ma vie sur le plan social et professionnel est plutôt au beau fixe, mais dès que j'approche de cet ordi, y'a plus rien qui va …
mais je ne lâche pas pour autant l'affaire Wink

si ça continu je vais écrire mes chroniques sur mes foirages informatiques Rolling Eyes

Radium

Messages : 29
Date d'inscription : 19/08/2014
Age : 23
Localisation : Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config Yosemite HD

Message par Contenu sponsorisé Aujourd'hui à 12:16


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum