HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 10:06

Bonjour bonjour,
Voilà, maintenant que El Capitan est en GM, donc quasi la même chose que la version finale, je suis en train de regarder pour installer El Capitan sur mon Hackintosh qui fonctionne très bien avec Yosemite.

Ma configuration est donnée dans ma signature Wink

J'utilise l'outils de création de clé USB de Chris de ce topic : [Vous devez être inscrit et connecté pour voir ce lien]
Je fais une clé en UEFI avec clover (dernière version en date, avec l'installer de Chris).

Le soucis est que sans toucher le config.plist j'ai ce message en mode verbose :

(si pas en verbose, j'ai le logo apple sur fond noir, le tout figé, plus rien ne bouge, clavier non fonctionnel)

J'ai essayé de reprendre quelques réglages que j'avais pour booter sur la clé USB Yosemite Installer, mais j'ai exactement le même soucis.


Il y a encore un peu de boulot avant que ça fonctionne, mais je suis sur qu'avec votre aide, je devrais y arriver Smile
Merci d'avance
++
Miles


PS : Pour mémo, plus pour moi je pense, [Vous devez être inscrit et connecté pour voir ce lien]


Dernière édition par MilesTEG1 le Mer 16 Sep - 14:21, édité 1 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mar 15 Sep - 10:08

Intel Graphics CPU est bien desctiver

chris1111
Admin
Admin

Messages : 18201
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 10:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Intel Graphics CPU est bien desctiver
Dans le bios ?
Je sais pas, faut que j'aille voir. Mais pas sur que je puisse le désactiver. Je reboot pour voir.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 10:19

Bon après avoir désactivé cette fonction dans le BIOS (je vois pas ce que je pourrais désactiver pour l'IGP) : voir photo qui suit.

J'ai toujours le même écran lorsque j'essaie de booter sur la clé USB en UEFI.
Fichiers joints
IMG_20150915_171141.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(211 Ko) Téléchargé 0 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mar 15 Sep - 10:26

je poste juste pour suivre le post
sans te commander
peux tu refaire une clef
et nous montrer ce que tu coche pour CLOVER
ou nous faire voir ce que tu as coché pour CLOVER

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par puppet le Mar 15 Sep - 10:38

je tente l'installation de la GM avec Universal V2 pour voir si j'ai le même problème.
Pour désactiver l'igp je croit que sait dans la parti oc du cpu si je dit pas de bêtise.
Normalement l'igp ce désactive automatiquement quand il y'a une CG.

puppet
Genie
Genie

Messages : 603
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mar 15 Sep - 10:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je tente l'installation de la GM avec Universal V2 pour voir si j'ai le même problème.
Pour désactiver l'igp je croit que sait dans la parti oc du cpu si je dit pas de bêtise.
puppet t'as le même problème ????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mar 15 Sep - 10:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je tente l'installation de la GM avec Universal V2 pour voir si j'ai le même problème.
Pour désactiver l'igp je croit que sait dans la parti oc du cpu si je dit pas de bêtise.

C'est Clover os x eL capitan qu'il faut prendre Very Happy
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18201
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par puppet le Mar 15 Sep - 10:41

je lance l'installation et je vous tiens au courant.
a toute Smile

puppet
Genie
Genie

Messages : 603
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 11:12

Bon voilà ce que je coche lors de la création de la clé USB :
Fichiers joints
Capture d’écran 2015-09-15 à 17.31.25.png Vous n'avez pas la permission de télécharger les fichiers joints.(171 Ko) Téléchargé 1 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mar 15 Sep - 11:15

oui exactement comme moi !!!!
suis en train de comparer les plists Laughing

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mar 15 Sep - 11:30

[Vous devez être inscrit et connecté pour voir ce lien]
peux tu me joindre ta config.plist de YOSEMITE
sans rien toucher
compressée s'il te plait
merci

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 11:33

tu veux celui de la clé USB de l'installer ? Ou celui de l'installation sur le SSD ?

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mar 15 Sep - 11:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tu veux celui de la clé USB de l'installer ? Ou celui de l'installation sur le SSD ?
je voudrais celle de ton yosemite qui fonctionne
je pense donc que c'est le SSD

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par puppet le Mar 15 Sep - 11:43

Installation faite aucun souci

puppet
Genie
Genie

Messages : 603
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mar 15 Sep - 11:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Installation faite aucun souci

Bon voila Very Happy Merci oui

chris1111
Admin
Admin

Messages : 18201
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 11:58

Voilà en pièce jointe l'archive qui contient mon config.plist qui me permet de booter sur mon SSD, et aussi celui qui me permet de booter sur la clé USV de Yosemite.


Par contre à l'issue de la création de la clé USB, si je vais dans l'utilitaire de disque pour vérifier la clé j'ai le message d'erreur suivant de la capture suivante.

Quand je fais réparer l'output donne ça :
Code:
Vérification de la carte de partition pour « Corsair Survivor 3.0 Media »
Vérification de configuration requiseVérification de la liste des partitions
Recherche d’une partition système de l’EFI
Vérification de la taille de la partition système de l’EFI
Vérification du système de fichiers de la partition système de l’EFI
Problèmes rencontrés sur la carte de partition risquant d’empêcher le démarrage
Erreur : Vous devez réparer la carte de partition car un problème s’est présenté avec le système de fichiers de la partition système de l’EFI.


Vérification et réparation de la carte de partition pour « Corsair Survivor 3.0 Media »
Vérification de configuration requiseVérification de la liste des partitions
Ajustement de la carte de partition pour s’adapter à l’intégralité du disque comme requis
Recherche d’une partition système de l’EFIVérification de la taille de la partition système de l’EFI
Vérification du système de fichiers de la partition système de l’EFI
Réparation du système de fichiers de la partition système de l’EFI
Réparation du système de fichiers.** /dev/rdisk6s1
** Phase 1 - Preparing FAT
** Phase 2 - Checking Directories
** Phase 3 - Checking for Orphan Clusters
Free space in FSInfo block (377971) not correct (377973)
Fix? yes
281 files, 188986 KiB free (377973 clusters)
Le code de sortie de la vérification du système de fichiers est 0.
Mise à jour des partitions de prise en charge du démarrage pour le volume, comme requis.
Vérification du contenu du dossier de la partition système de l’EFI
Vérification de tous les espaces du chargeur de partition HFS de données
Vérification des partitions de démarrage
Passage en revue des chargeurs de prise en charge du démarrage
Vérification des partitions du volume physique Core Storage
Mise à jour des fichiers Windows boot.ini, comme prévu
La carte de partition a été réparée.

Heu c'est normal ça ?
Mais après correction de l'erreur, le lancement de l'installation depuis la clé USB ne fonctionne toujours pas.
Fichiers joints
Capture d’écran 2015-09-15 à 18.42.38.png Vous n'avez pas la permission de télécharger les fichiers joints.(95 Ko) Téléchargé 1 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mar 15 Sep - 12:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Voilà en pièce jointe l'archive qui contient mon config.plist qui me permet de booter sur mon SSD, et aussi celui qui me permet de booter sur la clé USV de Yosemite.


Par contre à l'issue de la création de la clé USB, si je vais dans l'utilitaire de disque pour vérifier la clé j'ai le message d'erreur suivant de la capture suivante.

Quand je fais réparer l'output donne ça :
Code:
Vérification de la carte de partition pour « Corsair Survivor 3.0 Media »
Vérification de configuration requiseVérification de la liste des partitions


Vérification et réparation de la carte de partition pour « Corsair Survivor 3.0 Media »

Mise à jour des fichiers Windows boot.ini, comme prévu
La carte de partition a été réparée.

Heu c'est normal ça ?
Mais après correction de l'erreur, le lancement de l'installation depuis la clé USB ne fonctionne toujours pas.

C'est une clef de combien de Giga ?

chris1111
Admin
Admin

Messages : 18201
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 12:02

C'est une clé de 16 Go.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mar 15 Sep - 12:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:C'est une clé de 16 Go.

C'est pas suposer de devoir réparer une clef refait toi une clef avec Clover OS X El Capitan v4 sur une autre clef

chris1111
Admin
Admin

Messages : 18201
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 12:06

Oué, je vais essayer sur une carte SD de 8Go, car je n'ai pas d'autre clé USB de 8Go ou plus...

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mar 15 Sep - 12:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oué, je vais essayer sur une carte SD de 8Go, car je n'ai pas d'autre clé USB de 8Go ou plus...

Marche pas 8 Giga c'est trop serrer

chris1111
Admin
Admin

Messages : 18201
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mar 15 Sep - 12:09

Reformate ta clef de 16 Gig en Ext Fat avant de reasayer et nome la HDD
et redemarre linstaller v4 avec cette clef

chris1111
Admin
Admin

Messages : 18201
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mar 15 Sep - 12:12

[Vous devez être inscrit et connecté pour voir ce lien]
bon alors , ce que je viens de faire
dans mon installer , j'ai copié ta config.plist que tu m'as envoyé à midi
sur ma carte mère UEFI gigabyte
et je boot et j'arrive au choix des langues !!!
donc question :
es tu sur que la clef c'est bien faite
ou alors comme l'a dit CHRIS
y a un truc dans ton bios
mais là , ses bios msi , je ne les connais pas
EDIT 1 : moi mon installer c'est sur un disque de portable 500 go ( j'ai la place )

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 12:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oué, je vais essayer sur une carte SD de 8Go, car je n'ai pas d'autre clé USB de 8Go ou plus...

Marche pas 8 Giga c'est trop serrer
Haa... Je viens de lancer la création de la clé USB (enfin de la carte SD :p)

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Reformate ta clef de 16 Gig en Ext Fat avant de reasayer et nome la HDD
et redemarre linstaller v4 avec cette clef
Je vais tenter aussi de faire ça Smile

Mais va falloir attendre que ma carte SD ait fini de recevoir l'installeur d'OSX Very Happy


[Vous devez être inscrit et connecté pour voir ce lien] a écrit:[Vous devez être inscrit et connecté pour voir ce lien]
bon alors , ce que je viens de faire
dans mon installer , j'ai copié ta config.plist que tu m'as envoyé à midi
sur ma carte mère UEFI gigabyte
et je boot et j'arrive au choix des langues !!!
donc question :
es tu sur que la clef c'est bien faite
ou alors comme l'a dit CHRIS
y a un truc dans ton bios
mais là , ses bios msi , je ne les connais pas
EDIT 1 : moi mon installer c'est sur un disque de portable 500 go ( j'ai la place )
Yep Very Happy Je regarderais dans le bios... mais bon là ça fait booter correctement Yosemite.
J'ai bien un iPod Classic avec de la place, mais je suis pas sur que ça puisse fonctionner Very Happy
Mon disque dur externe, je l'ai laissé à ma compagne...
Donc là j'ai que la clé USB de 16Go et la carte SD de 8Go.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par Contenu sponsorisé Aujourd'hui à 18:04


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum