HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Page 3 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 10:06

Rappel du premier message :

Bonjour bonjour,
Voilà, maintenant que El Capitan est en GM, donc quasi la même chose que la version finale, je suis en train de regarder pour installer El Capitan sur mon Hackintosh qui fonctionne très bien avec Yosemite.

Ma configuration est donnée dans ma signature Wink

J'utilise l'outils de création de clé USB de Chris de ce topic : [Vous devez être inscrit et connecté pour voir ce lien]
Je fais une clé en UEFI avec clover (dernière version en date, avec l'installer de Chris).

Le soucis est que sans toucher le config.plist j'ai ce message en mode verbose :

(si pas en verbose, j'ai le logo apple sur fond noir, le tout figé, plus rien ne bouge, clavier non fonctionnel)

J'ai essayé de reprendre quelques réglages que j'avais pour booter sur la clé USB Yosemite Installer, mais j'ai exactement le même soucis.


Il y a encore un peu de boulot avant que ça fonctionne, mais je suis sur qu'avec votre aide, je devrais y arriver Smile
Merci d'avance
++
Miles


PS : Pour mémo, plus pour moi je pense, [Vous devez être inscrit et connecté pour voir ce lien]


Dernière édition par MilesTEG1 le Mer 16 Sep - 14:21, édité 1 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par francislebelge le Mer 16 Sep - 5:51

je pense que ca doit etre une histoire de flags a rajouter ds le config.plist ou mets le config.plist que tu avais sur yosemite deja pour faire ton USB avec clover il te faut cocher UEFI et dans L'ESP !!!

francislebelge
Top usr
Top usr

Messages : 181
Date d'inscription : 02/03/2014
Age : 36
Localisation : Tournai ( Belgique)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 6:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je pense que ca doit etre une histoire de flags a rajouter ds le config.plist ou mets le config.plist que tu avais sur yosemite deja pour faire ton USB avec clover il te faut cocher UEFI et dans L'ESP !!!
Oui faut que je ressente avec le config.plist qui fonctionne pour Yosemite.

Sinon pour l'USB en UEFI c'est bien ce que je fais Wink (la case pour ESP est déjà cochée quand tu choisis UEFI. Et là avec l'outils de Chris, elle apparait pas l'option, elle est cachée Very Happy)

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 7:57

Je crois que je suis en train de gagner la bataille !!!




Avec le plist qui est en pièce jointe.

J'ai modifié la section ACPI et la section Boot. (avec aussi un peu la section GUI pour masquer les partitions qui ne m'intéressent pas Smile
Code:
<key>ACPI</key>
   <dict>
      <key>DSDT</key>
      <dict>
         <key>Debug</key>
         <false/>
         <key>DropOEM_DSM</key>
         <false/>
         <key>Name</key>
         <string>DSDT.aml</string>
         <key>ReuseFFFF</key>
         <false/>
      </dict>
      <key>SSDT</key>
      <dict>
         <key>DropOem</key>
         <false/>
         <key>Generate</key>
         <false/>
      </dict>
   </dict>
   <key>Boot</key>
   <dict>
        <key>Arguments</key>
      <string>-v dart=0 kext-dev-mode=1 rootless=0</string>
      <key>DefaultVolume</key>
      <string>INSTALLER</string>
      <key>Fast</key>
      <false/>
      <key>Legacy</key>
      <string>PBR</string>
      <key>Log</key>
      <false/>
        <key>CustomLogo</key>
        <false/>
       <key>Timeout</key>
      <integer>8</integer>
      <key>XMPDetection</key>
      <false/>
   </dict>

Bon, je vais ajouter le kext to patch pour le TRIM, et je pense que je ne modifierais pas plus le config.plist. Qu'en pensez-vous ?

Je vais aussi retenter via la clé USB El Capitan Smile

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 8:18

Bon la clé USB boot et lance correctement sur l'installeur Very Happy

je vais tenter l'installation sur le HDD de 500Go.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 8:20

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bon la clé USB boot et lance correctement sur l'installeur Very Happy

je vais tenter l'installation sur le HDD de 500Go.
vas y +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 9:08

Oh yeah !!!!



Bon maintenant faut que je bricole je pense de quoi faire fonctionner l'audio et le réseau Very Happy
avec les app de Chris je pense.


Sinon, comment on fait avec El Capitan pour pouvoir voir les partitions cachées dans l'utilitaire de disque ?
Car j'aime bien passer par là pour monter les partitions EFI, car comme ça je peux avoir plusieurs EFI ouverts sans que ça me cause d'erreurs...

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 9:21

bravo +1 +1 +1 +1
pour tes disques cachés
normalement tu prends le choix : x dans la boxe yosemite
mais j'ai jamais testé sous CAPITAN
tu as un tuto video de LAFAYEN pour ça

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 9:27

Oui mais dans la box ça fait ce que je viens de faire à la main dans le terminal :
defaults write com.apple.DiskUtility DUDebugMenuEnabled 1

Je suis allé voir les fichiers de préférences, et il se trouve que maintenant ce serait plutôt ça qu'il faudrait entrer:
defaults write com.apple.Disk-Utility DUDebugMenuEnabled 1

Mais même comme cela, ça ne fonctionne pas : pas de menu Debug...

Le EFI Mounter, ben ça me fait une erreur quand je veux monter une EFI alors qu'il y en a déjà une de montée.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 9:29

bon , la commande a changée

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 9:30

Oui elle a du changer Very Happy
Mais je ne connais pas la nouvelle à rentrer pour El Capitan ha4 ha4 ha5

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 9:33

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui elle a du changer Very Happy
Mais je ne connais pas la nouvelle à rentrer pour El Capitan ha4 ha4 ha5
*et c'est pas grave ha1 ha1
on va chercher comment faire Very Happy Very Happy
t'as fini ton installe

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 9:45

Non j'ai pas encore fini, en fait sur le HDD c'est le test Very Happy

Si j'obtiens le son, et le réseau, et que tout semble fonctionné je pourrais lancer l'installation sur le SSD Very Happy héhé

Je met aussi mon SMBIOS pour voir Smile

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 9:48

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Non j'ai pas encore fini, en fait sur le HDD c'est le test Very Happy

Si j'obtiens le son, et le réseau, et que tout semble fonctionné je pourrais lancer l'installation sur le SSD Very Happy héhé

Je met aussi mon SMBIOS pour voir Smile
pour ton son et ethernet
c'est pareil que pour YOSEMITE Laughing

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 9:58

Oué Very Happy

Bon ben je viens d'avoir des Kernel Panic avec reboot auto...
Je vire le smbios et le kext du réseau de l'EFI et je reboot (manie faite depuis le Yosemite)
Faut que je fasse un par un... pour voir qui me fait paniquer mon kernel XD

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 10:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oué Very Happy

Bon ben je viens d'avoir des Kernel Panic avec reboot auto...
Je vire le smbios et le kext du réseau de l'EFI et je reboot (manie faite depuis le Yosemite)
Faut que je fasse un par un... pour voir qui me fait paniquer mon kernel XD
non non sous EL CAPITAN les kexts vont dans S/L/E

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 10:01

haha ! C'est pour ça Very Happy
Je cherche l'installeur des kexts réseau de Chris, mais je retrouve plus...

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 10:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:haha ! C'est pour ça Very Happy
Je cherche l'installeur des kexts réseau de Chris, mais je retrouve plus...
ET KEXT WIZARD tu peux t'en servir pour mettre les kexts
mais pas pour la maintenance ça ne fonctionne pas
EL CAPITAN repare tout seul les permissions à l'extinction de la machine

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 10:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:haha ! C'est pour ça Very Happy
Je cherche l'installeur des kexts réseau de Chris, mais je retrouve plus...
ET KEXT WIZARD tu peux t'en servir pour mettre les kexts
mais pas pour la maintenance ça ne fonctionne pas
EL CAPITAN repare tout seul les permissions à l'extinction de la machine

Cool merci pour l'info je fais avec ça alors Very Happy

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mer 16 Sep - 10:11

Bon pour le trim plus de kext to patch avec 10.10.5  et El Capitan
Vire ca de ton config  Very Happy
la command est trimfoce enable

Et bravo ha6

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 10:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bon pour le trim plus de kext to patch avec 10.10.5  et El Capitan
Vire ca de ton config  Very Happy
la command est trimfoce enable

Et bravo ha6

Oui effectivement je l'ai viré depuis tout à l'heure et j'ai utilisé la commende que tu donnes Very Happy
Merci Very Happy


Donc là j'ai le réseau activé sur mon Hack Very Happy


Maintenant faut que je vois si les paramètres du SMBIOS peuvent passer sans soucis.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 10:20

Bon là je teste le OSX Audio ALC.app de Chris pour la partie audio.
Et bien j'ai un kernel panic... qui fait un reboot auto...

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mer 16 Sep - 10:22

Pouquoi tu a pa utiliser le Post Installer pour tes kexts audio et réseau

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 10:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bon là je teste le OSX Audio ALC.app de Chris pour la partie audio.
Et bien j'ai un kernel panic... qui fait un reboot auto...
quand installé ou pendant que tu installe

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 10:26

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pouquoi tu a pa utiliser le Post Installer pour tes kexts audio et réseau
Heuuuuu... J'y ai pas pensé... ha5


[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bon là je teste le OSX Audio ALC.app de Chris pour la partie audio.
Et bien j'ai un kernel panic... qui fait un reboot auto...
quand installé ou pendant que tu installe
Après l'installation au reboot.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 10:28

SERS TOI DU POST INSTALLER ha1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par Contenu sponsorisé Aujourd'hui à 3:36


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum