HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 10:06

Rappel du premier message :

Bonjour bonjour,
Voilà, maintenant que El Capitan est en GM, donc quasi la même chose que la version finale, je suis en train de regarder pour installer El Capitan sur mon Hackintosh qui fonctionne très bien avec Yosemite.

Ma configuration est donnée dans ma signature Wink

J'utilise l'outils de création de clé USB de Chris de ce topic : [Vous devez être inscrit et connecté pour voir ce lien]
Je fais une clé en UEFI avec clover (dernière version en date, avec l'installer de Chris).

Le soucis est que sans toucher le config.plist j'ai ce message en mode verbose :

(si pas en verbose, j'ai le logo apple sur fond noir, le tout figé, plus rien ne bouge, clavier non fonctionnel)

J'ai essayé de reprendre quelques réglages que j'avais pour booter sur la clé USB Yosemite Installer, mais j'ai exactement le même soucis.


Il y a encore un peu de boulot avant que ça fonctionne, mais je suis sur qu'avec votre aide, je devrais y arriver Smile
Merci d'avance
++
Miles


PS : Pour mémo, plus pour moi je pense, [Vous devez être inscrit et connecté pour voir ce lien]


Dernière édition par MilesTEG1 le Mer 16 Sep - 14:21, édité 1 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 10:29

Bon je viens de réussir à booter sur ElCap en ayant mis Audio Inject à 1 dans le config.plist via Yosemite.

Je peux utiliser le post installer pour refaire l'installation du kext réseau et audio ? par dessus ceux qui sont déjà mis ?

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 10:33

Toujours est-il que l'audio fonctionne Very Happy héhé

Bon sur l'installation sur le SSD j'utiliserais la partie post-installer du Clover OS X El Capitan-V4.app

Very Happy

Bon, faut toujours que j'essaie mon SMBIOS Very Happy

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 10:37

tu boot toujours avec ta clef ???

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 10:38

non non. Depuis le clover installé avec le post install (dans lequel j'ai complètement zapé la partie kexts tout à l'heure...)

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 10:39

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:non non. Depuis le clover installé avec le post install (dans lequel j'ai complètement zapé la partie kexts tout à l'heure...)
bon pourquoi tu veux changer ta config.plist qui fonctionne ???

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mer 16 Sep - 10:40

Tu vas trop vite baisse ton Anxiété pouce +
COOL DOWN no1

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 10:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu vas trop vite baisse ton Anxiété pouce +
COOL DOWN no1
et oui cool GUY ha1 ha1 ha1
t'as déjà la no1 no1 no1
tu tu tu

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 10:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:non non. Depuis le clover installé avec le post install (dans lequel j'ai complètement zapé la partie kexts tout à l'heure...)
bon pourquoi tu veux changer ta config.plist qui fonctionne ???

Je veux juste remettre les valeurs du SMBIOS que j'avais peaufiné depuis Yosemite, pour avoir les services iMessage et FaceTime qui fonctionnent. Et essayer d'avoir Netflix sans Silverlight XD


[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu vas trop vite baisse ton Anxiété pouce +
COOL DOWN no1
En tout cas, vous m'avez cerné Very Happy héhé

Là ça va, j'ai passé l'étape anxieux à mort Very Happy
Maintenant tout semble fonctionner Very Happy
Je me suis même rendu compte que ma clé USB3 était branchée sur le concentrateur USB2 (via la rallonge USB3).... depuis le début... mdr
J'ai donc mis la rallonge USB3 sur le concentrateur USB3 Very Happy Je verrais si c'est vraiment plus rapide.



[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu vas trop vite baisse ton Anxiété pouce +
COOL DOWN no1
et oui cool GUY ha1 ha1 ha1
t'as déjà la no1 no1 no1
tu tu tu

Héhé Very Happy

Maintenant j'ai ça :



Je crois que je peux dire : opération réussie non ? Very Happy
ha1 cheers cheers tu tu oui oui 2244497741 912368

Merci les gars Very Happy

Ha faut que je regarde si mon scanner fonctionne avec EL Capitan... Si j'arrive pas à le faire fonctionner je reste sur Yosemite... C'est capital pour moi le scanner Very Happy

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mer 16 Sep - 10:49

Yosemite ha3


chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 10:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Yosemite ha3

attends rigole pas CHRIS ha24
c'est primordiale le scanner pour un prof  Hacker
j'ai un copain qui est prof , c'est la même en couleur +1 +1 +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mer 16 Sep - 10:58

Au pire tu change de Scaner mais si sa marche dans Yos ça marche dans El Capo ha39

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 11:03

Bah quoi ? Very Happy

(bon faut que je désactive le verbose mode XD)

Bon mon scanner fonctionne Very Happy


edit : oui chris, mais on sait jamais Very Happy Et changer de scanner, ben disons que je préfère éviter questions e budget Very Happy


edit 2 : Bon ben netflix continue d'avoir besoin de silverlight... pfff, alors que sur mon MBA plus besoin avec El Capitan... Je comprend pas... XD

edit 3 : le pilote logitech pour ma G500 fonctionne aussi...
Je pense que je suis prêt pour l'installation sur le SSD Very Happy

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 11:22

bon ben moi , je viens de craquer ha24 ha24 ha24
j'installe EL CAPITAN GM sur un portable
tout se passe bien , nickel ha25 ha25 ha25
je reboot = KP affraid affraid
le disque dur EL CAPO est allé prendre le frais au fond du prés whistle+ whistle+ whistle+
on verra demain ha28 ha28

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mer 16 Sep - 11:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bah quoi ? Very Happy


Je pense que je suis prêt pour l'installation sur le SSD Very Happy
C'est pa compliquer ce que tu a a faire, c'est de mettre ton config qui ta permis installer

Reboot après installation / Post Installation ( Tranquillement Smile )
trimforce Reboot ensuite la finalisation +1 )

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 11:29

looool
J'avoue avoir songé à balancer le pc par la fenêtre (7ème étage XD) mais bon il est un peu lourd et bien sous le bureau... donc j'ai pas poursuivi cette pensée Very Happy

Bon en tout cas, de retour sous mon Yosemite pour réorganiser des fichiers dans mon dossier Hackintosh et pour préparer un clone de Yosemite sur le HDD de 500Go au cas où j'en ai besoin un jour Very Happy
Une fois le clone fait, je le testerais quand même un chouilla Very Happy
Et puis je pourrais lancer l'installation de El Capitan sur mon SSD Very Happy héhé Very Happy


Pfff, purée, j'ai pas bossé du coup aujourd'hui ...


edit : Et oui Chris, je crois que j'ai fait le plus dur Very Happy

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 11:31

Sinon question, j'ai remarqué dans El Capitan, qui je le rappelle n'est pas issu d'une MAJ, que lorsque je clic droit sur un fichier pour choisir avec quoi l'ouvrir, il me propose systématiquement les logiciels que j'ai utilisé dans l'installation Yosemite... Or ces logiciels ne sont pas présents sur EL Capitan...
Comment ça se fait ? Il y a moyen pour que ça disparaisse ?

(en plus j'ai même pas connecté mon Hack El Cap à mon compte apple...)

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 11:33

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Sinon question, j'ai remarqué dans El Capitan, qui je le rappelle n'est pas issu d'une MAJ, que lorsque je clic droit sur un fichier pour choisir avec quoi l'ouvrir, il me propose systématiquement les logiciels que j'ai utilisé dans l'installation Yosemite... Or ces logiciels ne sont pas présents sur EL Capitan...
Comment ça se fait ? Il y a moyen pour que ça disparaisse ?

(en plus j'ai même pas connecté mon Hack El Cap à mon compte apple...)
t'as pas yosemite de branché ????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mer 16 Sep - 11:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Sinon question, j'ai remarqué dans El Capitan, qui je le rappelle n'est pas issu d'une MAJ, que lorsque je clic droit sur un fichier pour choisir avec quoi l'ouvrir, il me propose systématiquement les logiciels que j'ai utilisé dans l'installation Yosemite... Or ces logiciels ne sont pas présents sur EL Capitan...
Comment ça se fait ? Il y a moyen pour que ça disparaisse ?

(en plus j'ai même pas connecté mon Hack El Cap à mon compte apple...)

Ce sont des détails, occupe toi des importances, les détails c'est la finalisation clin d'oeil

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 11:37

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Sinon question, j'ai remarqué dans El Capitan, qui je le rappelle n'est pas issu d'une MAJ, que lorsque je clic droit sur un fichier pour choisir avec quoi l'ouvrir, il me propose systématiquement les logiciels que j'ai utilisé dans l'installation Yosemite... Or ces logiciels ne sont pas présents sur EL Capitan...
Comment ça se fait ? Il y a moyen pour que ça disparaisse ?

(en plus j'ai même pas connecté mon Hack El Cap à mon compte apple...)
t'as pas yosemite de branché ????

Ce sont des détails, occupe toi des importances, les détails c'est la finalisation clin d'oeil

C'est à dire "j'ai un yosemtie de branché" ?
J'avais le SSD sur lequel Yosemite est installé qui était toujours branché et accessible sur le pc oui, si c'est ça que tu demandes.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 11:45

C'est à dire "j'ai un yosemtie de branché" ?
J'avais le SSD sur lequel Yosemite est installé qui était toujours branché et accessible sur le pc oui, si c'est ça que tu demandes.[/quote]
oui c'est ça que je voulais savoir Laughing Laughing Laughing
mais CHRIS a raison , fais les choses dans l'ordre et CALMOS clin d'oeil clin d'oeil clin d'oeil
pour les détails on verra après ha28 ha28 ha28
fais calmement le principal tu tu
EDIT 1 = pas comme moi , suis pas un model du genre ha24 ha24

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 11:51

oué Very Happy
Je suis un stressé et un anxieux, mais en général je suis assez calme quand je fais quelque chose, bon ok, j'avoue parfois un peu speed Very Happy

Là le clone est en cours.
Il y a quand même pas mal à copier Very Happy
Fichiers joints
Capture d’écran 2015-09-16 à 18.52.16.png Vous n'avez pas la permission de télécharger les fichiers joints.(34 Ko) Téléchargé 1 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 11:57

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oué Very Happy
Je suis un stressé et un anxieux, mais en général je suis assez calme quand je fais quelque chose, bon ok, j'avoue parfois un peu speed Very Happy

Là le clone est en cours.
Il y a quand même pas mal à copier Very Happy
un peu oui ha1 ha1 ha1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 12:01

221Go de données mine de rien Very Happy
Et ça n'en a fait même pas 53 Go XD
Fichiers joints
Capture d’écran 2015-09-16 à 19.00.41.png Vous n'avez pas la permission de télécharger les fichiers joints.(33 Ko) Téléchargé 1 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 12:03

Rahhhh, va falloir que je refasse toutes les tâches de backup de CarbonCopyCloner !!!

Rahhh, je comprend pas pourquoi ce logiciel n'a pas encore mis un truc pour exporter les profls de backup o_O ...

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 12:57

Clone fini. Et fonctionnel !
Mias purée, qu'est-ce que ça rame sur un HDD Shocked
J'ai trop pris m'habitude du SSD moi ha1 Very Happy

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par Contenu sponsorisé Aujourd'hui à 19:07


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum