HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


(Résolu) iMessage connecté mais impossible d'envoyer message

Voir le sujet précédent Voir le sujet suivant Aller en bas

(Résolu) iMessage connecté mais impossible d'envoyer message

Message par samtimbaud le Dim 4 Oct 2015 - 8:34

Hello french et canadian people Smile

J'ai un petit souci d'imessage.
En fait j'arrive à me connecter mais impossible d'envoyer des messages petit point d'exclamation rouge et c'est noté non envoyé.
Cet étrange car cela fonctionné il y a quelques jours après une fraiche installation.
J'ai changé le 1 par 0 pour l'ethernet (j'ai vérifié avec DPCImanager) et effacé quelques fichiers dans /Library/Preferences/SystemConfiguration/
J'ai même changé le profil en Imac 14,2 au lieu de 5,1.

voici ma config:
5960x
yosemite 10.10.5
Clover 3270

Si vous avez une petite idée, je suis preneur.
Bon dimanche


Dernière édition par samtimbaud le Dim 4 Oct 2015 - 18:25, édité 1 fois

samtimbaud

Messages : 11
Date d'inscription : 03/10/2014
Localisation : Pluton

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par Invité le Dim 4 Oct 2015 - 8:44

Voila ce ce que c'est de bidouiller quand tout fonctionne
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par Invité le Dim 4 Oct 2015 - 8:48

Voilà ce qui peut être intéressant pour toi vu que tu as un Aïl Phone
ICI
Fred Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par samtimbaud le Dim 4 Oct 2015 - 9:15

fljagd a écrit:Voilà ce qui peut être intéressant pour toi vu que tu as un Aïl Phone
ICI
Fred Very Happy

Merci Fred, j'ai suivi le mini tuto, et non cela ne fonctionne pas.
Tu crois que si je remettais un nouveau EFI avec ton installer cela remarcherai de nouveau?

samtimbaud

Messages : 11
Date d'inscription : 03/10/2014
Localisation : Pluton

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par MilesTEG1 le Dim 4 Oct 2015 - 9:34

Je te conseille de générer de nouvelles valeurs pour le SMBIOS.
J'ai eu un soucis similaire quand je suis passé de Yosemite à El Capitan GM.
En générant un nouveau S/N et MBL et ROM avec un nouveau smUUID aussi, j'ai pu avoir accès de nouveau à iMessages Smile

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par samtimbaud le Dim 4 Oct 2015 - 9:45

@MilesTEG1 a écrit:Je te conseille de générer de nouvelles valeurs pour le SMBIOS.
J'ai eu un soucis similaire quand je suis passé de Yosemite à El Capitan GM.
En générant un nouveau S/N et MBL et ROM avec un nouveau smUUID aussi, j'ai pu avoir accès de nouveau à iMessages Smile
OK merci suis pas un spécialiste du smbios mais je vais bricoler pour voir Razz

samtimbaud

Messages : 11
Date d'inscription : 03/10/2014
Localisation : Pluton

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par MilesTEG1 le Dim 4 Oct 2015 - 9:45

Clover Configurator pour générer les valeurs Smile

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par samtimbaud le Dim 4 Oct 2015 - 9:47

@MilesTEG1 a écrit:Clover Configurator pour générer les valeurs Smile
Merci pour ton aide,
du coup je change tout simplement le profil?

samtimbaud

Messages : 11
Date d'inscription : 03/10/2014
Localisation : Pluton

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par MilesTEG1 le Dim 4 Oct 2015 - 9:55

cad ?

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par samtimbaud le Dim 4 Oct 2015 - 9:57

@MilesTEG1 a écrit:cad ?
ok je suis retourné en profile 5,1  et plus imac, du coup j'ai reçu des demandes de codes, d'autorisations de toute part autant sur l'iphone que le macbook pro et le hack, j'ai pas tout pigé mais Les imaessages sont revenus Smile



Dernière édition par samtimbaud le Dim 4 Oct 2015 - 10:01, édité 2 fois

samtimbaud

Messages : 11
Date d'inscription : 03/10/2014
Localisation : Pluton

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par MilesTEG1 le Dim 4 Oct 2015 - 9:58

@samtimbaud a écrit:
@MilesTEG1 a écrit:cad ?
ok je suis retourné en profile 5,1  et plus imac, du coup j'ai reçu des demandes de codes, d'autorisations de toute part autant sur l'iphone que le macbook pro et le hack, j'ai pas tout pigé mais Les imaessages sont revenus Smile
Ha cool Smile
Sinon j'allais te dire de faire ce genre de SMBIOS :


_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par samtimbaud le Dim 4 Oct 2015 - 10:01

@MilesTEG1 a écrit:
@samtimbaud a écrit:
@MilesTEG1 a écrit:cad ?
ok je suis retourné en profile 5,1  et plus imac, du coup j'ai reçu des demandes de codes, d'autorisations de toute part autant sur l'iphone que le macbook pro et le hack, j'ai pas tout pigé mais Les imaessages sont revenus Smile
Ha cool Smile
Sinon j'allais te dire de faire ce genre de SMBIOS :


Merci c'est ce que j'ai fait Smile

en revanche tout les messages que j'envois sont en vert et non bleu. comme si je n'etais pas en iMessage.. normale?
et puis ils ne sont pas tous synchro, en fait il y en a qui arrive sur l'iphone en priorité, puis éventuellement sur le MacBook Pro, enfin sur le hack


Dernière édition par samtimbaud le Dim 4 Oct 2015 - 10:04, édité 1 fois

samtimbaud

Messages : 11
Date d'inscription : 03/10/2014
Localisation : Pluton

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par MilesTEG1 le Dim 4 Oct 2015 - 10:04

Vérifie dans la petite flèche de ton contact. Si tu vois ce que j'ai mis en capture, c'est bon. Sinon, ça ne fonctionne pas.


_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par samtimbaud le Dim 4 Oct 2015 - 10:12

@MilesTEG1 a écrit:Vérifie dans la petite flèche de ton contact. Si tu vois ce que j'ai mis en capture, c'est bon. Sinon, ça ne fonctionne pas.

hmmm je pense avoir fait la manip que tu me propose mais le contact ne  reste pas sur iMessage une fois que je coche l'option. d'ailleurs les messages sont tjr vert

D'ailleurs je reçois bien les messages réponse en bleu "iMessages" sur mon iphone et non sur le hack.

samtimbaud

Messages : 11
Date d'inscription : 03/10/2014
Localisation : Pluton

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par MilesTEG1 le Dim 4 Oct 2015 - 10:21

je n'ai pas tout compris...

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par samtimbaud le Dim 4 Oct 2015 - 10:26

@MilesTEG1 a écrit:je n'ai pas tout compris...
Oui pardon pas évident à expliquer..
Ok la je viens d'éteindre mon iphone et mon MacBook Pro, et bien je n'arrive plus à envoyer de messages depuis le hack, meme des verts. la barre de progression vert au dessus des messages s'arrêtes à 95% environ. c'est comme si le hack envoyé des sms via l'iphone et étant donné qui l'est éteint et bien les messages de ne partent pas.

samtimbaud

Messages : 11
Date d'inscription : 03/10/2014
Localisation : Pluton

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par samtimbaud le Dim 4 Oct 2015 - 10:32

@samtimbaud a écrit:
@MilesTEG1 a écrit:je n'ai pas tout compris...
Oui pardon pas évident à expliquer..
Ok la je viens d'éteindre mon iphone et mon MacBook Pro, et bien je n'arrive plus à envoyer de messages depuis le hack, meme des verts. la barre de progression vert au dessus des messages s'arrêtes à 95% environ. c'est comme si le hack envoyé des sms via l'iphone et étant donné qui l'est éteint et bien les messages de ne partent pas.

en fait cela ne va pas, dans l'iphone j'étais en mode transfert d'sms vers le hack. c'est pour cela qu'il envoyait des sms. du coup j'ai désactivé cette option sur l'iphone. et bien cela ne fonctionne plus sur le hack, en fait cela n'a jamais fonctionné (en iMessage).

samtimbaud

Messages : 11
Date d'inscription : 03/10/2014
Localisation : Pluton

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par MilesTEG1 le Dim 4 Oct 2015 - 11:04

Recommence la génération de valeurs de SMBIOS.
Mais avant, faut te déconnecter des services apple, et du net.
Tu supprimes tous les fichiers de configuration liés à iMessages et compagnie.
Tu reboots.
Tu crées aussi un smUUID unique avec la commande uuidgen dans un terminal (lance la plusieurs fois Wink)
Tu crées de nouvelles valeur de SMBIOS.
Ensuite, il faut que tu crées une valeur MBL à partir de ton S/N.
Tu prends ton S/N en entier et tu ajoutes 5 caractères (lettres majuscules ou chiffres) au hasard.
Faut sauvegarder le config.plist.
Ensuite, tu vas dans l'onglet Rt Variables et du génère la valeur pour RM.
Tu sauvegardes encore, et tu devrais pouvoir rebooter et avoir un iMessages fonctionnel.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par samtimbaud le Dim 4 Oct 2015 - 11:12

@MilesTEG1 a écrit:Recommence la génération de valeurs de SMBIOS.
Mais avant, faut te déconnecter des services apple, et du net.
Tu supprimes tous les fichiers de configuration liés à iMessages et compagnie.
Tu reboots.
Tu crées aussi un smUUID unique avec la commande uuidgen dans un terminal (lance la plusieurs fois Wink)
Tu crées de nouvelles valeur de SMBIOS.
Ensuite, il faut que tu crées une valeur MBL à partir de ton S/N.
Tu prends ton S/N en entier et tu ajoutes 5 caractères (lettres majuscules ou chiffres) au hasard.
Faut sauvegarder le config.plist.
Ensuite, tu vas dans l'onglet Rt Variables et du génère la valeur pour RM.
Tu sauvegardes encore, et tu devrais pouvoir rebooter et avoir un iMessages fonctionnel.

Ok je pense y arriver Very Happy
Merci d'avance.

ps: j'essai de downgrader en 8.4 l'iphone.  j'y pense maintenant mais cela à commencé à merder au moment ou j'ai mis la dernière mise à jour.. on n'sait jamais.

samtimbaud

Messages : 11
Date d'inscription : 03/10/2014
Localisation : Pluton

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par MilesTEG1 le Dim 4 Oct 2015 - 11:13

Je ne saurais t'aider pour l'iphone... je n'en ai pas.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par samtimbaud le Dim 4 Oct 2015 - 11:55

@MilesTEG1 a écrit:Je ne saurais t'aider pour l'iphone... je n'en ai pas.
et bien çà marche Smile enfin pour le moment..
j'ai suivi aussi ce tuto mais en fait c'est la meme chose que tu m'as gentiment traduit: http://www.insanelymac.com/forum/topic/302347-clover-imessagefacetime-fix-for-yosemite/

Merci pour ta patience.
Sam

samtimbaud

Messages : 11
Date d'inscription : 03/10/2014
Localisation : Pluton

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) iMessage connecté mais impossible d'envoyer message

Message par Contenu sponsorisé Aujourd'hui à 22:20


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum