HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Problème d'installation El Capitain

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'installation El Capitain

Message par Alex31110 le Dim 18 Oct - 14:16

Bonjour, voici ma config :

MSI Z97A Gaming 7
I7 4970k
Msi GTX 970
Je n'arrives pas a installer El Capitain sur ma MSI Z97A Gaming 7

J'arrive sur le programme d'installation puis quand je lances l'installation, elle débute puis ce fige pour enfin me dire " une erreur c'est produite durant l'extraction des fichiers du paquet " essentials.pkg" " tireur J'ai retéléchargé El capitain, refais une nouvelle clé avec Clover SE, et toujours le même problème.

Merci d'avance de votre aide oui
avatar
Alex31110
Top usr
Top usr

Messages : 57
Date d'inscription : 01/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Invité le Dim 18 Oct - 15:34

Tu es sur hackintosh le passage à une version majeur nécessité une installation depuis le début comme si c'etait un nouveau hack
Ce n'est pas une mise à jour
Utilise Clover spéciale édition 3392
et une photo ç peu nous éclairer
Fred clin d'oeil
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Alex31110 le Dim 18 Oct - 16:07

Salut Fred, merci de ton aide.

Ma machine est sans système, j'ai crée ma clé a partir d'un autre hack
avatar
Alex31110
Top usr
Top usr

Messages : 57
Date d'inscription : 01/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Invité le Dim 18 Oct - 16:12

Ce n'est pas un probe si tu utilises clover spéciale édition 3292
Fred
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Alex31110 le Dim 18 Oct - 16:17

Il faut que je modifie le config.plist ou ajoute des drivers supplémentaires ?
avatar
Alex31110
Top usr
Top usr

Messages : 57
Date d'inscription : 01/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Invité le Dim 18 Oct - 16:21

si tu démarre avec ta gtx970 il faut que tu mette nv-disable=1
pas la peine de le mettre dans le config.plist
tu l'injectes dans clover au demarrage dans les boot arg de clover ( sur ton disque faire barre espace)
Ensuite tu installe les web driver nvidia
au redemarrage il serontt activés et ta gtx opérationnelle
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Alex31110 le Dim 18 Oct - 16:35

ça ne fonctionne toujours pas, même avec clover SE 3392:tireur:
avatar
Alex31110
Top usr
Top usr

Messages : 57
Date d'inscription : 01/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Alex31110 le Dim 18 Oct - 16:36

Voici un screen du message
Fichiers joints
IMG_0114.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(57 Ko) Téléchargé 1 fois
avatar
Alex31110
Top usr
Top usr

Messages : 57
Date d'inscription : 01/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Invité le Dim 18 Oct - 16:38

explique pas à pas comment tu as fais
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Alex31110 le Dim 18 Oct - 16:42

J'ai crée ma clé avec clover se 3392 en uefi. Une fois ma clé faite je suis allé dans clover configurator pour modifier le config.plist
J'ai décocher toutes les options de la section ACPI. Sinon j'avais un kernel panic. J'ai également mis le drivers "osxaptiofix2drv" sinon je n'avais pas d'affichage.
Voila tout
avatar
Alex31110
Top usr
Top usr

Messages : 57
Date d'inscription : 01/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Invité le Dim 18 Oct - 16:49

j ai une Z97 et la j ai des doutes sur ta config du plist
voici la mienne

Et mon plist
Fred ha28


Dernière édition par fljagd le Dim 18 Oct - 16:53, édité 1 fois
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Alex31110 le Dim 18 Oct - 16:53

J'ai un sens interdit sur ton messages fred ..
avatar
Alex31110
Top usr
Top usr

Messages : 57
Date d'inscription : 01/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Invité le Dim 18 Oct - 16:54

Alex31110 a écrit:J'ai un sens interdit sur ton messages fred ..
????
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Alex31110 le Dim 18 Oct - 17:02

J'ai toujours le même message avec ton config.plist
avatar
Alex31110
Top usr
Top usr

Messages : 57
Date d'inscription : 01/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Invité le Dim 18 Oct - 17:03

oui le mien a nvda-drv=1 toi il faut mettre nv_disable=1
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Alex31110 le Dim 18 Oct - 17:06

J'ai modifié, c'est toujours pareil tireur
avatar
Alex31110
Top usr
Top usr

Messages : 57
Date d'inscription : 01/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Invité le Dim 18 Oct - 17:07

Alex31110 a écrit:J'ai modifié, c'est toujours pareil tireur
sur ta carte tu as une sortie vie
enlève ta CG et démarre
toujour brancher en DVI
Et surtout bien régler ton bios
Fred
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Alex31110 le Dim 18 Oct - 17:11

J'ai pas très bien compris.. 
J'er débranche ma cg et je démarre sur l'IGP ?
avatar
Alex31110
Top usr
Top usr

Messages : 57
Date d'inscription : 01/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Invité le Dim 18 Oct - 17:12

Alex31110 a écrit:J'ai pas très bien compris.. 
J'er débranche ma cg et je démarre sur l'IGP ?
oui
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Alex31110 le Dim 18 Oct - 17:17

Pareil..
avatar
Alex31110
Top usr
Top usr

Messages : 57
Date d'inscription : 01/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Invité le Dim 18 Oct - 17:22

démarre avec -x -v
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Alex31110 le Dim 18 Oct - 17:25

ça reboot tout seul avec -x
avatar
Alex31110
Top usr
Top usr

Messages : 57
Date d'inscription : 01/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Invité le Dim 18 Oct - 17:28

Je crois qu'il faut que tu regles ton bios
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Alex31110 le Dim 18 Oct - 17:30

J'ai déjà désactiver le CFG LOCK et le VT-D
Je dois modifier autre chose ?
avatar
Alex31110
Top usr
Top usr

Messages : 57
Date d'inscription : 01/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation El Capitain

Message par Invité le Dim 18 Oct - 17:36

fast boot sur disable
intel visualisation du diable
et windows 8 sur other os
avatar
Invité
Invité


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum