HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème de boot avec Clover

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de boot avec Clover

Message par nico660 le Lun 19 Oct - 11:13

Bonjour à tous.
Voila j'ai installeé El Capitan avec l'installer Clover OS El Capitan de Chris111 (qui, en passant, est un outil génial, bravo Chris!!!!).
Install OK.
Redémarrage avec la clé usb d'install : boot OK.
Ensuite j'ai installé Clover EFI( toujours avec l'installer de Chris), la partition EFI s'est montée.
J'ai essayé de configurer Clover avec Clover Configurator en générant un "config.plist" avec ce dernier (je suis novice avec Clover).
Mais quand je reboot, mon pc reboot automatiquement sur windows (installé sur un autreHDD), même quand je sélectionne mon HDD avec El Capitan.
Je pense à un mauvais réglage au niveau du boot de clover.
J'ai essayé de copier le fichier EFI de la clé sur la partition EFI du disque dur OS X, mais rien.
Et tout fonctionne bien en démarrant sur la clé USB d'install (F11, sélection "UEFI:USB HDD.....").
Je ne comprends pas, malgré après avoir fais des recherche sur le web, et en lisant le wiki de clover.
Config :
MSI P67A GD65 B3
I5 2500K
GTX670.

Voila, je remercie par avance les personnes qui pourront m'aider à régler ce problème et à mieux comprendre comment configurer clover.
Et vive le hackintosh!!!!

nico660

Messages : 9
Date d'inscription : 02/11/2013
Age : 34
Localisation : Limoges

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de boot avec Clover

Message par arcade33 le Lun 19 Oct - 12:21

tu copie ta config.plist de la clef
à la place de la config.plist qui est dans clover de ton DD
et tu essaye sans clef pour voir
t'as réglé ton bios ?????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de boot avec Clover

Message par nico660 le Lun 19 Oct - 13:23

Bonjour et merci pour la réponse, pour mon bios je peux juste choisir soit ma clé usb ou mon graveur/lecteur dvd en mode UEFI.
Pas les HDD. ?
Je vais essayé de copier le config.plist de la clé sur la partition EFI d'OS X.

nico660

Messages : 9
Date d'inscription : 02/11/2013
Age : 34
Localisation : Limoges

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de boot avec Clover

Message par nico660 le Lun 19 Oct - 13:53

Bon, j'ai essayé et ça n'a rien donné.
Je n'ai pas boot UEFI possible au moment du boot (touche F11).

nico660

Messages : 9
Date d'inscription : 02/11/2013
Age : 34
Localisation : Limoges

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de boot avec Clover

Message par buxter91 le Mer 21 Oct - 16:15

As tu trouver un solution à ton problème .?
Car j ai le même problème que toi et j ai pas trouver grand chose la dessus ...

buxter91

Messages : 8
Date d'inscription : 11/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de boot avec Clover

Message par nico660 le Ven 23 Oct - 8:40

Effectivement j'ai réinstallé El Capitan et réinstallé Clover. Et miracle ça a marché. Pour quelle raison la première install n'avait pas été concluante, je ne sais pas.
Et j'ai même réussi la mise à jour 10.11.1 sans encombre (juste mon config.plist à remettre dans le dossier /EFI/CLOVER).
Et c'est tout!
Clover change réellement de Chameleon (en mieux!).
Merci de vos réponses quand même et à bientôt pour de nouvelles questions car il y en aura sûrement d'autres!

nico660

Messages : 9
Date d'inscription : 02/11/2013
Age : 34
Localisation : Limoges

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de boot avec Clover

Message par arcade33 le Ven 23 Oct - 9:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Effectivement j'ai réinstallé El Capitan et réinstallé Clover. Et miracle ça a marché. Pour quelle raison la première install n'avait pas été concluante, je ne sais pas.
Et j'ai même réussi la mise à jour 10.11.1 sans encombre (juste mon config.plist à remettre dans le dossier /EFI/CLOVER).
Et c'est tout!
Clover change réellement de Chameleon (en mieux!).
Merci de vos réponses quand même et à bientôt pour de nouvelles questions car il y en aura sûrement d'autres!
en aucun cas une mise à jour de OS X ne touche au dossier EFI de CLOVER !!!!

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de boot avec Clover

Message par nico660 le Ven 23 Oct - 10:00

C'est ce que j'ai vu (et je l'avait lu) et là c'est un avantage par rapport à Chameleon (kext son à réinstaller).
Mais mon config.plist était différent après la mise à jour (SMbios et autres...) et j'ai dû fixer le son dans le config.plist ("Detect" et " ResetHDA").
Pour info : Realteck ALC892.
Je ne sais pas si j'ai procéder de la bonne façon mais  cela à fonctionné. Very Happy

nico660

Messages : 9
Date d'inscription : 02/11/2013
Age : 34
Localisation : Limoges

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de boot avec Clover

Message par nico660 le Ven 23 Oct - 11:48

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:As tu trouver un solution à ton problème .?
Car j ai le même problème que toi et j ai pas trouver grand chose la dessus ...


Pour l'install de clover je n'avait pas dû cocher les bons drivers64UEFI64.
J'ai regardé le wiki de clover pour trouver les bons.
Mais je suis encore loin de maîtriser clover!!! Il y a encore beaucoup de chemein à parcourir!

nico660

Messages : 9
Date d'inscription : 02/11/2013
Age : 34
Localisation : Limoges

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de boot avec Clover

Message par Contenu sponsorisé Aujourd'hui à 3:33


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum