HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


El Capitan Probleme audio Realteck ALC1200

Voir le sujet précédent Voir le sujet suivant Aller en bas

El Capitan Probleme audio Realteck ALC1200

Message par julienbzh le Mer 21 Oct - 11:07

Bonjour à tous,

Actuellement sous Yosemite, j'envisage de passer à El Capitan.
J'ai déjà effectué un test sur un sud secondaire via l'installateur El Capitan HD.
Le seul pb que je rencontre (comme avec Yosemite l'an dernier) c'est pour la partie audio de ma carte mère, une P6TSE - relates alc1200.
Le KEXT que j'utilise avec succès sous yosemite ne fonctionne absolument pas sous Capitan.
J'ai essayé ce kext: [Vous devez être inscrit et connecté pour voir ce lien] proposé récemment sur le site. Le son fonctionne, avec un effet de "veille" de la carte son...
Si je met une chanson en pause sur itunes, que j'attends une vingtaine de seconde et que lance à nouveau la lecture du morceau, celui-ci ne démarre pas instantanément et commence par un "clac" désagréable... ceci est valable pour l'ensemble de l'os: vidage de la corbeille...

J'ai essayé pas mal de drivers différents glanés sur le net, sans succès.
Si quelqu'un a une solution, je lui en serait très reconnaissant.

Merci

julienbzh

Messages : 3
Date d'inscription : 22/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: El Capitan Probleme audio Realteck ALC1200

Message par arcade33 le Mer 21 Oct - 12:06

as tu éssayé ça : [Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: El Capitan Probleme audio Realteck ALC1200

Message par julienbzh le Mer 21 Oct - 12:14

Merci pour ton aide, c'est exactement sur ce topic que j'ai trouvé la solution pour mon installation de yosemite. Malheureusement cela ne fonctionne pas sous Capitan.

julienbzh

Messages : 3
Date d'inscription : 22/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: El Capitan Probleme audio Realteck ALC1200

Message par arcade33 le Mer 21 Oct - 12:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci pour ton aide, c'est exactement sur ce topic que j'ai trouvé la solution pour mon installation de yosemite. Malheureusement cela ne fonctionne pas sous Capitan.
ben alors faut attendre !!!!
si quelq'un a une idée il va te le dire

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: El Capitan Probleme audio Realteck ALC1200

Message par julienbzh le Mer 21 Oct - 12:55

bah va attendre alors Wink et pis au pire je resterais sous yosemite Smile
merci

julienbzh

Messages : 3
Date d'inscription : 22/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: El Capitan Probleme audio Realteck ALC1200

Message par Contenu sponsorisé Aujourd'hui à 10:35


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum