HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Probleme Capitan 4540s

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme Capitan 4540s

Message par ChronoChrono le Dim 8 Nov - 12:15

Bonsoir ou bonjour à tous ! Smile
Me voici avec un problème assez gênant,
J'ai créé une clé bootable El Capitan avec chameleon bootloader grâce à Universal OS X Installer.
La clé boote bien, jai pu arriver à l'installation de mac jusqu'à ce qu'il me demande d'attendre les 17 minutes d'installation. Ensuite il reboote, je vais dans le bootloader qui est sur ma clé, je lance ma partition Mac fraichement installée, puis une chiée de code défile et ensuite il bloque sur ce message : system uptime in nanoseconds : 4t678986...
Suite à une recherche sur internet je reboote et tente les flags -x -v maxmem=4096

Ca fonctionne bien sauf qu'au de deux minutes de défilé de code, écran noir et reboot.

Je n'arrive pas à accéder au choix du pays.. Je suis bloqué et je ne vois pas d'où ça peut venir.

J'ai essayé les flags GraphicsEnabler Yes et No mais cela ne change rien non plus.

Si quelqu'un a une idée je suis preneur Very Happy merci d'avance !!

ChronoChrono

Messages : 7
Date d'inscription : 02/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Capitan 4540s

Message par chris1111 le Dim 8 Nov - 14:29

Ont fait quoi pour deviner ton materiel Shocked

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Capitan 4540s

Message par ChronoChrono le Dim 8 Nov - 14:30

Bonsoir ah oui désolé Sad
J'ai un Laptop HP ProBook 4540s, i3 ivybridge, intel hd 4000, et 8 go de ram Smile

ChronoChrono

Messages : 7
Date d'inscription : 02/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Capitan 4540s

Message par ChronoChrono le Mar 10 Nov - 9:55

Alors après avoir essayé tout un tas de trucs qui ne fonctionnent pas, j'ai voulu repartir sur une base saine. J'ai donc refait ma clé avec CLOVER OS X EL CAPITAN V7 en UEFI, et en arrivant sur l'écran de clover, j'essaie de booter sur l'installer en -v mais je bloque à l'erreur Missing Bluetooth Controller Transport.
J'ai donc cherché et essayé, et en désactivant l'injection des graphics Intel dans les options de Clover j'arrive enfin à l'écran d'installlation de Mac.

Le problème c'est que mon clavier et que mon trackpad ne répondent pas ou ne sont pas reconnus.

J'ai essayé de désactiver l'injection des USB mais rien n'y fait, même en -v -x ...

Voilà où j'en suis désormais,

pour rappel mon matériel : HP ProBook 4540s - i5 Ivy Bridge - Intel HD 4000 - 8 Go de ram

Si quelqu'un peut me donner une solution je lui en serait très reconnaissant, merci Smile

ChronoChrono

Messages : 7
Date d'inscription : 02/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Capitan 4540s

Message par arcade33 le Mar 10 Nov - 11:33

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Alors après avoir essayé tout un tas de trucs qui ne fonctionnent pas, j'ai voulu repartir sur une base saine. J'ai donc refait ma clé avec CLOVER OS X EL CAPITAN V7 en UEFI, et en arrivant sur l'écran de clover, j'essaie de booter sur l'installer en -v mais je bloque à l'erreur Missing Bluetooth Controller Transport.
J'ai donc cherché et essayé, et en désactivant l'injection des graphics Intel dans les options de Clover j'arrive enfin à l'écran d'installlation de Mac.

Le problème c'est que mon clavier et que mon trackpad ne répondent pas ou ne sont pas reconnus.

J'ai essayé de désactiver l'injection des USB mais rien n'y fait, même en -v -x ...

Voilà où j'en suis désormais,

pour rappel mon matériel : HP ProBook 4540s - i5 Ivy Bridge - Intel HD 4000 - 8 Go de ram

Si quelqu'un peut me donner une solution je lui en serait très reconnaissant, merci Smile
t'as deux solutions
clavier souris filaire usb pour fair l'installe
ou tu mets dans ta clef dans les kexts 10.11 de CLOVER à coté de kext fake
le ps2 controller ci joint

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Capitan 4540s

Message par ChronoChrono le Mar 10 Nov - 11:53

MERCI !! UN ENORME MERCI !!
N'ayant pas de clavier ni de souris filaire sous la main j'ai utilisé ton fichier kext et ça a parfaitement marché Very Happy

Je viens de lancer l'installation je viendrais mettre ici si tout a fonctionné Smile

Merci encore ! Smile

ChronoChrono

Messages : 7
Date d'inscription : 02/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Capitan 4540s

Message par arcade33 le Mar 10 Nov - 11:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:MERCI !! UN ENORME MERCI !!
N'ayant pas de clavier ni de souris filaire sous la main j'ai utilisé ton fichier kext et ça a parfaitement marché Very Happy

Je viens de lancer l'installation je viendrais mettre ici si tout a fonctionné Smile

Merci encore ! Smile
de rien Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Capitan 4540s

Message par ChronoChrono le Mer 18 Nov - 13:24

Bonjour, Bonsoir, désolé du retard conséquent de ma réponse mais je n'ai pas eu le temps de venir poster le résultat et je préfère le faire à tête reposée. Donc encore un énorme merci pour cette aide précieuse qui m'a permis de faire fonctionner et d'installer Mac OS X El Capitan sur mon HP Probook 4540s !! Very Happy

La plupart des fonctionnalités marchent parfaitement, restent encore quelques problèmes que je ne parviens pas à résoudre :/

Par exemple, si je retire une carte SD sans l'éjecter au préalable dans le Finder, le pc s'éteint, tout simplement..

Niveau WiFi et Bluetooth, la carte d'origine n'étant pas compatible j'ai fait l'acquisition d'une autre carte que l'on m'avait conseillé, une BCM43225, le WiFi fonctionne parfaitement depuis l'installation de celle-ci en revanche quelques problèmes au niveau du bluetooth :

- Il est tout le temps activé, et je ne peux pas cliquer sur le boutuon désactiver le bluetooth.

- Il ne reconnait aucun de mes appareils, rien ne s'affiche dans le menu de sélection.

- Le pc n'est pas détectable non plus par mes autres périphériques.

Voilà, j'ai donc essayé de trouver des kexts à injecter, mais je ne trouve rien, j'ai beau chercher, je suis tombé sur le GitHub de ReHabMan mais idem, je ne comprends pas comment créer mon kext à partir de ses fichiers..

Si quelqu'un peut m'apporter une réponse, je lui en serais gré Smile Merci !! O//

ChronoChrono

Messages : 7
Date d'inscription : 02/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Capitan 4540s

Message par chris1111 le Mer 18 Nov - 14:26

J'ai aucune ide pour le bluethoot dans El Capo ?
Pour ta carte sd c'est normal car il ny a rien de vraiment régler au niveau USB pour El Capo study

Encore bravo a toi pour ta persévérance sunny

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Capitan 4540s

Message par Contenu sponsorisé Aujourd'hui à 4:42


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum