HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Connecteur PCI3 et CG GTX760

Voir le sujet précédent Voir le sujet suivant Aller en bas

Connecteur PCI3 et CG GTX760

Message par dd78 le Lun 9 Nov - 8:04

Help, besoin de conseils

Depuis le début, sur mon Hack, Je n'arrive pas à régler un problème de GPU
je tourne en rond. Ecran résolution 1920x1200 60 Hz.
(un ssd Yosemite 10.10.5 (boot) et un El-Capitan dernière beta, plus de Windows)

Description:
1) cette GTX 760 fonctionne très très mal sur le connecteur PCI3_16X
  boot erratique voir impossible. testé en DVI-I, DVI-D et Display-port
  reconnue en 16X dans rapport systeme (quand j'arrive à booter.)
 
2) sur le connecteur PCI3_8X c'est un peu mieux mais encore problématique
  a) En DVI-I boot difficile avec multiples reboots auto avant boot définitif.
     reconnue en 8x dans rapport systeme
b) En Display-port idem que qu'en DVI-I
c) En DVI-D boot pratiquement tout le temps mais reconnue en 4x dans rapport systeme

config.plist standard HMF reduit au minimum (juste regions bios en DSDT).

Je viens de commander un écran QHD 2560x1440, je me demande ce que cela va donner ?

Pour le reste tout fonctionne très bien
Merci d'avance.

dd78

Messages : 39
Date d'inscription : 04/10/2014
Age : 69
Localisation : France Yvelines

Voir le profil de l'utilisateur http://dpointd.fr

Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par arcade33 le Lun 9 Nov - 9:09

t'as installé les web drivers pour ta carte video

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par chris1111 le Lun 9 Nov - 9:24

Jai la GTX 760 et marche parfaitement nativement sans aucun driver

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par arcade33 le Lun 9 Nov - 9:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Jai la  GTX 760  et marche parfaitement  nativement sans aucun driver
ok ha1 ha1
ou alors il a coché injectnvidia et il faut pas le faire
c'est toi qui dit vue que t'as la même carte ha26 ha26

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par chris1111 le Lun 9 Nov - 9:33

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Jai la  GTX 760  et marche parfaitement  nativement sans aucun driver
ok ha1 ha1
ou alors il a coché injectnvidia et il faut pas le faire
c'est toi qui dit vue que t'as la même carte ha26 ha26

Mais oui il n'as rien a choisir, config default Laughing

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par chris1111 le Lun 9 Nov - 9:33

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Jai la  GTX 760  et marche parfaitement  nativement sans aucun driver
ok ha1 ha1
ou alors il a coché injectnvidia et il faut pas le faire
c'est toi qui dit vue que t'as la même carte ha26 ha26

Mais oui il n'as rien a choisir, config default  Laughing

Beaucoup plus le bios setting a mon avis ha12

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par arcade33 le Lun 9 Nov - 9:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Jai la  GTX 760  et marche parfaitement  nativement sans aucun driver
ok ha1 ha1
ou alors il a coché injectnvidia et il faut pas le faire
c'est toi qui dit vue que t'as la même carte ha26 ha26

Mais oui il n'as rien a choisir, config default  Laughing

Beaucoup plus le bios setting a mon avis ha12
bon ben c'est pareil que ma GTX 650 TI ha1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par chris1111 le Lun 9 Nov - 9:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Jai la  GTX 760  et marche parfaitement  nativement sans aucun driver
ok ha1 ha1
ou alors il a coché injectnvidia et il faut pas le faire
c'est toi qui dit vue que t'as la même carte ha26 ha26

Mais oui il n'as rien a choisir, config default  Laughing

Beaucoup plus le bios setting a mon avis ha12
bon ben c'est pareil que ma GTX 650 TI  ha1

Oui pareil Laughing c'est la 750 qui merde ha3

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par dd78 le Lun 9 Nov - 10:07

Merci pour votre aide,
Oui normalement c'est en natif,
pas de nv_disable .etc ..... dans le config.plist
bios IntelGFX désactivé, Vt-d ......

Je ne comprends pas, avec windows en direct, pas sous clover, c'est  OK sur PCI3_16X,
Dès que je passe sous Clover Yosemite seul ,pas d'autres systems, ça coince.

Je tenterai bien de changer la version du bios, mais sans grand espoir, je suis en F8, passer en F10 (version nouveau proc). ?

Revision CM 1.0 ???  J'ai vu sur le net, je ne sais plus ou, quelqu'un qui avait exactement le même problème avec les mêmes cartes.
Il a fait changé sa CM mais il a retrouvé le même soucis de reconnaissance GG en 16X et 8X.

Bloquer mon proc à sa fréquence de base 4Ghz et non 4,4 comme actuellement ?  rapport  avec la CG ?

Bref je patauge.

dd78

Messages : 39
Date d'inscription : 04/10/2014
Age : 69
Localisation : France Yvelines

Voir le profil de l'utilisateur http://dpointd.fr

Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par Invité le Lun 9 Nov - 10:30

voici mon config plist ça devrait fonctionner chez toi
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par dd78 le Lun 9 Nov - 20:02

Merci pour ton config.plist,
J'ai suivi l'idée de Chris, j'ai revisité pour la nieme fois le bios. En cherchant un truc genre horloge
J'ai modifié dans MIT , advanced setting, base clock CPU en manuel, mis à la vrais valeur 99,78 pour moi.
Dans Miscellaneous setting, j'ai mis pcie slot config sur Gen2 et DMI Gen2 Speed sur Auto
Depuis j'ai fait une dizaine d'arrêts boots reboots et ça à l'air de tenir, à voir à l'usage si résolu ou pas.

Ton config.plist, J'ai vu des choses nouvelles pour moi, et intéressantes a la fin:  smbios nvidia slot.....
je le garde sous le coude au cas ou mon soucis reviendrai et aussi pour une config plus complète
avec trois écrans 2 de 2560x1440 et 1 de 1920x1200 (l'actuel)
Achat d'une carte GTX 950 prévu, ça va ressembler beaucoup à ta config 2 CG.
Choix de la GTX950 pour sa faible conso. Déjà beaucoup de composants dans ma config !

Vous risquez encore de devoir me supporter un bon moment clin d'oeil

dd78

Messages : 39
Date d'inscription : 04/10/2014
Age : 69
Localisation : France Yvelines

Voir le profil de l'utilisateur http://dpointd.fr

Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par Invité le Lun 9 Nov - 20:15

Concernant le bios
le réglage est très simple
Le mettre pas défaut
windows 8 sur other os
j'ai desactiver le processeur graphique du cpu
pour la mémoire j'ai mis le profil 1 dans XMP
j ai activé power management et laissant tout en defaut
et absolument rien d'autre
j avais un soucis avec mes usb3.1
je viens de les regler avec mon nouveau config.plist
Bien sur j ai reglé la date et l'heure
j ai aussi reglé mes pci en gen3
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par Invité le Lun 9 Nov - 20:25

Voici mon bdmesg si ça peut t'aider

Invité
Invité


Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par dd78 le Mar 10 Nov - 5:06

Merci Fred, je vais digérez tout ça.
Pour la config bios je suis dans les clous par rapport à tes conseils, sauf Gen2 au lieu de Gen3. en Gen3 j'ai des soucis de boot reboot en 16x.
Par contre ton nouveau config.plist ressemble beaucoup au miens sauf DSDT très dépouillé chez moi uniquement fix_regions
tout fonctionne bien, mais c'est peut être une erreur.
En plus de ce que j'ai déjà écrit sur ton smbios, il y a deux lignes qui m'interpellent dans ton dsdt, SlpSmiAtWake et SuspendOverride.
Je les ajoute au mien, re-teste en Gen3 pour voir si lié, et je compare ta sortie terminal.
Je reviens pour dire ce qu'il en est.

dd78

Messages : 39
Date d'inscription : 04/10/2014
Age : 69
Localisation : France Yvelines

Voir le profil de l'utilisateur http://dpointd.fr

Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par Invité le Mar 10 Nov - 5:10

Pour fixer ton mask DSDT je t'invite à lire => ICI
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par dd78 le Jeu 12 Nov - 12:18

Merci Fred,
J'ai déjà vu le contenu de ce lien, j'y reviendrai certainement, mais pour le moment tout va bien avec mon dsdt minimum (juste régions et encore pour la forme).
Je suis passé à la dernière version du bios (v10) tout est OK.
Je vais passer à l'installation de ma deuxième CG GTX950, en suivant tes explications sur le forum, ceci après avoir fait une instal propre de Yosemite dernière mouture.
J'hesite à passer sur Capitan, je cherche une machine stable pour Photoshop, Lightroom etc, mes données en raid 5, et ne pas avoir à bricoler à chaques nouvelles versions de Capitan, je basculerai à la version finale.

dd78

Messages : 39
Date d'inscription : 04/10/2014
Age : 69
Localisation : France Yvelines

Voir le profil de l'utilisateur http://dpointd.fr

Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par Invité le Jeu 12 Nov - 12:30

@dd78 a écrit:Merci Fred,
J'ai déjà vu le contenu de ce lien, j'y reviendrai certainement, mais pour le moment tout va bien avec mon dsdt minimum (juste régions et encore pour la forme).
Je suis passé à la dernière version du bios (v10) tout est OK.
Je vais passer à l'installation de ma deuxième CG GTX950, en suivant tes explications sur le forum, ceci après avoir fait une instal propre de Yosemite dernière mouture.
J'hesite à passer sur Capitan, je cherche une machine stable pour Photoshop, Lightroom etc, mes données en raid 5, et ne pas avoir à bricoler à chaques nouvelles versions de Capitan, je basculerai à la version finale.
dans ce cas reste sur Yosemite car Lightroom à de sérieux soucis sous El Capitan

Invité
Invité


Revenir en haut Aller en bas

Re: Connecteur PCI3 et CG GTX760

Message par Contenu sponsorisé Aujourd'hui à 21:51


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum