HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

blocage au niveau du boot s'il n'y a pas le bootflag -x

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par SarahS le Lun 9 Nov 2015 - 10:47

Bonjour à tous et déjà merci pour les tutos et la mine d'informations qu'est ce forum !
je viens faire appel à votre expérience Wink

Voici ma config
ASUS P8P67 LE (pas de sortie vidéo …)
I7-2600 3,40GHz
Nvidia GeForce GTX 570
16Go RAM GSkill RipJaws
HDD WD 320Go (sera changé par la suite pas un Samsung SSD 850 PRO)

j'ai utilisé l'installer BOOT USB DVD OS X Mountain Lion (Ultimate Installer V6) [Vous devez être inscrit et connecté pour voir ce lien]
Pas moyen de lancer d'autres installers (http://www.hackintosh-montreal.com/portal?pid=16) sur le Mac qui me sert à créer la clé boot :
iMac i7 2,93 GHz RAM 8Gb ATI Radeon HD 5750 (cet iMac m'a été prêté le temps de faire le hackintosh)

Sur ma clé USB (1partition, GUID, Mac OS étendu journalisé), j'installe Mountain Lion 10.8.5 (achetée sur l'App Store, je ferai les MàJ El Capitan par la suite)
BOOT m’annonce que l’installation est réussie.

J'allume mon PC, charge le BIOS par défaut (les réglages correspondent à ce tuto [Vous devez être inscrit et connecté pour voir ce lien]
Lance la clé de boot
écran noir -> ajout du bootflag nv_disable=1
bug de nouveau mais un peu plus tard (chargement infini)
-> ajout du bootflag -v (pour voir ce qu'il se passe)
[Vous devez être inscrit et connecté pour voir ce lien]

-> ajout du bootflag -x -> l'installation se lance et réussie avec succès
Sauf qu'une fois l'ordi redémarré, plus besoin de nv_disable=1 mais je ne peux pas me passer du  -x (mode sans échec) pour lancer le système nouvellement installé sur mon HDD.
Quand je ne l'ai pas : [Vous devez être inscrit et connecté pour voir ce lien]

Que faire ?
Est ce un problème de drivers ?
Est ce un problème de paramétrage du BIOS (car le terme AppleIntelCPUPowerManagement revient assez régulièrement en -v)
Est-ce un problème de compatibilité matériel ? CM/CG ?
car par exemple mon controller Ethernet (Realtek 8111E intégré à la CM) est reconnu une installation sur 2
J'ai bien installé le kext de ce dernier avec Kext Wiard (dossier tools) le Mac voit la carte réseau mais aucune connexion n'est possible

Merci beaucoup pour votre aide et désolée pour ce long message !

_________________
1st Hackintosh !

Ma config actuelle :
ASUS P8P67 LE
I7-2600 3,40GHz
Nvidia GeForce GTX 570
16Go RAM GSkill RipJaws
Samsung SSD 850 EVO
WD 1To

SarahS

Messages : 23
Date d'inscription : 06/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par arcade33 le Lun 9 Nov 2015 - 11:00

si tu boot en -x
tu boot avec le minimum de kexts ( drivers )
à mon avis ton affichage ne doit pas être terrible
et ça doit laguer
et en -x les kexts son ne sont pas chargés non plus
à mon avis tu dois mettre nv_disable=1
et DL les web drivers pour ta GTX

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par chris1111 le Lun 9 Nov 2015 - 11:29

Ta carte marche sur Chameleon

GraphicsEnabler=Yes

Tape ce flag au demarrage, tu tape espace au lancement et tape ceci dans la barre

chris1111
Admin
Admin

Messages : 18155
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par chris1111 le Lun 9 Nov 2015 - 11:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:si tu boot en -x
tu boot avec le minimum de kexts ( drivers )
à mon avis ton affichage ne doit pas être terrible
et ça doit laguer
et en -x les kexts son ne sont pas chargés non plus
à mon avis tu dois mettre nv_disable=1
et DL les web drivers pour ta GTX

C'est quoi ca ha24  Tu est dans Ml ce flag existe meme pas ha26
Aussi pas besoin de webDriver a ce que je pennes Razz

chris1111
Admin
Admin

Messages : 18155
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par arcade33 le Lun 9 Nov 2015 - 11:36

C'est quoi ca ha24  Tu est dans Ml ce flag existe meme pas ha26
Aussi pas besoin de webDriver a ce que je pennes Razz [/quote]
attends que moi ML sous CHAMELEON ha25 ha25
j'ai oublié ha24 ha24 ha24
je viens de regarde ta vidéo

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par chris1111 le Lun 9 Nov 2015 - 11:39

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:C'est quoi ca ha24  Tu est dans Ml ce flag existe meme pas ha26
Aussi pas besoin de webDriver a ce que je pennes
attends que moi ML sous CHAMELEON ha25 ha25
j'ai oublié ha24 ha24 ha24
je viens de regarde ta vidéo

Pas grave ont est plus habituer sur Yos et El Capo c'est normal

Faut faire un retour en arrière Razz ha1

chris1111
Admin
Admin

Messages : 18155
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par arcade33 le Lun 9 Nov 2015 - 11:42

à mon age 61 ans , je te le rappelle ha28 ha28
on se retourne plus ha26 ha26
on avance en courant , quand on peut courvite courvite
Bluerun Bluerun

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par SarahS le Lun 9 Nov 2015 - 12:46

OK  ! Je pensais que le -x était lié à la ROM et non à l'OS
Je crois que je n'ai pas réuni assez d'éléments ... vous allez peut-être pouvoir m'expliquer Smile
Comment faire pour démarrer une session sans utiliser le -x car lorsque je ne l'ai pas pas j'ai un joli
[Vous devez être inscrit et connecté pour voir ce lien]

Ce que je pensais faire avant de voir vos réponses :
- lancer avec -x
- installer Chameleon (faire des recherches sur les options à cocher ?)
- croiser les doigts pour que ça fonctionne ^^

PS : pour le son et l'affichage pas terrible je pensais régler ça dans un second temps Smile

_________________
1st Hackintosh !

Ma config actuelle :
ASUS P8P67 LE
I7-2600 3,40GHz
Nvidia GeForce GTX 570
16Go RAM GSkill RipJaws
Samsung SSD 850 EVO
WD 1To

SarahS

Messages : 23
Date d'inscription : 06/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par arcade33 le Lun 9 Nov 2015 - 12:52


envoie moi ta org.chameleon.boot.plist compréssée
pour le faire tu fais comme ça : [Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par chris1111 le Lun 9 Nov 2015 - 13:05

Envois le dossier Extra complet se seras encore mieux

Quelle ont été les choix que tu a fait dans l'Installations ?

chris1111
Admin
Admin

Messages : 18155
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par arcade33 le Lun 9 Nov 2015 - 14:14

mais ou est passé son post
je rêve
moi j'ai rien viré ha24 ha24

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par SarahS le Lun 9 Nov 2015 - 14:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:mais ou est passé son post
je rêve
moi j'ai rien viré ha24 ha24
^^je viens de le supprimer car le .zip n'est pas passé, mes photos précédentes sont trop lourdes du coup je suis en train de voir pour les alléger et vous renvoyer le dossier Extra

_________________
1st Hackintosh !

Ma config actuelle :
ASUS P8P67 LE
I7-2600 3,40GHz
Nvidia GeForce GTX 570
16Go RAM GSkill RipJaws
Samsung SSD 850 EVO
WD 1To

SarahS

Messages : 23
Date d'inscription : 06/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par arcade33 le Lun 9 Nov 2015 - 14:20

pour mes ^hotos c'est pareil
[Vous devez être inscrit et connecté pour voir ce lien]
combien il fait ton dossier extras

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par arcade33 le Lun 9 Nov 2015 - 14:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:pour mes ^hotos c'est pareil
[Vous devez être inscrit et connecté pour voir ce lien]
combien il fait ton dossier extras
tu mets tout sur mega et envoie le lien ha39

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par chris1111 le Lun 9 Nov 2015 - 14:23

tu a pas répondue a ma question très importante
Quelle ont été les choix que tu a fait dans l'Installations ?

C'est moi qui a fait cet installer allor je sait très bien ou tu peut avoir manquer un truc

chris1111
Admin
Admin

Messages : 18155
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par SarahS le Lun 9 Nov 2015 - 14:31

Bon mon dernier post n'est pas apparu avec les réponses à vos questions, désolée
voici un we transfer avec le extra.zip
[Vous devez être inscrit et connecté pour voir ce lien]

Concerant les réglage à l'installation, j'ai suivi ce tuto en sachant que mon ordi n'est pas un laptop
[Vous devez être inscrit et connecté pour voir ce lien]
sauf que l'installation n'est jamais arrivée au bout donc j'ai remis les paramètres par défaut

_________________
1st Hackintosh !

Ma config actuelle :
ASUS P8P67 LE
I7-2600 3,40GHz
Nvidia GeForce GTX 570
16Go RAM GSkill RipJaws
Samsung SSD 850 EVO
WD 1To

SarahS

Messages : 23
Date d'inscription : 06/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par chris1111 le Lun 9 Nov 2015 - 14:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bon mon dernier post n'est pas apparu avec les réponses à vos questions, désolée
voici un we transfer avec le extra.zip
[Vous devez être inscrit et connecté pour voir ce lien]

Concerant les réglage à l'installation, j'ai suivi ce tuto en sachant que mon ordi n'est pas un laptop
[Vous devez être inscrit et connecté pour voir ce lien]
sauf que l'installation n'est jamais arrivée au bout donc j'ai remis les paramètres par défaut

Ecoute dans l' installation de cet Installer tu a des choix a faire  Le bootloader et plusieurs autre choix !  , tu n'as pas bien compris je pense ?

Faut faire les bon choix voila c'est pas plus compliquer que ça dans ton cas je vais envoyer les choix que tu dois faire ok laisse moi quelques minutes

chris1111
Admin
Admin

Messages : 18155
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par chris1111 le Lun 9 Nov 2015 - 15:18

Voila essai ce dossier Extra
[Vous devez être inscrit et connecté pour voir ce lien]

Tu avait raison les choix default était pas mauvais Laughing Surprised

Boot -v et envois limage si sa bloque

chris1111
Admin
Admin

Messages : 18155
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par SarahS le Lun 9 Nov 2015 - 15:26

Merci beaucoup ppour ton temps et ton aide !!!
je teste ça tout de suite !

_________________
1st Hackintosh !

Ma config actuelle :
ASUS P8P67 LE
I7-2600 3,40GHz
Nvidia GeForce GTX 570
16Go RAM GSkill RipJaws
Samsung SSD 850 EVO
WD 1To

SarahS

Messages : 23
Date d'inscription : 06/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par SarahS le Lun 9 Nov 2015 - 16:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Voila essai ce dossier Extra
[Vous devez être inscrit et connecté pour voir ce lien]

Tu avait raison les choix default était pas mauvais Laughing Surprised

Boot -v et envois limage si sa bloque  

1er essai : Boot -v -> blocage
][Vous devez être inscrit et connecté pour voir ce lien]

2ième essai : Ignore Kernel Cache (boot préconfiguré)
et la on a une nette amélioration 912368
Carte graphique semble être reconnue (pas de lag et j'ai bien les effets Apple)
Côté Audio on a les sorties Jack mais pas encore la sortie fibre optique
pas encore d'Internet même sir l'Ethernet est reconnu (Realtek RTL 81xx.kext)

Donc si je veux poursuivre dans cette voie (sans trop vous solliciter toutes les 5min ^^), quelle est la marche à suivre ?

mais encore merci pour l'aide !!

_________________
1st Hackintosh !

Ma config actuelle :
ASUS P8P67 LE
I7-2600 3,40GHz
Nvidia GeForce GTX 570
16Go RAM GSkill RipJaws
Samsung SSD 850 EVO
WD 1To

SarahS

Messages : 23
Date d'inscription : 06/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par chris1111 le Lun 9 Nov 2015 - 17:28

Bravo ! Smile  Moi je te dirait de commencer par le réseau

Tu install Ce kext  Rtl81xx avec kextwizzard
dans System / Bibliotheques / Extensions
et tu reboot

chris1111
Admin
Admin

Messages : 18155
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par SarahS le Mar 10 Nov 2015 - 13:45

Ah j'ai repris le boulot !
je n'aurais pas le temps avant ce week-end de continuer le hackintosh
c'est triste ! ^^

je vous tiens au courant si la suite fonctionne Wink

_________________
1st Hackintosh !

Ma config actuelle :
ASUS P8P67 LE
I7-2600 3,40GHz
Nvidia GeForce GTX 570
16Go RAM GSkill RipJaws
Samsung SSD 850 EVO
WD 1To

SarahS

Messages : 23
Date d'inscription : 06/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par SarahS le Sam 2 Jan 2016 - 7:41

Bonjour à tous et très bonne année 2016 !!! Very Happy

j'ai enfin une petite pause dans mon travail je vais donc essayer de reprendre le hackintosh de zéro avec tous vos conseils Smile
Si j'ai des bugs ou autres questions, est-il préférable pour vous que je continue dans ce sujet ou alors il vaut mieux ouvrir une nouvelle discussion ?

merci encore pour votre aide !

_________________
1st Hackintosh !

Ma config actuelle :
ASUS P8P67 LE
I7-2600 3,40GHz
Nvidia GeForce GTX 570
16Go RAM GSkill RipJaws
Samsung SSD 850 EVO
WD 1To

SarahS

Messages : 23
Date d'inscription : 06/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par chris1111 le Sam 2 Jan 2016 - 9:49

Je te conseil de repartir a neuf avec Clover Sur un Installer Yosemite Smile

chris1111
Admin
Admin

Messages : 18155
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par SarahS le Dim 3 Jan 2016 - 5:57

Bonjour
tu me conseilles donc de laisser tomber l'installation de Mountain Lion ?
Pour le moment je n'ai que ML et El Capitan (versions officielles récupérées sur l'Apple Store), est ce que je peux trouver une version de Yosemite sur le forum ?

merci beaucoup Wink

_________________
1st Hackintosh !

Ma config actuelle :
ASUS P8P67 LE
I7-2600 3,40GHz
Nvidia GeForce GTX 570
16Go RAM GSkill RipJaws
Samsung SSD 850 EVO
WD 1To

SarahS

Messages : 23
Date d'inscription : 06/11/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage au niveau du boot s'il n'y a pas le bootflag -x

Message par Contenu sponsorisé Aujourd'hui à 11:40


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum