HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème Dual boot

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème Dual boot

Message par kitkatball le Jeu 19 Nov - 13:41

Salut à tous!

Depuis plusieurs jours maintenant, j'essais sans succès de monter un Dual Boot sur 2 SSD avec Yosemite et Windows 7. Voici les différents soucis que j'ai eu lors de mes différentes tentatives.

- Une fois que Windows 7 utilisé, plus de chimera (Windows démarre directement les boots suivant)
- Les OS sont installé mais Windows ne boot pas (bloqué écran noir)
- Chimera ou Clover ne prennent rien en compte (les bootflags enregistrés, le thème, la résolution du thème).

Sinon impossible d'installer Windows sur mon SSD en GPT donc j'ai du passer en MBR.

J'ai tout essayé, rien ne fonctionne. J'ai soit l'un ou soit l'autre mais pas possible d'avoir le Dual Boot.

Ma config:

- i5 3570K
- Z77-DS3H
- GTX 970
- SSD 128Gb (Yosemite 10.10 not upgraded)
- SSD 256Gb (Windows 7 familial)


Est-ce que j'ai raté des étapes? J'ai installé chaque OS seul, sans que le 2ème SSD ne soit branché.

Votre aide me sera précieuse. Je vous remercie.

kitkatball
Top usr
Top usr

Messages : 81
Date d'inscription : 27/03/2013
Age : 25
Localisation : France, Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Dual boot

Message par lafayen 33 le Jeu 19 Nov - 13:47

CHIMERA Evil or Very Mad Embarassed

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Dual boot

Message par kitkatball le Jeu 19 Nov - 13:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:CHIMERA Evil or Very Mad Embarassed

J'ai testé les deux Twisted Evil

kitkatball
Top usr
Top usr

Messages : 81
Date d'inscription : 27/03/2013
Age : 25
Localisation : France, Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Dual boot

Message par kitkatball le Mar 24 Nov - 12:30

Petit UP!

Je suis en train de devenir fou.. J'installe Win 8.1 en UEFI sur un SSD, j'installe Yosemite sur l'autre SSD (le SSD de Win est débranché).
Tout est paramètré dans Clover. Mac OS boot en plusieurs fois (écran avec le géant logo Power) bref c'est aléatoire mais ça boot.
J'essaie de booter sur Win via Clover et ... nope ça reste bloqué à "_ "

J'ai vraiment besoin d'aide, autant le dual boot était simple sur mon 4540s mais là, je peine trop..

kitkatball
Top usr
Top usr

Messages : 81
Date d'inscription : 27/03/2013
Age : 25
Localisation : France, Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Dual boot

Message par chris1111 le Mar 24 Nov - 15:09

En UEFI ?

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Dual boot

Message par kitkatball le Mar 24 Nov - 17:09

Oui, Tous les deux en UEFI.
J'ai vérifié et windows en bien sur une partition en GPT par contre dans Clover, il indique 'Windows Legacy HD" alors que tout a été lancé et installé en UEFI.


kitkatball
Top usr
Top usr

Messages : 81
Date d'inscription : 27/03/2013
Age : 25
Localisation : France, Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Dual boot

Message par chris1111 le Mar 24 Nov - 17:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui, Tous les deux en UEFI.
J'ai vérifié et windows en bien sur une partition en GPT par contre dans Clover, il indique 'Windows Legacy HD" alors que tout a été lancé et installé en UEFI.


Jai le meme problèmes avec Windows 10 ; Mon OS X est en UEFI Clover et boot plus windows  je dois passer par f12 pour aller dans Windows

Il y a truc que je comprend pas a ce niveau avec Clover  UEFI

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Dual boot

Message par kitkatball le Mer 25 Nov - 2:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Jai le meme problèmes avec Windows 10 ; Mon OS X est en UEFI Clover et boot plus windows  je dois passer par f12 pour aller dans Windows

Il y a truc que je comprend pas a ce niveau avec Clover  UEFI

Oui mais normalement avec Win 8, il n'y a pas de soucis? non? Ce n'est pas un soucis lié à Win 10?
Je vais tester avec Windows 7 pour voir.

kitkatball
Top usr
Top usr

Messages : 81
Date d'inscription : 27/03/2013
Age : 25
Localisation : France, Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Dual boot

Message par Contenu sponsorisé Aujourd'hui à 19:56


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum