HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Besoin d'aide debutant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Besoin d'aide debutant

Message par gadou le Sam 21 Nov - 13:24

Bonjour,

J'ai donc une carte mere ASUS Z87 K c2 + I5 4670K + 24 Go DDR3 + SSD CORSAIR 128 + HDD 500Go
Et je souhaiterais installer OS X en dual boot donc avec W7

OS X yosemite ou el capitan en vue d'avoir Final cut pro 10 car je fais du montage video

je bosse sur W7 et adobe premiere mais je veux rellement changer.

Pouvez m'aider car je n'ai pas de MAC et pour le coup pouvez m'orientez sur la bonne solution ou demarche

J'ai lu, download clover etc ... mais c'est pas simple

Merci de votre retour


gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par chris1111 le Sam 21 Nov - 13:55

Ceci pourrait tinteresser
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par gadou le Sam 21 Nov - 16:32

merci !

imagewriter ne voit pas ma clef usb .... une 32Gb ca peut poser probleme ?

elle est bien formaté en FAT32 pourtant, j'ai choisi le raw mais au moment de selectionner la destination, le volet est déroulant mais vide

gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par chris1111 le Sam 21 Nov - 16:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:merci !

imagewriter ne voit pas ma clef usb .... une 32Gb ca peut poser probleme ?

elle est bien formaté en FAT32 pourtant, j'ai choisi le raw mais au moment de selectionner la destination, le volet est déroulant mais vide

Reformate ta clef USB avec un autre soft

Exemple Geparted
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par gadou le Dim 22 Nov - 12:47

Salut, bon j'ai reussi avec une cle 16Go, en fait imagewriter ne reconnait pas les 32GO....

ensuite je me mets en F8, je demarre sur ma cle USB, clover se lance et la je ne comprends plus rien


gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par gadou le Dim 22 Nov - 12:49

que je choisisse le 1er sur la gauche, je tombe sur un ecran noir

ou les autres je tombe sur :


gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par chris1111 le Dim 22 Nov - 12:51

Ta clef ext pas visible  tu dois configurer ton bios pour que la clef USB OS X apparaisse dans le menue de boot



chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par gadou le Dim 22 Nov - 16:15

oui j'ai changé ds le bios le "secure boot" de "EFI Windows" à "Autre SE"

et j'ai pu lancer mon installation avec une option "inject nvidia"

la j'ai pu avoir l'utilitaire de disque de OS X, et lancer l'installation de el capitan sur le disque dur de mon choix, a 12 min restante l'ordi a redémarrer, soit l'installation finie soit loupé, j'avais la tete ailleurs donc pas vu aahahah Smile

par contre une fois le clé USB enlevé adieu ça ne boot pas sur le disque OS X malgres son choix au démarrage

Seul choix remettre la cle, repassé par clover et choisir le disque avec OS X mais au final ca charge au depart, pomme etc, ecran gris et ensuite rien Smile

gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par gadou le Dim 22 Nov - 16:16

il y a peu être d'autres réglages dans le bios que j'ai oublié de faire ?

d'ou l'installation avortée ou foireuse Smile

je vais y arriver !! Merci pour ton aide !!

gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par chris1111 le Dim 22 Nov - 18:18

Si linstallation c'est pas terminer c'est pas bon désolé tu doit le refaire

et formate ton disque avant tout dans utilitaire de disque en Guid / Mac OS Etendue journalsé
tu dois mettre l'inject Nvidia pour ta carte Graphics

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par gadou le Lun 23 Nov - 11:40

bon j'ai reformaté comme tu avais dis, enfin je l'avais deja fait de la sorte la 1 ere fois, j'ai regardé mon installation et elle a aboutit jusqu'a la fin, par contre lorsque l'ordinateur redemarre, j'ai beau me mettre sur mon disque ou OS X est installé et ca le prends pas, ca retombe sur mon dual W7 ( j'ai 2 W7)

bref ... je coince un peu ..

gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par gadou le Lun 23 Nov - 11:42

ma clef est bonne, mon installation se fait et ensuite ca boot pas dessus en conclusion, cependant lorsque je relance Clover et que je lance mon disque OX X via clover, ca charge et l'ecran devient blanc sur le coin gauche "barre de chargement " qui va au bout, ensuite ecran gris foncé, souris et pointeur et plus rien mais plus rien .....

gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par chris1111 le Lun 23 Nov - 15:10

Boot en verbose et post limage de lecran

Oublie pas inject indivis dans Clover

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par gadou le Mar 24 Nov - 14:24

impossible de boot en verbose ...

du coup j'ai refais une clef avec yosemite

l'installation est passé et par contre yosemite se lance et j'arrive sur le bureau par contre il me faut toujours que je lance avec ma clef usb via clover

donc je ne comprends pas ce qui m'echappe, car j'ai beau faire le demmarge avec F8 et ensuite choisir mon HDD avec yosemite et rien ne se lance, ca rertourne sur mon menu dual boot avec mes 2 seven....

gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par lafayen 33 le Mar 24 Nov - 14:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:impossible de boot en verbose ...

du coup j'ai refais une clef avec yosemite

l'installation est passé et par contre yosemite se lance et j'arrive sur le bureau par contre il me faut toujours que je lance avec ma clef usb via clover

donc je ne comprends pas ce qui m'echappe, car j'ai beau faire le demmarge avec F8 et ensuite choisir mon HDD avec yosemite et rien ne se lance, ca rertourne sur mon menu dual boot avec mes 2 seven....
C'est normal que tu ais besoin de ta clé pour booter au début Very Happy   Maintenant il faut que tu t'occupes de la Post-instal

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par gadou le Mar 24 Nov - 14:36

oui je me disais bien que des choses m'echappaient ...

oui donc je vais me renseigner sur la post install

faire en sorte que ca puisse booter sans clef USB, le reseaux aussi Smile et surement d'autres enigmes

m

gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par chris1111 le Mar 24 Nov - 15:08

Pas besoin daller bien loin pour ses renseignements

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par lafayen 33 le Mar 24 Nov - 15:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oui je me disais bien que des choses m'echappaient ...

oui donc je vais me renseigner sur la post install

faire en sorte que ca puisse booter sans clef USB, le reseaux aussi Smile et surement d'autres enigmes

m
J'espere ne pas me tromper ha1  Moi ce que je ferai , Dl yosemiteHD depuis windows ensuite tu le copie sur ta clé ( celle qui te permet de booter ) Ensuite boot sur ton disque , colle le dossier yosemiteHD sur le bureau . Débranche ta clé ( pour pas faire de connerie dessus )  Vas dans Preferences système / sécurité et tu sélectionne autoriser depuis n'importe ou
1:
Ensuite lance YosemiteHD puis post-instal . Vérifie que l'emplacement de l'instal soit bien ton disque yosemite puis clique sur personnaliser et regarde les captures ( les cases a cocher )
2:
3:
4:
En espérant que mes choix soit les bons ha1 ha39

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par gadou le Jeu 26 Nov - 4:56

Salut, a tous, bon merci j'ai reussi regler le probleme du boot, ensuite je n'avais pas de son ni de reseau malgres avoir coché les pilotes pourtant tu avais visé juste///ALC887 et 8111GB et pas marché

du coup j'ai DL ALC audio et j'ai trouvé le pilote avec un installeur seul de 8111GB et non pas G81XXGB et success

il me reste un point a chercher, j'ai du son en sortie jack sur la sortie casque sur le dessus de ma tour mais pas sur la sortie jack carte mere.....etrange

gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par gadou le Dim 29 Nov - 8:54

BON j'ai testé depuis mon Yosemite d'utiliser EL Capitan HD, j'ai cree mon HDD disque bootable, avec clover de rajoutée uniquement etc et une image el capitan venant de l'apple store enfin j'ai suivi le tuto de Chris a l'identique

je me suis dis ca va marcher dans ce sens la et bien non

j'arrive sur clover, je choisis "injectnvidia" ca charge, je tombe sur une page blanche avec en bas a gauche une ligne de chargement, une fois ecoulée, je me retrouve avec un ecran gris foncé, avec la mire qui tourne, s'en va, revient etc et 10 min apres toujours rien .....Je desperes avec Capitan

gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par lafayen 33 le Dim 29 Nov - 11:17

El Capitan HD fonctionne QUE sur El Capitan et non Yosemite study

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par gadou le Dim 29 Nov - 13:57

OK déjà ....cependant ça ne marche pas sur la création dans windows avec imagewriter et l'installeur el capitan.raw, je les refais toute l'après-midi pourtant je comprends bien la démarche, j'ai réussi à mettre Yosemite mais bon el capitan c'est bloqué, pourtant je lis tout sur le forum.....

gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par gadou le Dim 6 Déc - 4:39

Salut, j'ai trouvé et j'ai EL CAPITAN, merci pour les infos

il fallait que je rajoute nv_disable=1 pour debloquer la situation et finir l'installation, et ensuite prendre les drivers nvidia pour el capitan

car basse graphics ne suffisait pas meme pour une GTX 570

Maintenant apres tous mes essais j'ai perdu le boot de mon W7 et je me retrouve avec pleins de partition EFI au bios

encore une enigme

gadou

Messages : 21
Date d'inscription : 09/11/2014
Age : 39
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide debutant

Message par Contenu sponsorisé Aujourd'hui à 8:18


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum