HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[résolu]«BootMGR is missing» via Chameleon pour windob 7

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par Upig08 le Ven 30 Aoû - 15:29

Salut à tous,

Je viens d'installer un second SSD afin d'avoir Windows 7. J'ai faite mon installation à partir d'un DVD acheté. L'installation est faite, tout fonctionne parfaitemment. La seule chose c'est que je ne peut booter à partir de Chameleon.
J'ai Chameleon 2 - 2.1 r2012. Losrque je sélectionne ma partition Windows 7 dans Chameleon, j'ai le message «BOOTMGR is missing» Par contre, si je choisis mon Windows 7 à partir des BIOS, pas de problèmes!

Aussi, si j'éteint à partir de Windows, mon ordinateur va rebooter sur Windows. Et ça, même si j'ai Mac avec Chameleon de régler comme premier choix dans boot order de mes BIOS. Mais peut-être que c'est simplement un réglage de BIOS pour ce point là. Bref, ce que j'aimerais, c'est que je puisse booter Windows à partir Chameleon et que ce soit toujours la partition Mac qui boot avec Chameleon. Le problême semble être relier à Chameleon, donc quelqu'un aurait-il une idée de quoi faire?

Merci pour votre temps!

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par chris1111 le Ven 30 Aoû - 15:38

enleve ton disque de Mac et utilise le dvd de win et tu a options de réparer le MBR (démarrage )  fait ca et ensuite remet ton disque de mac et ca devrais aller   Very Happy

chris1111
Admin
Admin

Messages : 18147
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par cabanon09 le Dim 1 Sep - 3:50

Salut
Ton problème est résolu ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par Upig08 le Mar 3 Sep - 9:51

Je n'ai pas essayé encore. Je vous donne une réponse avant ce soir! Smile

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par Upig08 le Mar 3 Sep - 17:51

Bon, j'ai fait le test et ça n'a pas fonctionné. J'ai fait comme Chris a dit.

J'ai débrancher mon disque MAC, j'ai été dans le command prompt pour entrer ces trois commandes;
- bootrec /fixmbr
- bootrec /fixboot
& bootsect /nt60 :C
Pour les trois j'ai eu le message successful. Mais malgré ça, je ne peux toujours pas booter sur windob à partir de Chameleon... Rolling Eyes 

Au moins, je peux booter à partir du BIOS, mais j'aimerais le faire avec Chameleon. Autre idée? Merci! Smile 

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par chris1111 le Mar 3 Sep - 18:44

je tai jamais parler de commande Smile  si tu relit mon post, je dit simplement de choisir réparer ; ce menue est a gauche en bas dans linstalation de windob il vas scaner ton HDD et repareras automatiquement le mbr

et si sa marche pas , tu refait une installe de windob car c'est supposer marcher Laughing 

chris1111
Admin
Admin

Messages : 18147
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par Upig08 le Mer 4 Sep - 9:56

J'avais déjà essayé simplement la réparation sans utiliser le command prompt, mais ça n'avait pas fonctionné non plus et là, je viens de réinstaller tout windob et ça ne fonctionne pas plus..

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par cabanon09 le Mer 4 Sep - 11:27

Si tu ne met que le SSD de windob tout seul il démarre ?
Si tu ne met que le SSD d'OSX tout seul il démarre ?
Smile 

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par Upig08 le Mer 4 Sep - 12:56

Oui et Oui. En réalité, les deux sont connectés en permanences et présentement je vais dans mon BIOS pour changer de partition. En faisant ça, je n'ai aucun problèmes. tongue
Je suis curieux de voir ce que vous en pensez!

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par cabanon09 le Mer 4 Sep - 13:50

ok
Quand tu démarres sur OSX le chameléon te montre bien le disque win ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par Upig08 le Mer 4 Sep - 15:00

Ouais exactement. Je vois d'abord mon Macintosh SSD. Si je clique sur une touche, je vois WindowsNTFS, System Reserved et mes deux autres disque durs de storage.

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par cabanon09 le Mer 4 Sep - 15:16

Donc tu choisis windob et là t'as le fameux message Boot MGR ?
Essayes en choisissant System reserved pour voir ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par chris1111 le Mer 4 Sep - 16:01

mais oui exactement cest sur le réserve que sa boot cat ton mbr sest installer sur cette partititon

chris1111
Admin
Admin

Messages : 18147
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par Upig08 le Jeu 5 Sep - 9:19

 Haha! Désolez d'avoir pris mille et un détour pour de quoi d'aussi simple que ça. J'y avais jamais pensé Razz MERCI!tu oui

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par cabanon09 le Jeu 5 Sep - 10:43

Tant mieux  et bon hack
cheers

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par Invité le Lun 7 Oct - 23:20

as tu réussi ta réinstaller de Win?
Comme le dis Chris, win à un MBR (Master Boot Record) en gros le fichier de démarrage de l'os, lors d'une installation linux par exemple, Linux vient écraser le MBR de Windows pour mettre le sien, lorsque tu vire Linux, ben ill n'y a plus de MBR et Windows ne démarre pas. Dans ton cas c'est le même soucis. soit tu répare soit tu dmarre sur un autre hdd indépendant et tu réinstalle le MBR en ligne de commande Wink ou via utilitaire^^. Donc grosse galère ^^

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]«BootMGR is missing» via Chameleon pour windob 7

Message par Contenu sponsorisé Aujourd'hui à 13:56


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum