HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

[Résolu] Asus BT400 El Capitan

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] Asus BT400 El Capitan

Message par nightfroster le Sam 2 Jan 2016 - 6:56

Depuis que je suis passé sous El Capitan, j'ai remarqué que mon bluetooth ne marche plus correctement. En effet sous Yosemite je n'avais pas de problème, j'avais suivis ce tuto : [Vous devez être inscrit et connecté pour voir ce lien]
Tout marchait nickel mais en le refesant sous El Capitan, je ne retrouve pas un bluetooth fonctionnel. Que ce soit avec ou sans ce patch, le bluetooth est marche, détecte mes enceintes et mon casque mais ne peut pas s'y connecter.
Pensez vous qu'une modification dans le config.plist soit nécessaire ou autre ?

Merci d'avance.


Dernière édition par nightfroster le Sam 16 Jan 2016 - 12:04, édité 1 fois

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Asus BT400 El Capitan

Message par nightfroster le Dim 3 Jan 2016 - 11:58

up ?

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Asus BT400 El Capitan

Message par nightfroster le Jeu 7 Jan 2016 - 14:47

s'il vous plait...

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Asus BT400 El Capitan

Message par lafayen 33 le Ven 8 Jan 2016 - 18:09

Regarde ICI ca va peut être t'intéresser ha26 ha1
Je dit bien peut être clin d'oeil

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Asus BT400 El Capitan

Message par nightfroster le Sam 9 Jan 2016 - 6:00

Ok merci de ta réponse je commençais a désespérer, je vais aller voir ca, merci beaucoup.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Asus BT400 El Capitan

Message par nightfroster le Sam 16 Jan 2016 - 11:48

Je pense avoir compris mon problème ce n'est pas un problème de bluetooth mais de port usb sous El Capitan.
En effet, le bluetooth marchait parfaitement bien sous Yosemite c'est qu'a partir de El Capitan que mon bluetooth déconnait, j'ai réussi a en déduire que ce dernier pouvait "refonctionner" seulement si je le changeais de port USB, si j'allais sur un 3.0 le problème était plus la que sur les 2.0
Actuellement je viens de changer de carte mère intégrant bluetooth et wifi, je vais donc ouvrir un autre topic et "fermer" celui ci car je rencontre des problèmes sur les ports USB 3.0.

Merci encore.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Asus BT400 El Capitan

Message par puppet le Sam 16 Jan 2016 - 12:05

Tu auras toujours le problème de port usb sous El Capitan !
ils on changer l'architecture des kext pour les port usb.
il existe 3 guide pour résoudre ce problème sous EL Capitan.
Pour ce qui est de ta nouvelle carte mère avec wifi et bluetooth tu peux oublier la plupart des CM/wifibluetooth  son incompatible avec osx !
Pour l'usb:
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

puppet
Genie
Genie

Messages : 600
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Asus BT400 El Capitan

Message par nightfroster le Sam 16 Jan 2016 - 12:10

OK merci des news, sur le site du méchant j'ai quand même lu que le bluetooth et wifi pouvait marcher avec des kexts, en fonction de ca je te teindrais au courant.
Pour les ports USB, je vais regarder les liens que tu m'as envoyé.

Merci d'avance.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Asus BT400 El Capitan

Message par nightfroster le Sam 16 Jan 2016 - 14:00

Bon je viens de suivre ce tuto :
[Vous devez être inscrit et connecté pour voir ce lien]

Il est pas compliqué en soit, c'est juste que ya un problème, mon hackintosh est un macpro3,1 pour enlever les restrictions de ports 2.0 aucun problème, dans macpro3,1-EHCI je supprime port-count et ports.
Mais par contre pour enlever les restrictions de ports 3.0 la c'est bizarre, dans le info.plist du kext AppleUSBXHCIPCI.kext, je ne trouve pas macpro3,1-XHC1, il y a seulement macpro6,1-XHC1

Je ne sais donc pas quoi faire !

Merci d'avance.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Asus BT400 El Capitan

Message par lafayen 33 le Dim 17 Jan 2016 - 6:03

Meme si ton post est résolu ( changement de cm ) regarde ICI pour ton BT400 . Pour moi sa ne viens pas du tout du port usb donc meme si c'est plus d'actualité je me suis dit que ça allais peut être t'intéresser clin d'oeil

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Asus BT400 El Capitan

Message par nightfroster le Dim 17 Jan 2016 - 7:07

Merci pour les infos mais le truc c'est que j'ai changé de carte mère et qu'elle a un module bluetooth intégré, mais les ports usb 3.0 ne marchent pas dessus, donc dans un premier temps je règle ces problèmes de ports puis du bluetooth.
Pour ce qui est des ports ce serait mieux que ce qui veulent m'aider post sur l'autre post que j'ai fais a propos de ma carte mère, comme ca ce sera plus clair !

Merci d'avance.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Asus BT400 El Capitan

Message par nightfroster le Ven 29 Jan 2016 - 18:02

Pour ce qui est du dongle, il fonctionne pour moi grâce a ce tuto :
[Vous devez être inscrit et connecté pour voir ce lien]


_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Asus BT400 El Capitan

Message par Contenu sponsorisé Aujourd'hui à 16:21


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum