HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




[RESOLU] post installation Geforce GTX960

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] post installation Geforce GTX960

Message par faucheuse67 le Sam 2 Jan - 9:18

Bonjour à tous,

Après trois jours de galère j'ai enfin réussi à installer la Geforce GTX960 à mon fils. Je n'arrivais pas à activer les pilotes nvidia sur OSX 10.11.2.

A chaque démarrage je restais en 1024x768 avec énormément de lags. J'ai regardé attentivement la vidéo de Chriss1111 sur la post installation de Clover El Capitan v7 une seconde fois et je me suis aperçu que j'avais complètement zappé la partie sur l'injection des drivers nvidia haute qualité. Encore une fois, merci mille fois chris1111 et toute la Team Hackintosh Montréal France pour la somme de travail fournie.

Mais voilà, je rencontre un petit problème. A chaque démarrage du hackintosh je me retrouve avec les pilotes natifs d'OSX et je suis obligé de choisir manuellement les pilotes nvidia pour rebooter le PC et avoir les pilotes nvidia à l'ouverture de session.

N'y a-t-il pas une manière constante de forcer l'activation des pilotes nvidia à chaque démarrage?

Merci d'avance pour vos conseils, David


Dernière édition par faucheuse67 le Sam 2 Jan - 11:52, édité 1 fois
avatar
faucheuse67

Messages : 28
Date d'inscription : 04/06/2015
Age : 42
Localisation : France

Voir le profil de l'utilisateur http://golf16sg60.fr

Revenir en haut Aller en bas

Re: [RESOLU] post installation Geforce GTX960

Message par chris1111 le Sam 2 Jan - 9:40

Essai ca voir

Ouvre le terminal et copie et colle cette commande

sudo nvram boot-args="nvda_drv=1"

Reboot


Dernière édition par chris1111 le Sam 2 Jan - 16:14, édité 2 fois
avatar
chris1111
Admin
Admin

Messages : 20974
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] post installation Geforce GTX960

Message par faucheuse67 le Sam 2 Jan - 10:04

merci pour ton aide chris1111, je vais essayer quand mon fils aura fini sa partie de Minecraft (le pauvre, je lui ai monopolisé son hackintosh durant 3 jours) et donnerai des nouvelles clin d'oeil
avatar
faucheuse67

Messages : 28
Date d'inscription : 04/06/2015
Age : 42
Localisation : France

Voir le profil de l'utilisateur http://golf16sg60.fr

Revenir en haut Aller en bas

Re: [RESOLU] post installation Geforce GTX960

Message par faucheuse67 le Sam 2 Jan - 11:50

Ca a marché merci chris1111 ha6
avatar
faucheuse67

Messages : 28
Date d'inscription : 04/06/2015
Age : 42
Localisation : France

Voir le profil de l'utilisateur http://golf16sg60.fr

Revenir en haut Aller en bas

Re: [RESOLU] post installation Geforce GTX960

Message par chris1111 le Sam 2 Jan - 12:54

Parfait

copie et colle ceci
sudo nvram -p > ~/Documents/nvram.txt

et tu auras un texte dans documents de ta nvram, tu devrait y voir boot args
nvda_drv=1


Dernière édition par chris1111 le Sam 2 Jan - 16:15, édité 2 fois
avatar
chris1111
Admin
Admin

Messages : 20974
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] post installation Geforce GTX960

Message par faucheuse67 le Sam 2 Jan - 13:55

Il n'y a pas la valeur nvda_drv=1 après boot-args.
Fichiers joints
nvram.txt fichier nvramVous n'avez pas la permission de télécharger les fichiers joints.(5 Ko) Téléchargé 9 fois
avatar
faucheuse67

Messages : 28
Date d'inscription : 04/06/2015
Age : 42
Localisation : France

Voir le profil de l'utilisateur http://golf16sg60.fr

Revenir en haut Aller en bas

Re: [RESOLU] post installation Geforce GTX960

Message par faucheuse67 le Sam 2 Jan - 14:05

Je viens de rebooter le pc et j'ai refais la manipulation et là j'ai bien la valeur dans boot-args.
Fichiers joints
nvram - copie.txt Vous n'avez pas la permission de télécharger les fichiers joints.(5 Ko) Téléchargé 3 fois
avatar
faucheuse67

Messages : 28
Date d'inscription : 04/06/2015
Age : 42
Localisation : France

Voir le profil de l'utilisateur http://golf16sg60.fr

Revenir en haut Aller en bas

Re: [RESOLU] post installation Geforce GTX960

Message par chris1111 le Sam 2 Jan - 14:29

L'important c'est que c'est résolue Smile
avatar
chris1111
Admin
Admin

Messages : 20974
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] post installation Geforce GTX960

Message par faucheuse67 le Sam 2 Jan - 15:48

En tout cas merci Wink
avatar
faucheuse67

Messages : 28
Date d'inscription : 04/06/2015
Age : 42
Localisation : France

Voir le profil de l'utilisateur http://golf16sg60.fr

Revenir en haut Aller en bas

Re: [RESOLU] post installation Geforce GTX960

Message par chris1111 le Sam 2 Jan - 16:16

faucheuse67 a écrit:Je viens de rebooter le pc et j'ai refais la manipulation et là j'ai bien la valeur dans boot-args.

Allor cest bien ce que je pensait, je mettait pas tromper, le boot args setait bien ajouter ;  tu mas  confondue un instant

Surprised
avatar
chris1111
Admin
Admin

Messages : 20974
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum