HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Support des ports HDMI et DVI sur les CG Maxwell (750 Ti)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Support des ports HDMI et DVI sur les CG Maxwell (750 Ti)

Message par Arment le Dim 3 Jan - 7:09

Bonjour et bonne année à tous Smile

Je viens de faire la mise à jour 10.10.5 avec mise à jour des Web Driver Nvdia

Tout fonctionne très bien.

Seul hic, je suis toujours obligé de travailler avec la sortie VGA.

Il me semble que certains ont réussi à faire fonctionner les ports DVI et HDMI avec même plusieurs écrans.
Apparement, il y aurait une manip à faire via le kext AppleGraphicsPowerManagement .

Pouvez vous m'éclairer un peu plus sur le sujet.

Bonne journée.


Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Support des ports HDMI et DVI sur les CG Maxwell (750 Ti)

Message par chris1111 le Dim 3 Jan - 7:25

Vas dans le terminal et tape
sudo dmesg
 tu devras mettre ton mot de passe

après dans la barre en haut shell
Exporter le texte sous ; met ce texte en zip et post le ici

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Support des ports HDMI et DVI sur les CG Maxwell (750 Ti)

Message par Arment le Dim 3 Jan - 7:38

Tiens tiens, ceci m'intérroge, pourtant je ne ressens rien de contraignant niveau graphique ):

"GeforceSensors: still waiting for accelerator to start"

Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Support des ports HDMI et DVI sur les CG Maxwell (750 Ti)

Message par chris1111 le Dim 3 Jan - 7:47

GeForceSensors (pci1): [Error] unknown chipset, 0x117000a2

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Support des ports HDMI et DVI sur les CG Maxwell (750 Ti)

Message par Arment le Dim 3 Jan - 7:57

Et donc, j'ai un souci à ce niveau.

Comment puis-je y remédier ?

Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Support des ports HDMI et DVI sur les CG Maxwell (750 Ti)

Message par chris1111 le Dim 3 Jan - 8:08

Est ce que tu installer HWMonitor avec les plugins?
avec quoi tu a installer et quelle bootloader ?

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Support des ports HDMI et DVI sur les CG Maxwell (750 Ti)

Message par Arment le Dim 3 Jan - 8:18

Non, je n'ai pas installé HWMonitor et mon installation s'est faite grace à Clover

[Vous devez être inscrit et connecté pour voir ce lien]

Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Support des ports HDMI et DVI sur les CG Maxwell (750 Ti)

Message par chris1111 le Dim 3 Jan - 8:28

Envoi ton dossier EFI complet par Zip sil te plait

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Support des ports HDMI et DVI sur les CG Maxwell (750 Ti)

Message par Arment le Dim 3 Jan - 8:33

Partition EFI monté avec EFI Mounter-v2

Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Support des ports HDMI et DVI sur les CG Maxwell (750 Ti)

Message par chris1111 le Dim 3 Jan - 8:37

Essai juste de mettre NVIDIA false dans ton config.plist

car tu est sur true
<key>NVidia</key>
<false/>

Tu fait cela manuellement avec text edit

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Support des ports HDMI et DVI sur les CG Maxwell (750 Ti)

Message par Arment le Dim 3 Jan - 9:05

Merci pour ton attention et ton aide Chris

Quand je débranche le cable VGA pour y mettre l'HDMI, j'ai le début du boot avec clover et la barre de progression apple mais ensuite, des flash continues de mon écran (Iyama Prolite), et aucun affichage. La led de l'écran passe de orange à bleu indéfiniment... En gros il n'arrête pas de switcher entre DVI, HDMI et VGA
Je n'ai pas en ma possession de cable DVI, j'essaierai demain.

Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Support des ports HDMI et DVI sur les CG Maxwell (750 Ti)

Message par Contenu sponsorisé Aujourd'hui à 20:54


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum