HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Petit souci de freeze

Voir le sujet précédent Voir le sujet suivant Aller en bas

Petit souci de freeze

Message par Belle2015 le Lun 4 Jan - 15:08

Bonjour a tous,

J'ai seulement un petit soucie,

A l'occasion quand je veux regarder des photos, des vidéo ou faire une action rapide mon ordinateur freeze (gèle) occasionnellement,
la dernière fois ma souris fonctionnais mais le pc étais geler.

ou quand l'économiseur d'écran doit partir il ne le fait pas je n'ai qu'un écran noir et le petit rond qui tourne de mac seulement donc je doit
faire un petit redémarrage.

Merci de votre temp.

Belle2015

Messages : 28
Date d'inscription : 26/12/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par chris1111 le Lun 4 Jan - 15:29

Ton sujet est pas au bon endroit, ici c'est des Tutos

Je vait deplacer le sujet et faudrait mettre ta config exact dans ton profile
CPU carte mere

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par Belle2015 le Lun 4 Jan - 15:51

J'ai ajouter la carte mère, mais le cpu étais déjà dans la config.

Belle2015

Messages : 28
Date d'inscription : 26/12/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par chris1111 le Lun 4 Jan - 15:56

Toi tu a installer les web driver ?

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par Belle2015 le Lun 4 Jan - 16:05

Non tout a été detecter je n'ai pas voulu installer aucun kext

Belle2015

Messages : 28
Date d'inscription : 26/12/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par chris1111 le Lun 4 Jan - 16:13

tape dans le terminal  
sudo dmesg
tu devras mettre ton mot de passe

et en haut sur la barre shell / exporter le text sous

met le en zip et post le ici

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par Belle2015 le Lun 4 Jan - 17:01

Comment je l'ajoute au poste svp

Belle2015

Messages : 28
Date d'inscription : 26/12/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par Belle2015 le Lun 4 Jan - 17:30

Longterm timer threshold: 1000 ms
PMAP: PCID enabled
Darwin Kernel Version 15.2.0: Fri Nov 13 19:56:56 PST 2015; root:xnu-3248.20.55~2/RELEASE_X86_64
vm_page_bootstrap: 1994478 free pages and 86290 wired pages
kext submap [0x<ptr> - 0x<ptr>], kernel text [0x<ptr> - 0x<ptr>]
zone leak detection enabled
"vm_compressor_mode" is 4
multiq scheduler config: deep-drain 0, ceiling 47, depth limit 4, band limit 127, sanity check 0
standard timeslicing quantum is 10000 us
standard background quantum is 2500 us
WQ[lt_init]: init linktable with max:262144 elements (8388608 bytes)
WQ[wqp_init]: init prepost table with max:262144 elements (8388608 bytes)
mig_table_max_displ = 15
TSC Deadline Timer supported and enabled
kdp_core zlib memory 0x7000
"name" not a kext
"FailedCLUT" not a kext
"FailedImage" not a kext
AppleACPICPU: ProcessorId=1 LocalApicId=0 Enabled
AppleACPICPU: ProcessorId=2 LocalApicId=2 Enabled
AppleACPICPU: ProcessorId=3 LocalApicId=4 Enabled
AppleACPICPU: ProcessorId=4 LocalApicId=6 Enabled
AppleACPICPU: ProcessorId=5 LocalApicId=1 Enabled
AppleACPICPU: ProcessorId=6 LocalApicId=3 Enabled
AppleACPICPU: ProcessorId=7 LocalApicId=5 Enabled
AppleACPICPU: ProcessorId=8 LocalApicId=7 Enabled
calling mpo_policy_init for TMSafetyNet
Security policy loaded: Safety net for Time Machine (TMSafetyNet)
calling mpo_policy_init for AMFI
Security policy loaded: Apple Mobile File Integrity (AMFI)
calling mpo_policy_init for Sandbox
Security policy loaded: Seatbelt sandbox policy (Sandbox)
calling mpo_policy_init for Quarantine
Security policy loaded: Quarantine policy (Quarantine)
Copyright (c) 1982, 1986, 1989, 1991, 1993
The Regents of the University of California. All rights reserved.
MAC Framework successfully initialized
using 16384 buffer headers and 10240 cluster IO buffer headers
AppleCredentialManager::start called
AssertMacros: tmpData (value: 0x0), file:
/BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleCredentialManager/AppleCredentialManager-
83.20.2/AppleCredentialManager/AppleCredentialManager.cpp, line: 765
AppleKeyStore starting (BUILT: Nov 13 2015 20:21:03)
FakeSMCKeyStore: started
IOAPIC: Version 0x20 Vectors 64:87
ACPI: sleep states S3 S4 S5
AppleIntelCPUPowerManagement: Turbo Ratios 1234
AppleIntelCPUPowerManagement: (built 20:13:59 Nov 13 2015) initialization complete
RTC: Only single RAM bank (128 bytes)
pci (build 20:14:53 Nov 13 2015), flags 0xe3000, pfm64 (36 cpu) 0xf80000000, 0x80000000
[ PCI configuration begin ]
FakeSMC v6.14.1364 Copyright 2014 netkas, slice, usr-sse2, kozlek, navi, THe KiNG, RehabMan. All rights
reserved.
FakeSMC: 13 preconfigured keys added
FakeSMC: 5 keys exported by Clover EFI
SMC: successfully initialized
000000.790985 AppleUSBLegacyRoot@: AppleUSBLegacyRoot::init: enabling legacy matching
console relocated to 0xf89000000
[ PCI configuration end, bridges 7, devices 12 ]
mcache: 8 CPU(s), 64 bytes CPU cache line size
mbinit: done [96 MB total pool size, (64/32) split]
mbinit: done [96 MB total pool size, (64/32) split]
[RealtekRTL81xx:init] RealtekRTL81xx.kext v0.0.90 (c)2010-2011 by Lnx2Mac (lnx2mac@gmail.com)
000000.836917 PXSX@00000000: AppleUSBXHCI::createPorts: created port 1
000000.836979 PXSX@00000000: AppleUSBXHCI::createPorts: created port 2
000000.837055 PXSX@00000000: AppleUSBXHCI::createPorts: created port 3
000000.837124 PXSX@00000000: AppleUSBXHCI::createPorts: created port 4
rooting via boot-uuid from /chosen: 48E9C868-506A-3EF4-A48F-FD32756CCB63
Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string>
<key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
com.apple.AppleFSCompressionTypeZlib kmod start
com.apple.AppleFSCompressionTypeDataless kmod start
com.apple.AppleFSCompressionTypeZlib load succeeded
com.apple.AppleFSCompressionTypeDataless load succeeded
AppleIntelCPUPowerManagementClient: ready
[RealtekRTL81xx:init] _logLevel is now 132 (0x0084)
[RealtekRTL81xx:init] Using updated PHY config method
[RealtekRTL81xx:init] init completed
[RTL81xx@0xd000:rtl8168_init_board] NIC identified as RTL8168E-VL/8111E-VL (mcfg=16)
Got boot device =
IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SAT0@1F,2/AppleIntelPchSeriesAHCI/SPT1@1/IOAHCIDe
vice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/SAMSUNG HD103SI
Media/IOGUIDPartitionScheme/EL_CAPITAN_HD@2
BSD root: disk0s2, major 1, minor 2
jnl: b(1, 2): replay_journal: from: 64317952 to: 69419520 (joffset 0x1d1c000)
000001.129929 IOUSBHostDevice@00200000: IOUSBHostDevice::start: unable to self-open
000001.130029 AppleUSB20XHCIPort@00200000: AppleUSBXHCIPort::resetAndCreateDevice: failed to start
device
000001.130050 AppleUSB20XHCIPort@00200000: AppleUSBXHCIPort::resetAndCreateDevice: failed to create
device (0xe00002e9)
000001.130062 AppleUSB20XHCIPort@00200000: AppleUSB20XHCIPort::resetAndCreateDevice: failed to create
device, disabling port
000001.130089 AppleUSB20XHCIPort@00200000: AppleUSBHostPort::resetGated: retrying enumeration in 100 ms
USBMSC Identifier (non-unique): 058F312D81B1 0x58f 0x6362 0x100, 2
USBMSC Identifier (non-unique): 303123456789 0x1bcf 0xc31 0x328, 2
jnl: b(1, 2): journal replay done.
hfs: mounted Macintosh HD on device root_device
VM Swap Subsystem is ON
000006.130809 Logitech Wireless Headset@00100000: IOUSBHostDevice::getDescriptorGated: type 0x03 index 1
length 18 completed with 0xe00002d6 and bytesTransferred 0
hfs: Removed 386 orphaned / unlinked files and 16964 directories
000011.131926 Logitech Wireless Headset@00100000: IOUSBHostDevice::getDescriptorGated: type 0x03 index 3
length 2 completed with 0xe00002d6 and bytesTransferred 0
AppleUSBXHCIPipe::free: _xhciEndpoint != NULL
000011.133783 Logitech Wireless Headset@00100000: IOUSBHostDevice::getDescriptorGated: type 0x02 index 0
length 9 completed with 0xe00002ed and bytesTransferred 0
000011.133827 AppleUSBHostCompositeDevice@: AppleUSBHostCompositeDevice::ConfigureDevice: unable to set
a configuration (0xe00002ed)
Waiting for DSMOS...
USB Sound assertion in /BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleUSBAudio/AppleUSBAudio-
302.15/AppleUSBAudioControlInterface.cpp at line 319
000032.683273 Logitech Wireless Headset@00100000: IOUSBHostDevice::getDescriptorGated: type 0x02 index 0
length 9 completed with 0xe00002ed and bytesTransferred 0
IOGraphics flags 0x43
Apple16X50ACPI1: Identified Serial Port on ACPI Device=UAR1
Previous shutdown cause: 5
Controller: Intel Cougar Point (vendor ID: 8086, device ID: 1c20)
Controller: NVidia GT116 (vendor ID: 10de, device ID: 0bee)
000032.762790 IOUSBHostHIDDevice@: IOUSBHostHIDDevice::handleStart: unable to open interface
000032.762820 IOUSBHostHIDDevice@: IOUSBHostHIDDevice::start: unable to start IOHIDDevice
000032.762820 IOUSBHostHIDDevice@: IOUSBHostHIDDevice::start: unable to start IOHIDDevice
Apple16X50UARTSync1: Detected 16550AF/C/CF FIFO=16 MaxBaud=115200
000032.766265 IOUSBHostHIDDevice@: IOUSBHostHIDDevice::handleStart: unable to open interface
000032.766283 IOUSBHostHIDDevice@: IOUSBHostHIDDevice::start: unable to start IOHIDDevice
000032.766325 IOUSBHostHIDDevice@: IOUSBHostHIDDevice::handleStart: unable to open interface
000032.766342 IOUSBHostHIDDevice@: IOUSBHostHIDDevice::start: unable to start IOHIDDevice
NVDAStartup: Official
NVDAGF100HAL loaded and registered
DSMOS has arrived
[IOBluetoothFamily][start] -- completed
000039.298537 Logitech Wireless Headset@00100000: IOUSBHostDevice::getDescriptorGated: type 0x02 index 0
length 9 completed with 0xe00002ed and bytesTransferred 0
000039.299277 Logitech Wireless Headset@00100000: IOUSBHostDevice::getDescriptorGated: type 0x02 index 0
length 9 completed with 0xe00002ed and bytesTransferred 0
000039.303021 Logitech Wireless Headset@00100000: IOUSBHostDevice::getDescriptorGated: type 0x02 index 0
length 9 completed with 0xe00002ed and bytesTransferred 0
AppleLPC::notifyPlatformASPM - registering with plugin with ASPM Support false
**** [IOBluetoothFamily][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller
Transport!
AppleKeyStore:Sending lock change 0 for handle -501
Sandbox: coreduetd(66) deny(1) file-read-metadata /usr/libexec
Sandbox: storeaccountd(324) deny(1) file-write-create /Users/staylor/Library/Caches/com.apple.spotlight
Sandbox: storeaccountd(324) deny(1) file-write-create /Users/staylor/Library/Caches/com.apple.spotlight
Sandbox: storeaccountd(324) deny(1) file-write-create /Users/staylor/Library/Caches/com.apple.spotlight
Sandbox: storeaccountd(324) deny(1) file-write-create /Users/staylor/Library/Caches/com.apple.spotlight
Sandbox: softwareupdated(261) deny(1) system-fsctl 682f
nvDevice: IOUserClient outputCount count mismatch
SCSITaskUserClient - Invalid arguments: scatterGatherEntries = 1, requestedTransferCount = 0, transfer
direction is 0
SCSITaskUserClient - Invalid arguments: scatterGatherEntries = 1, requestedTransferCount = 0, transfer
direction is 0
SCSITaskUserClient - Invalid arguments: scatterGatherEntries = 1, requestedTransferCount = 0, transfer
direction is 0
SCSITaskUserClient - Invalid arguments: scatterGatherEntries = 1, requestedTransferCount = 0, transfer
direction is 0
SCSITaskUserClient - Invalid arguments: scatterGatherEntries = 1, requestedTransferCount = 0, transfer
direction is 0
SCSITaskUserClient - Invalid arguments: scatterGatherEntries = 1, requestedTransferCount = 0, transfer
direction is 0
process Toast Titanium[429] caught causing excessive wakeups. Observed wakeups rate (per sec): 203;
Maximum permitted wakeups rate (per sec): 150; Observation period: 300 seconds; Task lifetime number of
wakeups: 45051
Warning: IOSurface 00000013 modified by process com.apple.WebKit using the GPU while surface is write
locked by process com.apple.WebKit
Warning: IOSurface 00000013 modified by process com.apple.WebKit using the GPU while surface is write
locked by process com.apple.WebKit
Warning: IOSurface 00000013 modified by process com.apple.WebKit using the GPU while surface is write
locked by process com.apple.WebKit
Warning: IOSurface 00000013 modified by process com.apple.WebKit using the GPU while surface is write
locked by process com.apple.WebKit
Warning: IOSurface 00000013 modified by process com.apple.WebKit using the GPU while surface is write
locked by process com.apple.WebKit
USBMSC Identifier (non-unique): 0x00000000 0x8564 0x1000 0x100, 2
considerRebuildOfPrelinkedKernel prebuild rebuild has expired
NTFS driver 3.13 [Flags: R/W].
NTFS volume name TRANSCEND, version 3.1.
NTFS-fs warning (device /dev/disk2s1, pid 500): ntfs_system_inodes_get(): NTFS volume is dirty. You
should unmount it and run chkdsk.
NTFS-fs warning (device /dev/disk2s1, pid 500): ntfs_system_inodes_get(): $LogFile is not clean. Will
not be able to remount read-write. Mount in Windows.
NTFS-fs error (device /dev/disk2s1, pid 285): ntfs_index_inode_read(): Failed to get bitmap attribute.
NTFS-fs error (device /dev/disk2s1, pid 285): ntfs_index_inode_read(): Failed (error 2) for index inode
NTFS-fs error (device /dev/disk2s1, pid 285): ntfs_index_inode_read(): Failed (error 2) for index inode
0x974, index name_len 0x4. Run chkdsk.
NTFS-fs error (device /dev/disk2s1, pid 285): ntfs_inode_get(): Failed to get index inode.
USBMSC Identifier (non-unique): 070B51829A155942 0x13fe 0x4100 0x100, 2
Belle2015-iMac:~ Belle$

Belle2015

Messages : 28
Date d'inscription : 26/12/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par chris1111 le Lun 4 Jan - 17:44

Tout semble correct, il ny a rien qui bloque ha26
Essai extraire ton DSDT .aml avec DCPI Manager et envois moi le fichier

DCPI Manager est inclus dans EFI El Capitan Box

PS:le fichier dsdt.aml envoie le par ZIP Laughing

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par Belle2015 le Lun 4 Jan - 17:50

PS:le fichier dsdt.aml envoie le par ZIP Laughing a écrit:

Je ne vois pas comment envoyer par zip?

Sad

Belle2015

Messages : 28
Date d'inscription : 26/12/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par chris1111 le Lun 4 Jan - 18:31

Au lieu de poster tu clic previsualiser Choisir le fichier / envoyer

et tu envois clic envoyer

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par Belle2015 le Lun 4 Jan - 19:31

desoler pour le temps j'ai chercher mais jamais trouver le dcpimanager donc fallait je cherche le web, mais voila mais renomme le fichier .zipx

Belle2015

Messages : 28
Date d'inscription : 26/12/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par chris1111 le Mar 5 Jan - 4:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:desoler pour le temps j'ai chercher mais jamais trouver le dcpimanager donc fallait je cherche le web, mais voila mais renomme le fichier .zipx

Tient jai compiler ton dsdt, il y a 0 error Smile

tu peut essayer avec, tu le met dans EFI / CLOVER / ACPI / patched
et tu reboot et vois si ton problème persiste clin d'oeil

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par Belle2015 le Mar 5 Jan - 19:18

Merci Chriss

Cela a presque tout régler, sauf si mon ordi tombe en mode veille quelque minute tout vas mais quand il entre comme dans une veille prolongé l'écran devient noir et aucun retour possible on ne vois que la souris avec le petit rond de couleur tourné.

je doit redémarrer le reste tout est nickel?

Tu as une idée

j'ai mit jamais dans les setup économiseur d'écran pour verifier mais rien.


Belle2015

Messages : 28
Date d'inscription : 26/12/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par chris1111 le Mar 5 Jan - 21:35

c'est comme ca qu'il faut le mettre


chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par Belle2015 le Mer 6 Jan - 19:09

ok sa vas l'empêcher de geler quand il reviens de l'écran de veille prolonger ?

Belle2015

Messages : 28
Date d'inscription : 26/12/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par chris1111 le Mer 6 Jan - 19:25

Ca vas empêcher d'avoir un écran noir quand lordi est en vieille

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par Belle2015 le Ven 8 Jan - 22:45

Rien n'a changer chriss

après le screen saver il ne veut plus revenir, même après les changement il gèle toujours au retour du screen saver.

si tu as une autre idée je suis prêt a essayer.

Belle2015

Messages : 28
Date d'inscription : 26/12/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par lafayen 33 le Sam 9 Jan - 4:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Rien n'a changer chriss

après le screen saver il ne veut plus revenir, même après les changement il gèle toujours au retour du screen saver.

si tu as une autre idée je suis prêt a essayer.
Ta gtx550TI  ha1 . J'ai u le meme problème avec ma deuxième config et comme j'avais en stock une autre carte je l'ai remplacée et plus de problème +1 (comme ça pas de bidouillage  , et je pense au prochaine mise a jour  ha1  )  . Ceci dit , certain parle d'installation de web driver pour résoudre le problème donc a toi de voir si tu veux tenter l'aventure Very Happy

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par Belle2015 le Sam 9 Jan - 17:31

Merci mon cher,

Mais je ne sait pas, j'attend de voir, car on m'avais dit de ne jamais installer les web driver, je suis perdu lol

Belle2015

Messages : 28
Date d'inscription : 26/12/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par Belle2015 le Dim 10 Jan - 16:11

Merci a tous

Pour le moment il semble que le seul moyen de sortir de ce problem est

1- sudo pmset standby 0
2- sudo pmset autopoweroff 0

en console

on peu fermer ce topic merci a tous

Belle2015

Messages : 28
Date d'inscription : 26/12/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit souci de freeze

Message par Contenu sponsorisé Aujourd'hui à 11:39


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum