HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Probleme installation avec el caplan sous windows avec imagwriter

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Jeu 21 Jan - 7:55

Bonjour a tous et bonne anné!
Je viens vers vous car j' essaie d intaller el caplan en dual boot sur mon nouveau pc! Avant j avais yosemite en dual boot avec windows 8.1 sur une CM p5q3 qui fonctionnait tres bien! Cependant j ai voulu reiteré la demarche avec ma nouvelle carte mere et el caplan!
j ai fais selon moi la bonne démarche avec imagewriter !j ai formater mon dd en fat32! Sur le vios j ai bien desactivé le v-Tech!
Le boot se fait crrectement sur la clé et quand je selectionne el caplan , la pomme apparait mais plus rien ensuite! J ai essaié avec GraphicsEnabler=yes, mais toujours rien!
Cette carte est ausssi bien compatible UEFI que Legacy + UEFI!
Si une charitable pouvait me dire où j ai fais une boulette je suis toute ouîe !
PS : J ai deconnecter et deùonter ma carte graphic comme j ai pu le voir sur l un de vos forum!
Je suis sur hdmi sur la carte integrée!

Merci de vos réponse et de me venir en aide!!

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Jeu 21 Jan - 7:58

oupps je viens de voir que je me suis tromper dans les touches, c est une z170a gaming m7 ma carte mere! Desolé

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Sam 23 Jan - 9:30

Bonjour à tous, perssonne pour m aider à installer el capitan sur mon pc?
J ai vraiment besoin d aide ! Merci

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Lun 25 Jan - 15:17

salut a tous, apres 43 vues, je n ai toujours pas eu de reponses ou d aides, c est normal ? J ai fais ou dit quelque chose qui fallait pas! Desole je comprends pas!

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Mar 26 Jan - 10:50

salut a tous!j ai bien configurer mon bios pour le el capitan, cependant je pense que ca vient juste du bootflag! Avec celui d origine , le logo apple est la et la barre aussi, mais rien ne se passe! la prmiere fois j ai essaié abev -v, et j ai applleusbehci de marquer, mais je ne sait pas ce que ca veut et ce que je êux faire pour y remedier! J ai mis ma cle usb sur une 2.0 pour l installe car apparement sur une 3.0 ca ne fonctionne pas! je cherche mais je ne sait pas où! Pouvez vous m aider svp ou si quelqu un avec une carte MSI pouvait m aider ca serait sympa merci beaucoup d avance!

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Mer 27 Jan - 15:50

bonsoir a tous! je laisse tomber l installation, personne pour m aiguiller ou me repondre tout simplement! pourtant je n ai pas ete vulgaire, peut etre une ou deux fautes par çi par là! Bonne continuation quand meme!

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par emax31 le Jeu 28 Jan - 10:28

Déjà as tu le dernier bios de cette carte ?
Sur cette carte il te faut désactiver IOAPIC 24-119
Pour les ports USB 3.0 essaye d'autres ports certains ne fonctionnent pas avec el capitan

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Ven 29 Jan - 17:29

salut! merci de t avoir intéressé à mon sujet! oui mon bios est a jour avec la version 1.90 la dernière en date! ensuite le IOAPIC 24-119 je ne sais pas ce que c est , où le trouver pour le désactiver! j imagine que c est dans le bios ! Désoler ça fait moins de 15 jour que je l ai! Merci d m éclairer un peu plus stp!Par avance merci !

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Ven 29 Jan - 17:31

Faut t il que je face un clear cmos et que je débranche la fiche 3.0 de ma carte mere pour que ca fonctionne peut etre ? car sinon j ai essayé avec tous les ports et le résultat est le même!

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par emax31 le Sam 30 Jan - 3:37

C'est une carte pas facile, c'est pourquoi tu n'as pas eu beaucoup de réponse.
Tu vas devoir potasser un max, mais certains y sont parvenus pour gaming 5 et 7 pour Gigabyte. ICI.
en -v dart=0 darkwake=10 kext-dev-mode=1 rootless=0
IOAPIC c'était plutôt pour Asus mais vérifie aussi pour ta carte
Réglage BIOS avec une MSI  [Vous devez être inscrit et connecté pour voir ce lien]

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Ven 13 Mai - 14:23

Salut tout le monde ! Désoler pour cette longue absence mais pas mal de taffe !
Bon j' ai tenté quelque chose pour que l'installation d' El Capitan !
Avec une machine virtuelle, j ai téléchargé el capitan , et ensuite essayer l'installation de chris avec l'installateur clover pack edition constructeur !
tout se passe bien jusqu a, ce qu on me dit que le logiciel n est pas compatible .
Pourquoi, je ne peux pas fair l installation ? on ne peut pas creer une cle usb via une machine virtuelle ou c est a cause d autre chose ?
Merci d eclairer mes lanternes !
Bon week-end a toutess et tous!

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Sam 14 Mai - 17:22

OUFFFFF !! Enfin, tout ça pour dire que 'ai finalement réussi l'installation d'El Capitan sur mon pc !
Comment ? Eh bien j'ai finalement pu faire ma clé d'installation via la super et le mot est faible, vidéo de chris avec l'installateur El Capitan skylate !
Désactiver l'essentiel sur le Bios, mis mon ancienne carte graphique gtx 610, une clé de 16 g, VMwareWorkstation 12 et le tour est joué ! Mais ça n'a pas été de tout repos pour en arriver là ! Comme quoi à force de persistance, de patience et un peu d'aide quand même, ( rire), on peut arriver à ses fins !
Juste un gros merci à Emax31 et aussi à chris bien évidement!
Maintenant à moi de pouvoir aider si je peux bien-sur !
Il est vrai que cette carte n'est pas la plus simple pour monter un hackintosh mais pas impossible non plus !
Juste à trouver les bon kext pour le son , l internet et aussi les USB 3.0 et c est bon!
Tout ça en dual Boot avec Windows 10 pro !
MERCI encore !

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par chris1111 le Sam 14 Mai - 17:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:OUFFFFF !! Enfin, tout ça pour dire que 'ai finalement réussi l'installation d'El Capitan sur mon pc !
Comment ? Eh bien j'ai finalement pu faire ma clé d'installation via la super et le mot est faible, vidéo de chris avec l'installateur El Capitan skylate !
Désactiver l'essentiel sur le Bios, mis mon ancienne carte graphique gtx 610, une clé de 16 g, VMwareWorkstation 12 et le tour est joué ! Mais ça n'a pas été de tout repos pour en arriver là ! Comme quoi à force de persistance, de patience et un peu d'aide quand même, ( rire), on peut arriver à ses fins !
Juste un gros merci à Emax31 et aussi à chris bien évidement!
Maintenant à moi de pouvoir aider si je peux bien-sur !
Il est vrai que cette carte n'est pas la plus simple pour monter un hackintosh mais pas impossible non plus !
Juste à trouver les bon kext pour le son , l internet et aussi les USB 3.0 et c est bon!
Tout ça en dual Boot avec Windows 10 pro !
MERCI encore !

Bravo pour ta perceverance et ta patience clin d'oeil
Maintenant met tout en en PDF et fait toi un BackUp de tout ce que tu a utiliser et meme je te dirai un Image DMG de ton OS X
pour back up ou bien un Clone
Bravo  ha39

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Mar 17 Mai - 14:38

salut a tous, bon là je bloque comme pour yosemite pour le son, j ai telecharger et installer pas mal de kext mais sons résultat pour le son . Si une âme charitable pouvais m aider ça serait sympa . merci d avance . Pour internet c est bon la preuve je suis sur le site en ce moment .

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par chris1111 le Mar 17 Mai - 15:07

Ton son devrait marcher avec le VoodooHDA 2.8.8 V3

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Mar 17 Mai - 15:26

Merci pour ta réponse, et effectivement le son marche mais juste en cdmi, j ai une carte son 7,1 et le curseur de mon clavier pour l augmentation du son reste grisé= As tu une solution stp ? Merci.

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par chris1111 le Mar 17 Mai - 16:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci pour ta réponse, et effectivement le son marche mais juste en cdmi, j ai une carte son 7,1 et le curseur de mon clavier pour l augmentation du son reste grisé= As tu une solution stp ? Merci.

A tu changer la sortie dans Preferance Audio et dans VoodooPrefpane

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Mar 17 Mai - 16:13

Et bien quand je change la sortie , je n ai que le curseur de volume
qui marche , pcm aussi mais aucun son qui sort= Bizzard= y a t il quelque chose a changer dans l info.plist ?
ou un kext a enlever, genre hdadisable, ou hda ?

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Jeu 19 Mai - 16:21

Salut a tous, si quelque un qui a a peu près la même carte que moi, c est a dire une mis 170a gamins m7 et qui a installé el capitan avec skylake de chris et qui a du son , faites moi signe svp , je galère = Merci d avance

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par emax31 le Jeu 19 Mai - 16:50

J'ai beau chercher dans tous tes posts, je ne sais toujours pas quel est ton audio à part que tu as une carte son 7,1 (bravo) . Ni pour ton réseau d'ailleurs.
Rien dans le profil aucune indication. J'ai loupé quelque chose ?

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Jeu 19 Mai - 17:12

merci EMAX31 de me répondre ! Pour ton info j ai bien internet atherosE2200 v2.1.0d1, pour la carte c est une ALC1150 d après ce que j ai pu votre sur le net sur pas mal de fofo . Avec voodoo , le son marche, mais uniquement en hdmi, et en stéréo. là le curseur est grisé, pas moyen de configurer en 7.1 , si je change de sortie, le curseur de son marche, mais pas de son !
J espère avoir été plus clair .

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par emax31 le Ven 20 Mai - 1:38

Bien mais alors rajoute ces renseignements dans ton profil sous ton nom.
Pour le son en woodoo
branche tes hauts parleurs sur Line Out, puis à Préférences Système à Audio tu mets Line Out en tant que périphérique de sortie.
Ensuite tu vas à Préférences> VoodooHDA vérifie que tu soies également sur Line out et tu joues sur les réglages
Son PCM au maximun, gain au minimun
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Ven 20 Mai - 14:05

salut a tous , merci Emax31 pour ton aide !
Bon voilà le retour, j ai enlever la fiche verte sur mon pc sur line, j ai configure le son avec préférence audio sur line et pareil sur VoooHDA.
J ai bien du son, pareil en HDMI pour préférence audio et VoodooHDA !
Seulement avec HDMI normalement je peux configurer mes enceintes en 5,1, mais pas de son, uniquement en stéréo, pour line , pas de possibilité de configurer en 5,1, uniquement en stéréo !
J ia du son cette, mais pas comme yosemite avec mon ancienne carte P5Q avec laquelle je pouvais bénéficier du son en totalité !
Y a t il une contiguë dans un kext a modifier , ou ma requête d a voir un son en 5,1 est impossible pour ma carte ?
Merci vraiment pour tout le taffe que vous faites ici et merci de me contribuer un peu de temps à me consacrer!

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par arcade33 le Sam 21 Mai - 1:24

en HDMI il sort ou ton son ???? sur ton écran
et 1 des  jacks sur LINE il sort ou ??? sur une partie de tes enceintes !!!
EDIT 1 :
sortie rouge:
configuration:
1) Download the latest VoodooHDA Package
2) Install and then reboot
3) Plug your speakers into the Line Out (RED) connector
4) Open System Preferences > Audio
5) Select Line Out as the Output device
6) Open Preferences > VooDooHDA
7) Change the second drop down option to the HDEF device
Cool Set the Volume to the 11 O Clock position
9) Set PCM to Full and iMix nd Input Gain to minimum
en image:
c'est comme t'as dit EMAX31

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Sam 21 Mai - 7:58

salut arcades33 , le son en dmi sort de ma tv uniquement, quand j ai installé voodoohda , et je mets mon jack sur line out, red, le son sort sur deux enceintes !
Mais là je ne peux pas configurer en surrund juste en stéréo!
Donc oui j ai bien du son,mais pas possible de l optimisé!
Merci pour ta réponse en image, je comprends mieux !

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par Contenu sponsorisé Aujourd'hui à 2:49


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum