HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Probleme installation avec el caplan sous windows avec imagwriter

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Jeu 21 Jan - 7:55

Rappel du premier message :

Bonjour a tous et bonne anné!
Je viens vers vous car j' essaie d intaller el caplan en dual boot sur mon nouveau pc! Avant j avais yosemite en dual boot avec windows 8.1 sur une CM p5q3 qui fonctionnait tres bien! Cependant j ai voulu reiteré la demarche avec ma nouvelle carte mere et el caplan!
j ai fais selon moi la bonne démarche avec imagewriter !j ai formater mon dd en fat32! Sur le vios j ai bien desactivé le v-Tech!
Le boot se fait crrectement sur la clé et quand je selectionne el caplan , la pomme apparait mais plus rien ensuite! J ai essaié avec GraphicsEnabler=yes, mais toujours rien!
Cette carte est ausssi bien compatible UEFI que Legacy + UEFI!
Si une charitable pouvait me dire où j ai fais une boulette je suis toute ouîe !
PS : J ai deconnecter et deùonter ma carte graphic comme j ai pu le voir sur l un de vos forum!
Je suis sur hdmi sur la carte integrée!

Merci de vos réponse et de me venir en aide!!

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par arcade33 le Sam 21 Mai - 8:16

t'as combien de jack sur ton system de son : 2 ou plus
c'est quoi ton system de son : creative , logitech ????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Sam 21 Mai - 8:23

j en ai 3 , noir , vert, jaune ! marque altec lansing, 5,1! [url=Creative Sound Blaster Cinema 2.]Creative Sound Blaster Cinema 2.[/url]

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Sam 21 Mai - 8:23

voici le lien de marche carte si tu veux !http://www.materiel.net/cartes-meres-socket-1151/msi-z170a-gaming-m7-118119.html#FicheDesc

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par arcade33 le Sam 21 Mai - 8:26

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:voici le lien de marche carte si tu veux !http://www.materiel.net/cartes-meres-socket-1151/msi-z170a-gaming-m7-118119.html#FicheDesc
je connais  Very Happy
d'ou tu crois que ça vient une des copies écrans de ce matin  ha26
du manuel !!!!!!! ha24 ha24
donne moi un lien pour ton system de son !!!!!
si c'est ça :
altec:
t'achète deux prises comme ça
tu les plug , et t'as tes 3 entrées
fiche jack:
sur une de mes machines j'ai ça
il n'y 'a qu'une prise , mais un ampli en plus
INSPIRE 5,1 DIGITAL 5500:
sur une autre machine j'ai un creative 5.1 avec deux jacks
et j'ai 1 adaptateur jack comme je t'ai dit
et ça fonctionne trés bien

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Sam 21 Mai - 8:49

[Vous devez être inscrit et connecté pour voir ce lien]
Voici mes enceintes !
normalement chaque prises jactes on leurs place!
marche très bien sous w10 que j ai en dual boot!

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par arcade33 le Sam 21 Mai - 8:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:[Vous devez être inscrit et connecté pour voir ce lien]
Voici mes enceintes !
normalement chaque prises jactes on leurs place!
marche très bien sous w10 que j ai en dual boot!
ho ! ça me rappelle un truc !!!!
t'avais jamais dit que t'étais en dual boot !!!!
sur le forum j'ai vue passer des probs de son à cause de ça !!!
mais je ne sais plus ou ha26 ha26
en plus toi c'est ALC 1150 !!!

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Sam 21 Mai - 8:59

si je l ai dit, lol !

"OUFFFFF !! Enfin, tout ça pour dire que 'ai finalement réussi l'installation d'El Capitan sur mon pc !
Comment ? Eh bien j'ai finalement pu faire ma clé d'installation via la super et le mot est faible, vidéo de chris avec l'installateur El Capitan skylate !
Désactiver l'essentiel sur le Bios, mis mon ancienne carte graphique gtx 610, une clé de 16 g, VMwareWorkstation 12 et le tour est joué ! Mais ça n'a pas été de tout repos pour en arriver là ! Comme quoi à force de persistance, de patience et un peu d'aide quand même, ( rire), on peut arriver à ses fins !
Juste un gros merci à Emax31 et aussi à chris bien évidement!
Maintenant à moi de pouvoir aider si je peux bien-sur !
Il est vrai que cette carte n'est pas la plus simple pour monter un hackintosh mais pas impossible non plus !
Juste à trouver les bon kext pour le son , l internet et aussi les USB 3.0 et c est bon!
Tout ça en dual Boot avec Windows 10 pro !
MERCI encore ! "
oui je suis en ALC1150

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par arcade33 le Sam 21 Mai - 9:03

Juste à trouver les bon kext pour le son
quand tu l'as trouvé , tu nous le dis ha25
bravo pour le reste

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par arcade33 le Sam 21 Mai - 9:22

pour ton son
c'est ici : [Vous devez être inscrit et connecté pour voir ce lien] study study

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Dim 22 Mai - 7:25

Merci pour ton aide , mais pour l installation, je bloque !
Je monte EFI et quand je lance le terminal , il me dit que j ai rien dan S/L/E !
il me faut Applehda native, !
JE l ai dans mes texte 10,10,10,11 , et extensions !
Mais j ai pas de dossier S/L/E , j ai clover 3246 !
Une idée pour l installation ?merci

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Dim 22 Mai - 7:31

Voici ce que ca me marque quand j installe le terminal :the patch, any or all of the files or the resulting patched AppleHDA.kext
for any reason without permission. The audio_cloverALC-110 script is
provided as is and without any kind of warranty.

File: audio_cloverALC-110.command_v1.0r10
Release Mode
Password:
EFI partition is mounted
System Integrity Protection status: disabled.

OK to patch
codec: 8b19d411 is missing
S/L/E/AppleHDA.kext is not native
Install native AppleHDA.kext
No system files were changed
To save a Copy of this Terminal session: Terminal/Shell/Export Text As ...
logout
Saving session...
...copying shared history...
...saving history...truncating history files...
...completed.

[Opération terminée]

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par arcade33 le Dim 22 Mai - 8:16

AppleHDA.kext natif est dans S/L/E
si t'as fait des essais il a du être viré ou ça t'as fait un backup que t'as supprimé
t'es sous quel OS X
10.11.5 ????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Dim 22 Mai - 8:30

non,n pas encor failli mise a jour ,de peur de tout recommencer!
C est bon j ai repris le applehda de l installer skylake!
Je dois mettre inject 2 dans configurator je pense !

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Dim 22 Mai - 8:32

En fait j en ai deux , un avec un icône vert et l autre sans, mais lequel prendre !
celui de l installer n a pas d icone! faut t il que je le mette dans kext 10,10 et 10,11 ou seulement 10,10 ? Merci en tout cas de ton aide et celles de tes camarades!

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par arcade33 le Dim 22 Mai - 8:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:En fait j en ai deux , un avec un icône vert et l autre sans, mais lequel prendre !
celui de l installer n a pas d icone! faut t il que je le mette dans kext 10,10 et 10,11 ou seulement 10,10 ? Merci en tout cas de ton aide et celles de tes camarades!
celui qui a un tag vert il est déjà patché
ça vient d'un installer
il te faut le natif et il doit être dans S/L/E , pas ailleurs
du moins si tu te sers du patch de TOLEDA

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par maverik750 le Mar 24 Mai - 5:49

Salu a tous, donc j ai fais comme tu m a dit, j ai du son hdmi avec ma télé reconnu, LG hdmi .
Pour mes prise jacks, elle marches par deux en fait .
Si j en mets une sur line out, a chaque connexion sa marche, cependant pour qu elle fonctionnent toutes en meme temps, et que je profites des 3 enceintes , je suis largué.
Car dans Midi, ( préférence), quand je mets 5,1, il n y en a que deux enceintes qui fonctionnent.
Et en hdmi, il y a que deux sorties présente.
Bon je pense que je vais laisser tombelle son, et le laisser comme il est .
En tout cas merci pour votre aide a tous.

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme installation avec el caplan sous windows avec imagwriter

Message par Contenu sponsorisé Aujourd'hui à 3:39


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum