HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




[résolu]Besoin de conseil pour nouvel config (Skylake)

Page 6 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Mar 2 Fév - 23:48

Rappel du premier message :

Salut tout le monde.

Je veux monter un nouveau set-up et j'ai besoin de conseil.

Je dispose de 2000$ a 2500$ de budget.

Ce que J'ai deja :

3 écrans 24 pouces Samsung S24D360
Carte vidéo NVIDIA GTX 760
16 Gigs de Ram DDR3-1600 SDRAM
2 SSD ( un  M4-CT128MASSD2 de crucial ) et (  un Kingston 120Gigas )
1 disque  dur Seagate de 4 Terra et un autre de 1 terra
Clavier MX Performance Logitech

Voilà.

Si il faut changer des composante il n'y a pas de problème.

J'aimerais avoir la meilleur config pour le montants que je veux mettre.

Merci à l'avance de m'aider...

PS: un beau boitier que je pourrais installer des LED Hue que J'ai déja.


Dernière édition par Roloweb le Mer 3 Fév - 15:31, édité 1 fois

Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Ven 9 Déc - 22:49

Mon disque de départ n'est pas en Fusion drive c'est un Intel 750 Pcie de 400Gigas . J'ai un Fusiondrive mais il n'y a pas de OS dessus c'est juste pour le storage.

Le problème d'après moi sais que dans le Bios il voit seulement la partition UEFI


Dernière édition par Roloweb le Ven 9 Déc - 22:55, édité 1 fois

Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par chris1111 le Ven 9 Déc - 22:55

@Roloweb a écrit:Mon disque de départ n'est pas en Fusion drive c'est un Intel 750 Pcie de 400Gigas . J'ai un Fusiondrive mais il n'y a pas de OS dessus c'est juste pour le storage.

Le problème d'après moi sais qu'il que dans le Bios il voit seulement la partition UEFI

Tu utilise quelle kext pour ton nvme
avatar
chris1111
Admin
Admin

Messages : 21925
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Ven 9 Déc - 22:57

@chris1111 a écrit:
@Roloweb a écrit:Mon disque de départ n'est pas en Fusion drive c'est un Intel 750 Pcie de 400Gigas . J'ai un Fusiondrive mais il n'y a pas de OS dessus c'est juste pour le storage.

Le problème d'après moi sais qu'il que dans le Bios il voit seulement la partition UEFI

Tu utilise quelle kext pour ton nvme

Je n'ai jamais utilisé de kext pour le NMVe. J'ai apris ça today en naviguant sur le net. J'ai aucune idée lequel prendre ou comment installer ça.

Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par chris1111 le Ven 9 Déc - 22:59

@Roloweb a écrit:
@chris1111 a écrit:
@Roloweb a écrit:Mon disque de départ n'est pas en Fusion drive c'est un Intel 750 Pcie de 400Gigas . J'ai un Fusiondrive mais il n'y a pas de OS dessus c'est juste pour le storage.

Le problème d'après moi sais qu'il que dans le Bios il voit seulement la partition UEFI

Tu utilise quelle kext pour ton nvme

Je n'ai jamais utilisé de kext pour le NMVe. J'ai apris ça today en naviguant sur le net. J'ai aucune idée lequel prendre ou comment installer ça.

Tu avait pas de kext et il marchait quand meme
avatar
chris1111
Admin
Admin

Messages : 21925
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Ven 9 Déc - 23:01

oui j'ai jamais installé de kext nvme.

C'est vraiment platte car tout mes montages vidéos sont la. Je venais juste de formater un de mes disque pour faire un Carbon copy cloner mais j'ai pas eu le temps j'ai juste redémarré la machine pis ben tu connais la suite.

Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par chris1111 le Ven 9 Déc - 23:07

@Roloweb a écrit:oui j'ai jamais installé de kext nvme.

C'est vraiment platte car tout mes montages vidéos sont la. Je venais juste de formater un de mes disque pour faire un Carbon copy cloner mais j'ai pas eu le temps j'ai juste redémarré la machine pis ben tu connais la suite.

Faut que tu monte la partition EFI de ce disque et que tu applique ce patch dans EFI / CLOVER / config.plist
Dans KextsToPatch



https://pikeralpha.wordpress.com/2016/06/29/nvmefamily-kext-bin-patch-data-for-el-capitan/
avatar
chris1111
Admin
Admin

Messages : 21925
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Ven 9 Déc - 23:17

Ok je vais essayé ça. Je viens de monter ma partition efi dans windows. Maintenant comment ajouter le patch ? je le dépose dans efi/clover/acpi/patched ou je dois faire autre chose ? merci

Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par chris1111 le Sam 10 Déc - 6:40

@Roloweb a écrit:Ok je vais essayé ça. Je viens de monter ma partition efi dans windows. Maintenant comment ajouter le patch ?  je le dépose dans efi/clover/acpi/patched   ou je dois faire autre chose ?  merci
Tu dois ouvrir le fichier config.plist mais je crois pas que Notpad peut faire ca correctement
Il te faut un Mac je crois et utiliser TextEdit ou Clover configurator

ou bien envois mois ce fichier et je le ferai pour toi , tu auras que le remettre
avatar
chris1111
Admin
Admin

Messages : 21925
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Sam 10 Déc - 7:30

Voici mon fichier config.plist  et merci de m'aider...

https://www.dropbox.com/s/xdhkkxzfkqajbiz/config.xml?dl=0

PS:  il y a beaucoup de kext qui sont Disabled.

Exemple: <dict>
<key>Comment</key>
<string>Skylake APIC Patch by Piker's Alpha</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>
wegQD7bw
</data>
<key>Name</key>
<string>AppleAPIC</string>
<key>Replace</key>
<data>
vhcAAACQ
</data>
</dict>

Je ne sais pas si c'est ça car je ne joue pas vraiment avec ça le config.plist

Et ne me dispute pas si tu vois des affaires bizarre je suis en étude d'Hackintosh la lol ha1

Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par chris1111 le Sam 10 Déc - 7:42

Jai plutôt mis le Patch de Rehabman dans ton Fichier. ☞ NVMe_patches_10_11_6.plist

Fait une sauvegarde du fichier avant de le changer par celui ci
Jai mis le patch et tout les patch que tu avait deja
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(5 Ko) Téléchargé 6 fois
avatar
chris1111
Admin
Admin

Messages : 21925
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Sam 10 Déc - 7:50

En passant pour ceux que ça intéressent voici la methode que j'ai pris pour avoir mon EFI dans Windows.

1) pour monter ta partition EFI, il te faut les privilèges d'administrateurs

lance cmd en tant qu'administrateur

diskpart
list partition
select partition x: -------> 'x' pour le numéro de ta partition
assign letter=x -------> 'x' pour la lettre que tu veux
exit

2) Télécharger ceci en 32 ou 64B https://explorerplusplus.com/

3) Télécharger ceci Notepad ++ https://notepad-plus-plus.org/download/v7.2.2.html

Après avoir fait la parti " 1 " avec Explorer ++ en administrateur vous aller au répertoire EFI et enregistrer sur le bureau. Ensuite ouvrez le avec Notepad++.

J'espère que ça va aider....

Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Sam 10 Déc - 7:51

@chris1111 a écrit:Jai plutôt mis le Patch de Rehabman dans ton Fichier. ☞ NVMe_patches_10_11_6.plist

Fait une sauvegarde du fichier avant de le changer par celui ci
Jai mis le patch et tout les patch que tu avait deja

J'essai ça et te reviens merci...

Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Sam 10 Déc - 9:16

Bon ça ne fonctionne pas du tout Chriss je commence à être un peu découragé.

J'ai fait un vidéo qui va te présenter du début jusqu'à la fin du processus.

J'ai enlever la batterie de mon ordi ainsi que mon disque dur Intel 750 series SSD attendu 5 minutes et j'ai tout remis.

Je démarre va dans le bios et ajuste tout les paramètre pour l'Hackintosh.

L'heure, date, Vt disable blablabla...

Tu va voir que le bios va bien ma partition UEFI ainsi que la partition ou est installé El Capitan. Je save le tout redémare et retourne dans le Bios et la plus de partition de mon OS.

Je clique sur ma partition UEFI pour démarrer Clover je vois bien mon disque ou est le OS et rond noir avec Bar.

J'espère que ça va vous donnez de l'information si'il y a une étape que j'oublie dans le processus.


Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par chris1111 le Sam 10 Déc - 9:24

Oui l'étape de Booter en verbose car un Rond noir ca dit absolument rien

Au pire tu récupère les données et tu reinstall comme il le faut pour ce genre de SSD
avatar
chris1111
Admin
Admin

Messages : 21925
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par emax31 le Sam 10 Déc - 9:32

Pour la config essaye avec
IOAPIC 24-119 Entries = Disable

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1799
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Sam 10 Déc - 9:37

@chris1111 a écrit:Oui l'étape de Booter en verbose car un Rond noir ca dit absolument rien

Au pire tu récupère les données et tu reinstall comme il le faut pour ce genre de SSD

Oui tu as raison j'avais oublié.


Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Sam 10 Déc - 10:08

@emax31 a écrit:Pour la config essaye avec
IOAPIC 24-119 Entries = Disable

Ça fonctionne pas plus merci

Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par emax31 le Sam 10 Déc - 10:28

Dans la config du bios il y a à mettre
IOAPIC 24-119 Entries = Disable
et également ta mémoire à 1600 Mhz (tu verras ensuite pour la monter en fréquence)

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1799
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par rouletabosse le Sam 10 Déc - 10:36

Bonjour Roloweb, j'ai vu que tu avais des petits soucis, il y a un article ici, j'ai procédé de la même façon, mais je n'ai pas de SSD en PCI :
http://www.hackintosh-montreal.com/t5856-installation-el-capitan-sur-ssd-samsung-950-pro-nvme?highlight=nvme
J'ai un config.plist pour os x 10.11.6 et un kest à mettre dans efi - clover- kest - 10.11
Ca fonctionne sur mon pc c'est un kest generic
Si tu veux essayer je te l'envoie.
avatar
rouletabosse
Genie
Genie

Messages : 579
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Sam 10 Déc - 11:41

@rouletabosse a écrit:Bonjour Roloweb, j'ai vu que tu avais des petits soucis, il y a un article ici, j'ai procédé de la même façon, mais je n'ai pas de SSD en PCI :
http://www.hackintosh-montreal.com/t5856-installation-el-capitan-sur-ssd-samsung-950-pro-nvme?highlight=nvme
J'ai un config.plist pour os x 10.11.6 et un kest à mettre dans efi - clover- kest - 10.11
Ca fonctionne sur mon pc c'est un kest generic
Si tu veux essayer je te l'envoie.

Merci c'est gentil j'ai regardé ça et c'est pas mal ce que j'avais depuis le mois de mars. Il faut bien comprendre que mon installation fonctionnais a merveille depuis mars . La question que je me pose est pourquoi après un reboot j'ai ce problème car je n'ai rien changé dans le bios , config ou quoi que ce soit. Alors je pense que je vais tout recommencer a zero mais honnêtement ça me le dis pas vraiment...

En plus j'ai vérifier dans mon config.plist j'ai bien le kext NVME en bootant sur ma clé USB avec mon instaleur je ne voit même pas mon disque .

La journée s'annonce ardu lol encore une fois merci à tous de prendre de votre temps...

Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par rouletabosse le Sam 10 Déc - 11:52

Moi j'ai installé Mac os x sierra 10.12.1 sur un ssd m2 avec le config.plist d'el capitan, j'ai modifié le config.plist pour faire fonctionner les usb 3.0
A refaire, refait avec sierra, j'ai une carte mére skylake et j'ai un disque HDD en uefi avec el capitan, MAIS CA FAIT DES CLONES, je sais pas si tu as résolu ce problème, moi j'ai instalé sierra en clover legacy et j'ai fait un test avec chameleon.
Regarde, je crois que j'ai pris le kest nvme ici:
http://www.macvidcards.com/nvme-driver.html
Il y a un moment, sinon j'ai le kest.
avatar
rouletabosse
Genie
Genie

Messages : 579
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Sam 10 Déc - 13:38

@rouletabosse a écrit:Moi j'ai installé Mac os x sierra 10.12.1 sur un ssd m2 avec le config.plist d'el capitan, j'ai modifié le config.plist pour faire fonctionner les usb 3.0
A refaire, refait avec sierra, j'ai une carte mére skylake et j'ai un disque HDD en uefi avec el capitan, MAIS CA FAIT DES CLONES, je sais pas si tu as résolu ce problème, moi j'ai instalé sierra en clover legacy et j'ai fait un test avec chameleon.
Regarde, je crois que j'ai pris le kest nvme ici:
http://www.macvidcards.com/nvme-driver.html
Il y a un moment, sinon j'ai le kest.

Je viens de formater mon SSD dans Windows maintenant je vais tout refaire a+ et merci

Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par rouletabosse le Sam 10 Déc - 15:46

Bon courage et bonne soirée, je vais suivre ton sujet.
avatar
rouletabosse
Genie
Genie

Messages : 579
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par Roloweb le Lun 12 Déc - 12:27

Update:

Ouin bien je peux vous dire que installer Sierra sur un disque dur intel 750 Pcie NVMe c'est pas facile .

Ou j'en suis rendu?  Bien J'ai réussi a voir Mon Intel 750 avec le patch https://pikeralpha.wordpress.com/2016/06/27/nvmefamily-kext-bin-patch-data/
et le NVMEgeneric.kext http://www.macvidcards.com/nvme-driver.html

Je n'arrive pas a booté sur le disque mais avec un autre disque il est possible comme un clé usb.

Pour ma carte graphique c'est la même chose ça fonctionne pas..

Je pense que petit arrêt s'Impose car j'ai beaucoup trop lu et regarder de vidéos qui je pense ne m'aide pas pour l'instant.

C'est comme je fais n'importe quoi car un peu frustré....

J'ai un hackintosh depuis Mac OS X Snow Leopard que j'installer aavec un iPod, c'est quand même loin MDR mais c'est la première fois que j'ai autant de misère.

J'ai pensé m'acheter un SSD Samsung pm 950 pro car il y a plusieurs tuto sur ce SSD. Et en même temps ai-je besoin de temps de vitesse ?  

Un Samsung 850 EVO 250GB 2.5-Inch SATA III Internal SSD ( Amazon.ca  a CDN$ 139.00 )  ou Crucial MX300 275GB SATA 2.5 Inch Internal Solid State Drive ( Amazon.ca a CDN$ 94.99  ) pourrait faire l'affaire aussi.

J'ai l'impression que pour quel'un comme moi qui fait quelques montage vidéo de l'internet normal et joue au Poker je ne verrais surement pas la différence entre Samsung 850 EVO 2.5 Sata et samsung 950 pro.

Bon bien voilà mon update si vous avez des suggestions commentaires ou vous voulez me payer une bière lol allez y !!!

PS:  En passant si quelqu'un est intéressé je vais p-e vendre mon Intel 750 SSD que j'ai reçu direct d'Intel il y a de ça une semaine..

Roloweb
Top usr
Top usr

Messages : 123
Date d'inscription : 03/07/2013
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Besoin de conseil pour nouvel config (Skylake)

Message par rouletabosse le Mar 13 Déc - 0:17

Bonjour Roloweb, je suis ton sujet avec passion.
Ce matin avant d'aller travailler, je commence à 11 h00, j'ai essayer ton config.plist, il fonctionne sur ma carte mère skylake.
J'ai de-activé la trim, enlevé le kest nvme dans efi / clover / kest / 10.12 et j'ai mis ton config.plist modifié par Chris1111.
Le pc demarre, no problème, j'ai modifié le config.plist pour avoir le theme MacOSX, j'ai mis true pour voir mes disques durs windows au demarrage d'OS X, j'ai mis le rajoue pour USB 3.0 et j'ai ré-activé la trim.
Au démarrage j'ai toujours le logo Renault au lieu d'avoir le X D ' OS X.
Moi j'ai mis aussi un SSD iNTEL, mais il n'est plus disponible sur le site ou je l'ai acheté:
http://www.rueducommerce.fr/Composants/SSD/SSD-Interne/INTEL/4949531-SSD-535-series-M-2-240-Go.htm
Je t'envoie le config.plist pour indication.
Bonne continuation, ne te decourage.
Bonne continuation à tous.
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(5 Ko) Téléchargé 1 fois
avatar
rouletabosse
Genie
Genie

Messages : 579
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 6 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum